it does not start, gets caught on the screen of apple

My PowerBook does not start, i have changed the memory ram for new ones, tried safe start (with the "shift" button), tried boot from leopard dvd (witch the "c" button), can any one help with another ideia?

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

You can try disconnecting the PRAM battery--if it then starts you should replace the battery. See if you can boot to the OS disk and if you can go to utilities and run disk repair until it says no trouble found. You should also try reseting the pram and the PMU. Ralph

http://support.apple.com/kb/TS1367

http://support.apple.com/kb/HT1431

Was this answer helpful?

Score 1

Comments:

thanks a lot, Ralph,

i tried resetting PRAM Battery and PMU, it doesnt works,

i could start using the "apple button + s",

but i cant boot from OS disk, also the OS disk is stucked into the optical drive

searching over the net, i found that it could be the hard drive so i´m going to replace it.

by

Add a comment

Add your answer

tulio simoes will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 1

All Time: 953