Video issue 1 inch wide vertical stipe down center of display

First of all my computer runs fine.

About 4 months ago i opened my laptop and there was a vertical stripe down the center of my display .

It is about 1.25 inches wide , made of grey and sometimes multi-colored horizontal stripes.

When i first open my laptop there is no stripe visible and the display looks fine.

After about 10 seconds a stripe appears.

(very irritating) .

I have tried to grab a copy of the stripe i see on my display but it does not show up on the copy of the snapshot i take of the screen.

I found that the stripe will sometimes disappear if i do one of these many things.

1 - Hold pressure on one of the bottom corners of the display.

2- Open the display fully and slowly close the display till i find a point where the lines are gone .

Then constantly apply a light pressure in the other direction again while i use my laptop.

3- Close the display all the way and reopen it and hope i find a sweet spot.

4 - My son has found that holding it over his head while laying down sometimes works.

The steps above do not always correct the problem nor are they reliable.

Lately when the display is closed and reopened the screen is black , touching any key on the keyboard will light the display again.

I have always kept good care of my laptop.

I believe this might be a bad wire or connection.

what do you think ?

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

2 Answers

Chosen Solution

I would suggest trying an external display in order to confirm whether the issue only happens on the internal display or happens on both internal and external. If it only happens on the internal display, which is my suspicion, then it would need a new display replacement.

Was this answer helpful?

Score 3
Add a comment

I have the same problem and my research shows that the display cable is bad. One can be had online as low as $10. DIY is possible,but difficult. Instructions are at ifixit.com.

The screen grab doesn't show the problem because the video signal is fine.

Was this answer helpful?

Score 2

Comments:

I have the same problem... are we talking about the A1278 LVDS Display Cable?

by

Add a comment

Add your answer

marburgshahn will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 1,272