Kindle fire factory reset problem , stuck on boot screen


This question is archived. No new answers are allowed, and only the question's owner may edit it.

I had my kindle fire rooted with CM9 android 4.0 ics and decided to upgrade to 4.1 jb. the guide to installing ( http://www.kindlefireroot.com/ ) said i had to reset the device to factory settings. 1.i mounted the device via twrp 2. copied a rom to the main folder (named update.zip) 3.installed the update 4. rebooted. so this is where i run into a brick wall,i can't mount the device and i can't boot,all that comes up is the kindlefire name.

Hope someone knows what went wrong and has some advice.

EDIT:already tried the hard switch a couple of times.

EDIT2:aparently its a problem with the drivers,it looks as if i wiped the kindle or reset it in the wrong order and no i need new drivers for it. if anyone has the correct drivers please send a download link or something.

Edited by: iRobot ( ) , hermann3646 ( )

Add Comment Cancel

Post Answer

Add Your Answer

View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 3

All Time: 2,079