The Mac Pro First Generation is an Intel Xeon-based workstation computer manufactured by Apple Inc. between the years of 2006 and 2013.

246 Questions View all

2 1tb hdd fitted not initializing now show 7.3tb and won't format

Help having some trouble. Recently put new ram riser board in and mac pro seems to be fine running osX 10.5 leopard occasionally won't turn off so have to hold down power button. But I thought what the $&@# get two new HDD's and upgrade the system and a fresh install. Reinstalled osX. Inserted both HDD's accepted them fine formatted to mac OS extended journaled was fine tried another reinstall as wanted the OS on my new HDD's and it came up with both new drives not initialised and disk utility will not allow me to format it just says error on in/out. Used terminal to disk until format and still showing as 7.3tb and not the 1tb that they actually are, and in terminal says error with erase the underlying task reported failure on exit (-9972) any help most appreciated :)

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Problem solved was had installed osX tiger found the osX leopard disk installed that and everything worked properly since then, big thanks to dan and Mayer for trying to help me :)

by

Add a comment

2 Answers

Chosen Solution

Your newer drives may be to fast for your old system and may need to be jumpered down to be seen correctly.

Was this answer helpful?

Score 3
Add a comment

First pull out the RAM riser bd and put the memory back in the logic bd slots. Depending on the age of your system and the CPU and its speed you may not be able to use it as the RAM speed it to close to the memory controllers upper limit. At least wait until you finish formatting your drives with out the extra memory for now.

While I realize you likely want a single partition per drive, try setting up a smaller one (500meg or so) and leave the rest of the drive open. Can you get the drives prep'ed and OS installed? If Disk utility won't work you may need to try a 3rd party tool like Drive Genius.

Was this answer helpful?

Score 2
Add a comment

Add your answer

Shirefolk will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 676