Student-Contributed Wiki

Student-Contributed Wiki

An awesome student from our education program made this wiki. It is not managed by iFixit staff.

Speaker Won't Turn On ¶ 

Speaker is not turning on.

Speaker Not Plugged In ¶ 

Check to make sure the speaker is plugged in. If the speaker is not plugged in, plug the speaker in and then try to turn it on again.

Outlet Not Turned On ¶ 

Make sure the power outlet is on. If the power outlet is not on, flip the switch and try to turn it on once again.

Overheated Speaker ¶ 

Check the device to make sure it is not too hot. The device may be overheated. Let the device cool down for about 30 minutes then turn it on again.

Faulty Power Cord ¶ 

If the reboot is ineffective, you may want to replace the power cord. If this still does not help turn your speaker on, you may need to contact Sonos customer support.

No light! No sound! Speaker won't turn on.

Speaker is Not Detected During Pairing Setup ¶ 

Speaker is not detected or able to connect to other Sonos products i.e.; creating a speaker pair.

Wireless Interference is Occurring ¶ 

Make sure that all of the products' power cords are properly seated and turned on. According to Sonos recommendations, all products should be within an 8-12ft dimension for optimal placement. Try moving the speaker/Sonos products closer together to eliminate any possible interference.

Each Product is Connected to a Different Network ¶ 

It is possible that the products you're trying to connect/setup might be connected to a different network. This can be addressed by performing a factory reset on the speaker. Start by unplugging the power cord from the electrical wall outlet. Press and hold the Play/Pause button while simultaneously plugging the power cord back into the electrical outlet. Continue holding the Play/Pause button until a yellow and white light begins flashing. Once the speaker is reset, the light will begin to flash green. This will allow for you to reconnect to the network of your choosing.

Firewall is Interfering ¶ 

Check the firewall software installed on your computer. This may be blocking the connecting between the Sonos products. Disable all firewalls and try to connect again. If this resolves the problem, consider re-configuring the firewalls to allow future collaboration with the Sonos products. If you are not sure what type of firewall you should be using or need more information, Sonos' website has compiled a list of different platforms and their recommended specifications.

Sonos Firewall List

iPhone/iPad Controller Not Connecting ¶ 

iPhone/iPad controller cannot connect to Sonos.

iOS Device Not Connected to the Correct Network ¶ 

You need to re-connect to your WiFi network. Go to Settings -> WiFi on your device and switch the Wifi off and back on again. If you are a visual person, you might want to check this video how to set up your iOS device sync with SONOS system

How to sync your Iphone with Sonos system

Router Not Correctly Transmitting Data on your Network ¶ 

Restart the router by unplugging the power cable for 30 seconds, and plugging it back in. If it still cannot connect to the home network, temporarily wire the Sonos product to your router with an Ethernet cable and attempt connecting to it again with your Sonos controller.

Device Not Receiving Power ¶ 

The status indicator light on the product will be illuminated if it is powered on. If the status indicator light is not illuminated, press the Play/Pause button and the indicator light will begin to blink when it is receiving power. If the status indicator light does not respond after pressing the button, check to ensure the power cable is properly inserted.

Device Freezes or Lags ¶ 

You may need to restart the Sonos product by unplugging the power cord for 30 seconds, and plug it back in. Allow up to two minutes for the product to start back up, and try connecting to it again.

Iphone, Ipad controller not connecting

Still having trouble? Please call technical support at 1-800-680-2345

Trouble Connecting External Sources ¶ 

When trying to connect additional sources to the Sonos Play 5 speaker, there are problems that halt sources from being detected.

Faulty Headphones or Headphone Jack ¶ 

The headphone jack, located on the back of the Device, is auto detective. If no sound is detected when headphones are plugged in, then the problem lies on either a faulty jack or the headphones themselves. Once headphones are removed from the jack, the speaker will automatically continue playing the audio.

Improper connection to CD Player ¶ 

Make sure your using the right cables to connect your music source: use an 1/8"(3,5mm) mini-stereo to RCA audio cable. Plug the mini-stereo end into the Sonos Play 5, and then plug the RCA end into the audio outputs of the CD player.Using Line-in

Improper Connection to Television ¶ 

The ends of the 1/8"(3.5mm) mini-stereo to RCA audio cable wires must be improperly connected. Plug the mini stereo single end cable to the audio input of the Sonos Play 5, and attach the reamining split cables to the RCA audio out ports of the TV. Using Line-In

Unable to Connect to the Device over Wi-Fi ¶ 

Device won't function via wireless internet connection.

Faulty Connection Because of New Router ¶ 

Disconnect the power cord from your Sonos speaker for at least 5 seconds. Then, reconnect the cord, (one at a time if reconnecting multiple cords). Once the status indicator light has changed to a solid white color the speaker has been reset.

Changing your Wireless Network Password ¶ 

Temporarily connect your Sonos speaker to the new router using an Ethernet cable. Using the Sonos music menu on your controller, and select, in order, Settings, Advanced Settings and finally Wireless Setup. Your speaker should detect your network. Enter the password for your wireless network. Once the password is accepted, unplug the player from your router and move it back to its original location.

PC Drivers are out of Date ¶ 

If your PC is not recognizing the speaker as an available device to play music on but works for your phone, the drivers for the internet adapter on your computer may need to be updated in order to recognize the device once again. To do this, go to your computer's Control Panel -> Hardware and Sound -> Device Manager -> Network Adapters. Right click on your corresponding driver (For example, on a computer like the Lenovo G580, you would look for the driver that says Broadcom 802.11g Network Adapter) and click Update Driver Software. Then you'll see two options. Click the option that says "Search automatically for updated driver software." Once the update has been made, restart your computer and try to connect to the speaker.

Wireless Antennas are Broken or Improperly Connected ¶ 

If none of these options are working, chances are your wireless antennas are either broken or disconnected from the circuit board. If they're disconnected from the circuit board, simply reconnect them to the corresponding pins on the board. If the antennas are still connected, but not functioning, they are most likely broken and need to be replaced.

Bass Not Functioning Properly ¶ 

Can’t hear bass or low end frequencies.

Loose Audio Jack ¶ 

Pair a Bluetooth device to the speakers and play a song to test the audio. If the audio sounds fine on Bluetooth, then test the same song using a functioning auxiliary cord. If the audio is lacking depth or “washed out” while playing through the auxiliary cord, the audio jack may be the problem. Additionally, audio that cuts in and out is typically a sign of a loose audio jack, so make sure the audio jack is fully inserted in the speakers.

Subwoofer Broken or Not Connected Properly ¶ 

If the audio jack has been determined to not be a factor in bass functionality, then the subwoofer itself may be the problem. If the bass is fading in and out, the problem may lie in a subwoofer with a loose connector to the board. If there is no bass being output at all, the subwoofer may either be completely broken, or simply not connected to the circuit board. In the case of a loose or unattached connector, simply plug the subwoofer connector back into its corresponding spot on the circuit board. If the problem persists after a connection to the board has been confirmed, the issue most likely lies in a faulty subwoofer. If this is the case and the circuit board has been confirmed to not be the cause of the problem, then the subwoofer most likely requires a replacement.

Audio Input Not Functioning ¶ 

Sound either crackles or does not function when plugged in.

Bad AUX Cable ¶ 

Test the AUX cable as an input for another system, like a car. If it does not work when plugged into the car you should then check if your audio device works with headphones. Try your device with headphones, if you hear music with your headphones but not when plugged into the car you likely will need to purchase another AUX cable.

AUX Port Broken ¶ 

If the audio sounds distorted you should test to see if the audio port on the speakers is broken. First test the audio cable on other devices to make sure that the cable works. If the cable works and your device still does not work, try connecting to the device with Bluetooth audio. If Bluetooth audio does not work then you have a different problem entirely. If it works over Bluetooth audio but it does not when plugged in you will need to replace the audio in port inside of your device.

Treble Not Functioning Properly ¶ 

High frequency sounds are inaudible.

Audio Source Not Functioning Properly ¶ 

Pair a Bluetooth device to the speakers or plug in an aux cord into the audio jack and play a song that contains high pitches, if the parts that contain high pitch cut out or sound strange there may be a problem with the treble. To ensure that the problem lies with the treble, make sure the AUX cord you plugged in is plugged in all the way and the Bluetooth is functioning properly.

Tweeter is Broken or Improperly Connected ¶ 

In the event that the audio source functions properly, then it is most likely an issue with the tweeter, a small speaker that handles high pitch frequencies. If your audio cuts in and out, your tweeter may have a loose connection to the circuit board. If the sound is not being emitted at all, the tweeter is either broken and needs replacing, or it’s simply just not connected to the circuit board.

3 Comments

My Play5 has been giving me a lot of griefs - wont synced/paired with my Soundbar and SubWoofer. Bought it brand new and worked great for the first 6 months. The strange thing is that both of friends also are having a lot of griefs with their Play5's all of the sudden. Anyhow, after many power off/on, finally got it to synced with my other Sonos, but now the volume wont response when using sw (via smart phone, tablet etc...) - only works when controlling from the module itself. Contacted Sonos support and was told the wait time is over an hour...pfffttt. Any feedback from this forum is greatly appreciated!

chaunguyen5 - Reply

I've search all around and can't find an answer. I want to bring Play 5 on a trip to a hotel which means the Wifi IP address is going to have to change. SONOS recommends plugging the unit with an Ethernet cable to the router so it can acquire a new IP address. Anyone travelling to hotels knows this isn't always an option -- there may be no Ethernet connection in the room and often the routers have a requirement to first accept the T&Cs via a browser window. Any suggestions would be much appreciated.

Bruce Damaren - Reply

After the most recent update my play 5 gen 1 will only play partial songs then cuts out and skips to the next track. Tried disconnecting and 're starting router after 30 secs etc . Even uninstalled the app and reset the controller but it's still doing the same. Please advize

steven greatorex - Reply

View Statistics:

Past 24 Hours: 37

Past 7 Days: 206

Past 30 Days: 1,033

All Time: 22,676