Student In Progress

Student In Progress

This wiki is being worked on by hardworking students.

Samsung SmartThings Hub Troubleshooting

Device will not power on ¶ 

My hub gives no indication that it has turned on, and I can't see it in the SmartThings app.

Insufficient power source ¶ 

If your power source is inefficient, it could be due to a faulty outlet or power outage. Try plugging in another device to see if any indication of power is visible. If you have a v1 Hub, it must be connected to a persistent power source and internet connection at all times in order to function. The v2 Hub will be able to perform some preconfigured automations as long as the back-up batteries are installed (4 AA batteries).

Faulty power connector ¶ 

If a faulty power connector is suspected, try powering up the device using only the back-up batteries. If the device works with the batteries but not when solely plugged in, it could imply that a new power connector may need to be purchased. If none of these are the issue the power port itself could be the issue, refer to Power Port Replacement guide.

Faulty motherboard ¶ 

A faulty motherboard could be the cause of the device not powering up. You might consider replacing the motherboard as a cheaper and less wasteful alternative to throwing the device out. To see a replacement guide for a faulty motherboard, please refer to Samsung SmartThings Hub Motherboard Replacement

Device will not connect to WiFI ¶ 

My hub connects to peripherals, but can't connect to the internet.

Incorrect credentials ¶ 

If there is a failure to connect after logging in, it is possible that the wrong credentials have been entered. This means that your username/password have been entered in with an error, or the wrong WiFi network has been selected. Try re-entering the username/password or making sure to select the correct WiFi network.

Router is non-responsive ¶ 

If your router is unresponsive you may need to power cycle your modem and router. To do so, unplug the modem and router cable. Then allow both to sit for at least 30 seconds. Then plug the modem/router back in, and verify that you are connected to the internet. This should reset your router and you should now be able to access the internet.

Too far from router ¶ 

If you are too far from your router you will be unable to receive a signal. Make sure you are withing rage of your router by moving the device closer to it, or moving your router to a room that is closer to your device.

Outdated Firmware ¶ 

If your Firmware is not updated your internet connectivity may become extremely slow, making it impossible to use devices that must have internet connection. This can be solved by performing a Firmware upgrade. Every router is different, but usually follow the same steps. First log into your routers administrative console. Then locate the firmware upgrade section. Lastly, download and install the provided firmware upgrade, making sure that you are downloading the upgrade from a trusted site.

Device will not connect to LAN via Ethernet ¶ 

My hub connects to peripherals and my WiFi network, but can't connect via an Ethernet cable.

Faulty Ethernet cable ¶ 

If you have a faulty Ethernet cable, you may need to plug your cable into another device to test its functionality. If there is no response from the other device, you may need to purchase another Ethernet cable.

Faulty Ethernet port ¶ 

If your Ethernet port is not allowing connectivity, it is possible that the port is damaged or nonfunctional. You may need to use another Ethernet cable to test the port and rule out the cord as the problem. See Ethernet Port Replacement guide for replacement.

Device will not connect to ZigBee and/or Z-Wave peripherals ¶ 

I can't connect to any sensors or other peripheral devices.

Outdated Firmware ¶ 

Before attempting further troubleshooting, make sure your hub is connected to the internet and has received the most recent firmware update.

Peripherals too far from hub ¶ 

If wirelessly paired peripherals fail to connect or you experience intermittent connection issues, it may be that your devices are too far from the hub. Depending on the construction of your home, you can expect a maximum indoor range of around 50 feet between ZigBee devices and about 100 feet between Z-Wave devices. To rule out other issues, bring the device having issues into the same room as the hub and attempt to pair again. If the device pairs fine nearby the hub but not in its intended location, consider purchasing a repeater or repositioning another device between the hub and the furthest peripheral.

Improper pairing ¶ 

If your hub disconnects from peripherals at random or drops connections when a new device is added to the network, your may have an improperly routed network. Initiate a Z-Wave network repair from your SmartThings app and/or manually pair each device starting from those closest to the hub.

Peripherals connected to USB ports do not receive power ¶ 

I've connected an external device to one of my hub's USB ports, but it doesn't seem to be receiving power.

Peripheral requires more power than hub can output ¶ 

The USB ports on the Samsung SmartThings Hub provide 5 volts of power, but can't supply much amperage. If a device works fine connected to an external power source (powered USB hub or wall adapter) but not when connected via USB to your SmartThings Hub, it likely requires more power than the hub can output.

Faulty USB cable ¶ 

If you know a device doesn't require more power than the hub can output, inspect your USB cable for damage. Even if no damage is visible, try using a different (ideally known working) USB cable.

Faulty USB port ¶ 

If there seems to be no power output from one or more USB port and/or the port is loose or damaged, it is possible to repair the port. See USB Port Replacement guide for more information.

Device resets itself ¶ 

My power went out and I've lost all my hub's settings.

Batteries discharged/not present ¶ 

The AA battery compartment in the base of the hub is for preserving configuration details in the event of a power loss. If you unplug/lose power to the hub and it resets, ensure that batteries are present in the compartment and are fully charged. If you are having issues replacing the batteries please refer to Battery Emplacement guide.

0 Comments

Add Comment

View Statistics:

Past 24 Hours: 4

Past 7 Days: 14

Past 30 Days: 68

All Time: 126