Student-Contributed Wiki

Student-Contributed Wiki

An awesome student from our education program made this wiki. It is not managed by iFixit staff.

Emperor 400 is Not Flowing ¶ 

Water flow has ceased, even though you may hear the filter operating.

Impeller is Jammed ¶ 

If your water has ceased flowing, but power is still running to the emperor 400, your impeller is most likely jammed. This is usually due to lack of cleaning of the impeller which the manufacturer suggests be cleaned once a month. This can also happen if a random substantial piece of debris jams the impeller by chance, which should not occur if the strainer is properly installed. Your impeller will need to be removed and thoroughly cleaned as well as the compartment in which it spins. If water still ceases to flow, or flows very slowly, then you may be dealing with a clogged strainer.

Strainer is Clogged ¶ 

It is unlikely that a clogged strainer will cause a complete stoppage of water flow, however, it can surely drastically reduce it. If the impeller is still spinning, check to see if the strainer is blocked. It may need to be removed in order to do this. This is a more common problem in heavily planted aquariums, or a badly maintained aquarium.

Emperor 400 is Making a Loud Noise ¶ 

The Emperor 400 randomly begins making a loud, bothersome noise.

Dirty Impeller ¶ 

The most likely cause of a rattling noise coming from the Emperor 400 is a dirty impeller. This can be a product of lack of maintenance of the fish tank or going to long without cleaning the impeller. The impeller will need to be removed and thoroughly cleaned as well as the compartment in which the impeller spins. This will allow the impeller to rotate smoothly and the rattling noise should vanish or substantially be reduced.

Water is Over-flowing the Filter Cartridges ¶ 

Water seems to be flowing over the filters instead of through them.

Clogged Filter Media ¶ 

More than likely, your filters are so clogged with biological waste from the fish tank that water is not able to flow adequately through the filter pads. If this is happening, your tank is being poorly filtered. These filter pads ideally need to be cleaned or replaced regularly to avoid this. You will either need to purchase new filter pads (Rite Size E) or clean them properly to allow water to once again flow through. Once cleaned, the water should flow nicely through the filter media and the water level should go down in the Emperor 400.

Bio-Wheels Have Stopped Turning ¶ 

The water is flowing under the Bio-Wheel but it is not spinning.

Clogged Spray Bars ¶ 

The Bio-Wheels are driven by a force of water that pours constantly down over them from spray bars right above them. These can often get clogged with biological waste from the fish tank. If all holes on the spray bars get blocked, the Bio-Wheels may cease to spin. The spray bars will need to be thoroughly cleaned with a pipe cleaner (one is provided with the Emperor 400) in order to allow water to efficiently pass through them. This water flow should start spinning the Bio-Wheels once again. If the Bio-Wheels are still not moving, the pins on the Bio-Wheels may need to be cleaned.

Biological Build-Up on Bio-Wheel Pins ¶ 

The pins on either side of the Bio-Wheels tend to collect biological waste from the fish tank. Over time, this can build up to the point where the Bio-Wheels may stop spinning. The Bio-Wheels do not need to be replaced if this happens. They just simply need to have their pins wiped down. Be sure to do this without getting any tap water on the Bio-Wheel media as this will kill off beneficial bacteria for your fish tank. Once the pins are cleaned, the Bio-Wheels should be able to spin once again.

Filter is Leaking Water ¶ 

The Emperor 400 is dripping water or worse, steadily leaking water.

Cracked Spray Bars ¶ 

A spray bar may accidentally get damaged or cracked at some point. Accidents happen when cleaning and moving ornaments around. New spray bars will need to be purchased and the Emperor 40 will need to be shut down if the leak is substantial and leaving the unit. If this is the case, immediately find a new means of aerating your tank until the new parts can be purchased. If the spray bars do not seem cracked or damaged, and the water is leaking from the end(s) of the spray bar(s) in the middle of the device, you may need to replace the spray bar O-ring(s).

O-Ring Replacement ¶ 

If water seems to be leaking from the ends of the spray bars in the middle of the device, the O-rings may be deficient and are not sealing water flow properly. New O-rings will need to be purchased and the old ones will need to be replaced. The Emperor 400 will need to be shut down if the leak is substantial enough and water is leaving the unit. If this does not solve the problem, then the spray bars may be cracked.

Motor May Not be Inserted All the Way ¶ 

The motor which drives the impeller on the Emperor 400 may not be inserted all the way or locked into place (Let’s hope this never happens). You will need to take a good look at the motor on the bottom of the filter and make sure it is all the way in and twisted into place, otherwise, a seal may not be formed. If the leak cannot be stopped, unplug the filter and drain the water from it. Find another means for aerating your tank as soon as possible. You may need to look into contacting Marinleland or purchasing a new filter. If the leak is not coming from the motor, than you may have deficient/expired O-rings on your spray bars or cracked spray bars.

2 Comments

I have cleaned my impeller and the housing very well and the pump is still liberating loudly

the1fpm - Reply

My filter has been making a noise for two days , cleaned filter , impropeller . Still wants to make this noise all night . Help!!!

dixiegal_24 - Reply

View Statistics:

Past 24 Hours: 6

Past 7 Days: 51

Past 30 Days: 273

All Time: 8,319