Model No. A1367 / 8, 16, 32, or 64 GB capacity

1270 Questions View all

iPod is disabled for 21,000,000

%!&$ this is a big problem i got a used 4g 8gb which i loved my best freind had this same problem with his daughters ipod touch she used it three weeks left it sit tryed to turn it on and it said ipod is disabled for 21,000,000 so i traded him my working ipod he gave me the disabled one and some cash to balance out the deal and he gave me the passcode but evertime i try to restore it it says i must enter the pass code to finish restore i have the passcode but there is no way to put it in the pass code screen wont show up i tried jailbreaking it with new firmware it says it goes thru but goes back to the diabled 21,000,00 screen what can i do i called apple and they want 56 bucks to fix it i aint doin that i need help i basically ripped myself off but his lil girl has my ipod that works and he gave it to her for xmas which made me happy but i got a ipod that is a paper weight i have watched every you tube video read everything im about to give up somone please help

Answer this question I have this problem too

Is this a good question?

Score 1

Comments:

Other than trying to jailbreak it, what else did you try?

by

Add a comment

1 Answer

Most Helpful Answer

This article may help.

I'd install/reinstall the latest version of iTunes first.

EDIT

Also try DFU mode - Connect your iPod via USB cable to PC. This should power the iPod ON, then turn off the iPod - press and hold Power + Home buttons for about 10 seconds, release the Power button while holding Home button for an extra 10 seconds. You’ll know when you’re in DFU mode, this is when the screen will go completely blank. If it does not go blank try again - it's all in the timing. iTunes should have a popup saying device detected in recovery mode or similar. Press restore. If prompted to restore from a backup or new device (or similar) choose new device.

Was this answer helpful?

Score 1

Comments:

this does not work!!!!!!!!!!!!!!!!!!!!!

by

@steven meeker, what have you tried thus far?

by

maybe try posting your own question with all details of problem and what you have tried so far

by

Add a comment

Add your answer

juggalo18x will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 633