Touchscreen/Stylus not working, doesn't show driver anywhere.

Hello, I got this laptop second-hand. I go to use the stylus that comes with it and it doesn't work for some reason. I look up why it wouldn't be working and most of the things say to check the driver in device manager. Nothing shows up? so I check everywhere even the hidden driver's page, but still nothing. I find pen and display drivers and install them and they give me an error saying that they can't find any pen or display. I check for any update possible and do that. Still nothing?!

I have no clue on what to do next!
Please help, Thanks
Jacob (:

Answer this question I have this problem too

Is this a good question?

Score 0


Hi @jacob124,

Haven't got a pen but was wondering if your pen is fully charged OK?

Looking at p.82 of the hardware maintenance manual it shows a "pen charger" port.

Also see p.22 of the user manual

Also was wondering if the pen needs to be connected via Bluetooth as have read that some pens need to be paired to the PC by pressing a button on the pen but not sure if this applies to yours.

Just some thoughts.


Thank you for replying!

My pen has a slot in the laptop where it stays and charges.

I will try and connect it to the computer but it doesn't have any kind of LED light to show if it's on or connecting. I'll try my best.


Jacob (:



Maybe check the Win 10 stylus settings.

There it also mentions pairing with Bluetooth may have to be done, so maybe make sure that BT is enabled.


@jayeff I've tried holding the top button, then the bottom and then both, nothing. Because there is no LED indicator I can't tell if it's even alive.

I found this manual for pairing a Lenovo pen and there is an app you can download. It asks to download a Wacom driver, I download it and get an error. I've attached an image of the error. and in settings, it says there is no pen or touch input for this display?



Thanks again,

Jacob (:



The problem might be that you got a used laptop.

Is there anyway that you can verify that the pen was working before you got it?

It may be that the pen is faulty.

Assuming it is Bluetooth what happens if you enable BT on a mobile phone and then press any of the buttons on the pen, does it show up in the phone's BT menu?

Also how do you know that the pen is charging/charged, does it have a charging LED that indicates this?

At this stage you may have to prove that the pen works first as up until now everything you've tried has been on the laptop and has been unsuccessful.


Show 7 more comments

Add a comment