Didn't charge and be recognized by Itunes after battery replacement

i have an ipod touch 1st gen since more than three years ago.

one day my ipod stops been recognized by my computer, when i plugged it in my computer didn't do anything (no messages or sounds... nothing)and also i could not charge it in my dock station as i used to do.

So i decided to change the battery, everything it was ok. i could switch it on because there is some charge in the new battery i bought, but still same problem, do not charge or been recogniced by my computer.

Any ideas about what to do now?

Thank you.

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Have your tried this, while its plugged in hold home and sleep for 10 seconds, let go of sleep and wait until it shows up in iTunes?

by

Fist of all thank you for answering so soon.

i have tried most of the the things i have seen here, i have also a sister with another ipod touch, so i have tried different USB cord and different computers too....

i think i'm going to buy a new battery and try it again, and if still don't work trying to replace the dock connector.

My question after that is if is it posible that it's a battery problem? because with the new one i have had the same problem that i had with the original one. And with the original one it could not be a bad soldering or battery...

by

no.1 battery sounds like it was dead, no.2 battery is potentially as old as the first...so therefore it could potentially be as dead as the first. That's the reasoning. This is only true if the original problem was a battery! If the problem is truly the dock connector then battery 2 and 1 may be ok...it gets a little frustrating, but if you know your battery is good then it should be charging circuitry. My ipod was dead, dead, dead...until battery 3. If I had assumed battery 2 was good I could have thrown away a perfectly working ipod.

by

thank you pollytintop.

I will try a new battery and then told you the results.

by

Add a comment

1 Answer

Chosen Solution

Have you tried a different USB cord or port?

Check your dock connector for dirt/dust debris..it might be that the pins are dirty and not making a good contact. clean with a toothpick or something non metallic. Next recheck your soldering is good, no bridges between contacts/wires. I had to use 3 batteries before I got a good one, I think they are so old and sat on shelves that it's a distinct possibility that you've just got a duff one.

I'm not sure how you'd go about changing the dock connector on this ipod but there's a clever guy on here who will, so perhaps he'll chime in if those things don't work.

Was this answer helpful?

Score 1

Comments:

To change the dock connector you will have to desolder the old one and solder a new one on it. iPod Touch 1st Generation Logic Board Replacement follow that guide to disassemble your ipod. Currently I do not have access to youtube, so I can't give you the link, but there are plenty of videos that will show you what is involved. Tedious job but not impossible....:-)

by

ahah! The clever guy knew..thought it might be doable but never had to, so didn't want to give wrong info, thanks ot3.

by

Add a comment

Add your answer

luis will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 1

All Time: 477