Second generation of iPhone. Model A1241 / 8 or 16 GB capacity / black or white plastic back. Repair is more straightforward than the first iPhone. requires screwdrivers, prying, and suction tools.

1493 Questions View all

Mic Not Working - No one can hear me!

I have an iPhone 3G 8gb that is unlocked and jailbroken, running on 4.2.1 with baseband 6.15.00. Everything is working except for the mic. When I make or receive phone calls, I can hear the caller but they cannot hear me. However, if I blow into the mic...they can hear that. I have opened the phone up, checked and cleaned all connections. After putting the phone back together and trying a phone call - it WORKS...but only the first time! The next phone call made - same thing happens - the caller cannot hear me. Sometimes there is an awful buzzing noise...like a bee hive. LOL I have replaced the dock several times but the same thing happens. I have done a hard reset, restored the phone and then re-jailbroke and unlocked it - nothing seems to work. This phone hasn't always been like this...it worked great when I first bought it (used - on eBay). However, a few months back I replaced the digitizer and the back housing and also did the update to 4.2.1... and ever since - I've had this problem. Help!!!!!!

Update! 10/7/11:

Still having the SAME issue! I have taken this phone apart I don't know how many times now trying different things. I even opened up one of my other iPhone's and checked every single connection, every last screw, cable, etc...just to make sure I wasn't missing something or that something didn't look broken. EVERY SINGLE OTHER THING ON THIS PHONE WORKS! It's driving me nuts!!! I don't know what else to do. Can anyone help????? I was able to plug in the phone with the cable to a wall outlet and when I tried the "Voice Memo" to see if it would work....it did...then when I tried it again - it wouldn't work! The only thing I could hear was myself blowing into the mic. I'm so confused!!!

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

When did the mic stop working? After the repair? Jb? 1st time you used it or gradually over time? Might be connector 4 pin or one of the small inductors. It could be 4.2.1.. Lots of could be's... Let's see if we can narrow it down.

by

Pollytintop...

Thanks for the response! When I first purchased the phone (through eBay...seller refurbished) the mic worked fine. A few months back I replaced the back housing, the touch screen, and the home button. Shortly thereafter is when I upgraded to the 4.2.1 with 6.15.00 baseband. I want to say the mic stopped working BEFORE I upgraded. It's so strange because when it first started it was only on some phone calls where the caller would say that all they could hear was a "buzzing" sound. Then the phone would work normally for awhile. I just keep thinking if it was a bad mic, wouldn't it just not work at all? Also, if I blow into the mic, you can hear that. I did notice tonight a few creases in the cables near the headphone jack and wifi antenna (cables #5 & #6). I've ordered a new part to replace that but I don't know if that section of the phone even has anything to do with the mic. If you have any ideas that would be great!! Thanks!!

by

Add a comment

3 Answers

Chosen Solution

if you think this problem started around the time of the repair then I think you should be looking for physical damage..and it can be subtle. Pin 39 and 41 in the picture are for mic on the connector 4.

Block Image

you might also like to take a look at all the small pieces around that connection..some are for noise suppression and can be damaged when we try to remove connector 4. Take a look at this answer..it's better than me at explaining.No USB Connection after I broke little SMD element near connector #4!

last resort would be to get the audio chip replaced/reflowed.

Cheapest solution would be headphones with mic...

Was this answer helpful?

Score 2

Comments:

Pollytintop: Thank you...I will take a look at the two pins and see what I can find. This is SO frustrating!!

by

Add a comment

I had a similar issue and it was a bug with the iPod app. Does it work with the hands-free? Here's what fixed it:

http://bluescreensolutions.blogspot.com/...

Was this answer helpful?

Score 0

Comments:

Kody Leonard: Nope the phone never worked with the handsfree either. I finally gave up and replaced the phone...after all that work and replacing parts! Lots of time and money wasted here. :(

by

Add a comment

I think this worked for me. I actually had to go through these steps with Amazon ICloud app.

Was this answer helpful?

Score 0
Add a comment

Add your answer

Carrie will be eternally grateful.
View Statistics:

Past 24 Hours: 2

Past 7 Days: 7

Past 30 Days: 15

All Time: 19,394