2008 netbook; Model ZG5 AOA150-1691; 8.5" screen; 1.6 GHz N270 Intel Atom Processor

86 Questions View all

Shutdown while boot up, same problem within cmos setup. help.

After 10-15 seconds. I can hear the sound "click" and then off.

Answer this question I have this problem too

Is this a good question?

Score 0

Comments:

junsen02, so no matter where you are and what you do on your computer, it almost shuts down immediately?

by

Yes, it's always shutdown..i also tried to boot up using USB flash drive but the same thing happened. could it be possible a memory defect ? or mainboard?

by

Add a comment
Deck the Halls
With tools and Fix Kits

8 Answers

Most Helpful Answer

junsen02, I believe that there could be different reasons for this. First, I think this model has some BIOS issues. You can reflash that. check this link for more info on it. there is also the possibility that it is over heating. You may have to disassemble it and follow the guides on here. Make certain that you have good airflow. Once you get it accomplished, reevaluate and let us know hoe it is going. Good Luck

Was this answer helpful?

Score 2
Add a comment

Hi,

I started to have the exact same issue a few days back. When I switch on my acer, everything is fine, it boots up; but about 35 seconds after switching it on (yes, I timed it and it happens after so long consistently!!!), it makes a clicking noise and just turns off!!!

I have already tried to flash the BIOS, but it did not help.

Here are my system specs:

model: Acer Aspire One 8.9 inch, ZG5

OS: Ubuntu 11.10

HDD: 160 GB

RAM: 1GB

Any help on what to do or where to look would be greatly appreciated!!!

Thanks.

Regards,

Ani.

Was this answer helpful?

Score 0
Add a comment

Hi,

We recently had this problem with our Acer and it turned out it was full of dust and was overheating. We cleaned it out with compressed air and it's been fine ever since.

Hope this helps.

Was this answer helpful?

Score 0
Add a comment

guess i'm having the same problem. guess you guys haven't found an answer.

a couple of decades ago, when i was study a manf's 8086 device this was called failure to pass POST. Sometimes it was bios, sometimes memory, but usually it was bad cmos and particularly the cmos battery. i don't suppose anyone knows if this has battery backed cmos?

Was this answer helpful?

Score 0
Add a comment

I have the same problem: shortly after power-up the pc turns itself off. This happens regardless of what the pc is doing: booting, in BIOS, or just waiting at the GRUB boot prompt.

I notice that I cannot hear any ventilator fan noise whereas previously this was audible for at least a short while.

This is not the first time I have had this problem: previously I took it back to the shop and sent it away for repair. When the pc cam back from repair, it worked, I could hear the fan and I was told that they had changed the BIOS. It seemed unlikey to me that this was the only change since the PC did not stay powered on for long enough to perfom an upgrade.

Anyway, now the PC is no longer under warranty, I will try to find a replacement fan and install it myself.

Was this answer helpful?

Score 0
Add a comment

Definitely check the fan. Occasionally it'll stick, & the hardware seems to shut down when this happens. You might be able to dislodge it without taking the machine apart by sharply rotating the whole machine.

Was this answer helpful?

Score 0
Add a comment

same problem here ..tried to change the memory but no luck ..is it possible that the procc. of this machine has damaged?

-i want to try to flash an updated bios ..and afraid of getting brick my device..

Was this answer helpful?

Score 0
Add a comment

Power ON and working maximum 5min and Power OFF instantly and within 3sec again Automatically power ON.

This happend in BIOS / Windows / without HDD & without Battery also (with direct power adapter)

I changed

RAM, CPU, HDD, Tested without HDD, Re-install Thermal Paste, CPU Fan & Tested with Extra Cooling Methods. But no luck. I think this may be Motherboard Chip issue or a BIOS issue.

I heat Northbridge with a Hot gun also, but no luck.

Any expert please support or suggest.

Thank you..

Was this answer helpful?

Score 0
Add a comment

Add your answer

junsen02 will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 2

Past 30 Days: 7

All Time: 2,745