Skip to main content

A Samsung Series 3 PC, the NP300E5C-A09US is a 15'' laptop with a 1366x768 screen resolution. It is a great choice for anyone looking for a lightweight, yet powerful portable computer.

18 Questions View all

I Am Having A Boot Loop And Can't Get Into Bios

All boot options are tried. Press <f4> key to recover with factory image using Recovery or any other keys for next boot loop iteration.

I Keep Trying To Boot Into Bios But It’s Just Not Working, Removed CMOS Battery Put It Back In, Still Nothing my HDD is Fine I’m Sure It Is And i Have A USB Pendrive Plugged Into The Laptop, But Still, The HDD Has Windows 10 Installed, Any Thing ?

Answered! View the answer I have this problem too

Is this a good question?

Score 1
Add a comment

1 Answer

Chosen Solution

Hi @retroskills ,

Try the following and see if you can get into the Windows Recovery Environment menus:

Start the laptop and when it boots into Windows , force shutdown the laptop by holding the power button until it shuts down.

Do this 3 times in a row i.e start > boot > force shutdown >start > boot > force shutdown >start > boot etc.

By the 3rd attempt it should boot into the WRE menus.

If this works, when in the WRE menus go to Troubleshooting > Advanced > Startup repair and see if you can resolve the problem.

Do not select “Reset this PC” because if you are not careful and you select the wrong option after this you can erase all your data as it will reinstall Windows.

Was this answer helpful?

Score 1

7 Comments:

When I Press The Power Button The Screen Says The Logo, Turns Off, Turns back on And Says the message all boot options are tried, if i turn it off and then on again it does the same thing.

by

Hi @retroskills ,

When you press F2 during the logo nothing happens, is this correct?

What happens if you disconnect the HDD and then start the laptop, can you get into BIOS.?

If you can the go to Advanced menu and set the Fast BIOS Mode item to Disabled, this will allow you to boot from a USB drive..

by

Yes. Nor Does F10 F8 F12 ESC DEL etc.. And I Did Try To remove HDD But didnt work

by

Hi @retroskills ,

Did you try continually tapping F2 during startup?

Just a thought.

by

@jayeff OOOOH Yes sure I Did.

by

Show 2 more comments

Add a comment

Add your answer

Retro will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 6

Past 30 Days: 23

All Time: 6,358