Skip to main content

Released in 2012, this is a durable PC laptop for the everyday computer user. This model (NP540U3C-A01UB) features a 13" screen, a 500 GB hard drive, 4 GB RAM, a DVD multi-drive and is capable of running Windows 8.1.

24 Questions View all

Help, can't install an OS

So here’s what happened, I tried to install Ubuntu onto my laptop and when I restarted it, well it didn’t detect any OS anymore despite me leaving the USB inside. (It was originally a windows 10)

Now whatever I do, it doesn’t detect any USB input, let it be a USB keyboard, mouse or drive. The only thing I have access to is my BIOS.

It doesn’t seem like my laptop still has an OS and it refuses to do anything else.

Letting it boot normally gives me:

“All boot options are tried. Press F4 key to recover with factory image using Recovery…“

After pressing F4, well it doesn’t detect anything and goes on it’s merry way back to the afore mentioned quote.

Thanks is advance!

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

Hi @kansysaea ,

In BIOS change the Fast BIOS mode setting to disabled

When Fast Bios mode is enabled it skips USB check during POST.

Go to BIOS > Advanced > Fast BIOS mode

When exiting BIOS (F10) save the changes (Y).

When the laptop restarts you should be able to boot from a USB device.

Was this answer helpful?

Score 3

2 Comments:

thank you very much @jayeff for your wonderful advice. It works

by

Thanks jayeff ! , works too in UEFI mode

by

Add a comment

Add your answer

Andrew Kansy will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 6

Past 30 Days: 17

All Time: 1,546