4-inch iPhone released in March 2016 with similar hardware specifications to the 6s. Available in Silver, Space Grey, Gold, or Rose Gold with 16/64 GB storage options. Model A1662 and A1723.

547 Questions View all

Error 9: iPhone SE won't restore after attempted update to 11.3

Two days ago, iOS 11.3 came out, so I figured I would update both iPhones in the house. Everything went fine with my 7 Plus, but after attempting the exact same procedure on an (unfortunately out of warranty) iPhone SE, the phone, for reasons unbeknownst to me, just froze in the middle of the process and displayed the "Connect to iTunes" screen. We have a backup, so I figured I'd just plug it into my Mac and restore from iCloud after everything was ready. Unfortunately, I've been getting error 9 on iTunes over and over, even though I've already tried multiple cables and computers, both Windows and Mac. (Don't even get me started on going into DFU mode.) !&&*, I've even tried plugging earbuds on, pressing down the area where the memory chip is placed (which, looking back now, would never really work, since it wasn't really open) and even "mildly" heating the back of the phone with a hairdryer (yes I know that's all kinds of wrong but I was dESPERATE), all to no avail.

According to my searches in multiple languages, this is most probably a hardware issue (NAND/IC chip?), but I want to make sure I exhaust my software options before shelling out any cash or sending it off to be repaired. Everything was working fine before the update, and it's never been opened before...

Sorry for the long text and pLEASE SAVE MY SOUL

Answered! View the answer I have this problem too

Is this a good question?

Score 1

Comments:

i also have this problem but mine is an error 28

by

Crazy, I haven't had the time to go figure the actual problem with my phone... it's been laying around for over 2 weeks now. Let me know if you ever find out.

by

Add a comment

Free shipping on all orders over $100 or containing a Pro Tech Toolkit!

Browse Our Store

1 Answer

Chosen Solution

Have you tried DFU mode? It's obvious you aren't happy about it but it's unclear from your question if you successfully tried DFU.

You have pretty much tried everything I would normally suggest from a DIY perspective. It's probably not a NAND issue however because that is more associated with the iPhone 6 series and the iPhone SE is more like an iPhone 6S from a circuit perspective. It's probably more related to a faulty Tristar IC on the logic board.

Either way, this will most likely require a micro-soldering repair.

Was this answer helpful?

Score 2

Comments:

I did try putting the phone into DFU mode... multiple times ☹️ I had seen a potential solution on YouTube that involved physically cracking the phone open and pressing the NAND chip down as the restore went on, but at least now I know what not to do. (Well, now that I think of it, that sounds like a bad idea from the very beginning.) And you’re right, they were all the same model on the videos - the 6.

I’ll probably just send it off to be repaired. Thanks a lot!!

by

Add a comment

Add your answer

Antônio will be eternally grateful.
View Statistics:

Past 24 Hours: 3

Past 7 Days: 11

Past 30 Days: 41

All Time: 513