iPad Air Wi-Fi + Cellular, model no. A1475. Available in Space Gray or Silver, with 16/32/64/128 GB configurations.

62 Questions View all

ipad air stuck in boot loop. Need Help!

hey guys, So I replaced the digitizer on an ipad air 1st gen. after about an hour it went into a bootloop, I've tried everything from another good digitizer, and installing the original. I have tried a new battery and no change in activity. this is not the first time I've changed a digi on an ipad before, and I'm not sure what I did. I have tried wiping and reinstalling ios with itunes, and have tried to reinstall the firmware multiple times using both 3utools, and dr. fone. every time the device is prompted by one of these programs, either in dfu or recovery mode, the device goes back into the loop and gives me error 4013. I've looked at the board, and it doesn't seem to be damaged. Help Me PLEEEEEEEEZ

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

iTunes restore error 4013 is damaged nand chip. It needs to be replaced and reprogrammed using an NaviPlus Pro 300 with board-level repair / microsoldering.

Was this answer helpful?

Score 1


thank you my friend!!


Add a comment

Add your answer

trki@h_D-lite will be eternally grateful.
View Statistics:

Past 24 Hours: 3

Past 7 Days: 17

Past 30 Days: 48

All Time: 82