Repair guides and support for the 2nd generation Ford Probe, a front-wheel drive sports coupe designed in partnership with Mazda.

2 Questions View all

My 96 ford probe gt is shutting off and turning back on.

I had just replaced the timing belt and the water pump with pulleys, and put a new distributor in. The wire that goes to my security system was cut. Not sure if that would effect anything. I'm not sure if it's the crank shaft sensor either.

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

@renobeno26 "is shutting off and turning back on." all by itself? Does that all the time or only when driving?

by

Yes, after driving for 15-20 minutes it shuts off then turns on. It does it twice within 1-2 minutes. Only when I'm driving.

by

If it were part of your security system, it prob wouldn't start at all. Two things, try and scan it for a code. 2nd is, does it work perfectly fine when cold, then when it heats up it gives problems? If so that is a bad crank angle sensor as a general rule. But if it were the CaS that was cut it run OK then over rev, stutter and almost shutoff then start up again.

by

No codes pop up, check engine light does come on when it acts up the leaves as soon as it stops. I drove it when the engine was cold, drove fine after driving about 20 block or so. I came back out about 30 minutes later and about a minute of driving it was acting up. It died completely after going a few blocks. I started it back up and put it in drive died right away. So I started it up left it to run in Park and died. From there I had it towed back to my complex. That's all I have have done.

by

this is a 96 so if it caste a light then there should be a pending code . are you using an OBDII ? Is it possible the wire that were cut are shorting against anything? did you wire the cut wires back together . If so did you solder or butt joint press them

by

Show 1 more comment

Add a comment
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

1 Answer

Chosen Solution

Maybe it's off time. Sounds like that or mechanic got you bad

Was this answer helpful?

Score 0

Comments:

I was told it automatically sets the time on this probe. My brother in law worked on. He has a 97 probe gt so I trusted him thinking he knew what he was doing. It happened after he put the timing belt on.

by

Correction I was just confirmed he timed it right.

by

Add a comment

Add your answer

Reno Brogie will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 2

Past 30 Days: 12

All Time: 190