Model A1312 / Mid 2010 / 3.2 GHz Core i3 or 2.8 & 3.6 GHz Core i5 or 2.93 GHz Core i7

260 Questions View all

Startup keyboard commands not working, only getting? folder

Hard drive is blank - trying to boot from a USB to install OSX - Mac isn't responding to any start up boot commands, have tried holding C down, tried the command to boot to recovery, tried the command to reset PRAM,

Recently installed a new logic board

Anyone got any suggestions?

Answer this question I have this problem too

Is this a good question?

Score 1
Add a comment
Deck the Halls
With tools and Fix Kits

1 Answer

Most Helpful Answer

You might want to review if your OS install thumb drive is setup correctly. Review this guide: How to create a bootable macOS Sierra installer drive

Was this answer helpful?

Score 1

Comments:

I'm not sure that's the issue - The machine isn't responding to any attempt at any of the startup key commands, even the ones that don't reference the thumb drive

by

What kind of keyboard are you using? You'll need a USB one to access the Startup functions.

by

Have tried 2 different USB keyboards, one apple and one generic

by

If thats the case then you've likely have a bad logic board then. Why did you swap out the logic board in the first place?

by

Add a comment

Add your answer

Felix Wisniewski will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 2

Past 30 Days: 47

All Time: 47