Released November 13, 2011, this is the only model ever released. It can be disassembled with screwdrivers and a small amount of prying. Model # CECH-ZED1U

8 Questions View all

HELP! Strange vertical lines of dots ( Images Included )

Strange vertical lines of dots started to fade in

it was barely visible at first but within 3-4 days it became annoying as shown in the images.

  • the problem effects all type of inputs even with no inputs at all still present on black screen
  • tried the hard reset
  • back panel removed and checked all the connectors, cleaned it with motherboard cleaner, and reconnect each and checked that it's properly connected
  • i only used the screen for 8 weeks just before the problem appears
  • i unscrewed the main board and tried to bend it a little just to see if the problem would disappear maybe it's a bad soldering or something but nothing happened

NOTED DURING INSPECTION ( Powered on )

  1. High Temp of the heat sinks on the main board
  2. An untraceable noise i don't know if it's from the screen itself or from one of the boards ( sound like a faulty Coil or capacitor i don't know ) even with the speakers connectors disconnected

Before The Problem

Block Image

Block Image

The Problem

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

The Back

By visual inspection every thing seems ok, no bad signs on capacitors, coils or any other components, no smell, burn sings or inflation , except the heat on the two heat sinks and the noise that i don't know where it comes from.

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

I tried to cover the problem as best as i can, i'll be very grateful for any help,

if any more info, photos or even videos needed to help narrowing down the cause just ask,

Thank You.

Answer this question I have this problem too

Is this a good question?

Score 2

Comments:

up up up up up

by

Add a comment

1 Answer

Hi!

I would start by replacing that fuse on the yellow power supply board (it's the cylindrical thing), as far as I know they need to be transparent and you have to be able to see the small wire inside connecting the 2 ends. They I'd check the capacitors and most other components on the powersupply using a multimeter and replace anything that seems not ok.

If that doesn't do the trick, I'd suggest replacing the motherbord (the green one).

Was this answer helpful?

Score 0
Add a comment

Add your answer

Mina El Nemr will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 3

Past 30 Days: 16

All Time: 208