HELP! Strange vertical lines of dots ( Images Included )

Strange vertical lines of dots started to fade in

it was barely visible at first but within 3-4 days it became annoying as shown in the images.

  • the problem effects all type of inputs even with no inputs at all still present on black screen
  • tried the hard reset
  • back panel removed and checked all the connectors, cleaned it with motherboard cleaner, and reconnect each and checked that it's properly connected
  • i only used the screen for 8 weeks just before the problem appears
  • i unscrewed the main board and tried to bend it a little just to see if the problem would disappear maybe it's a bad soldering or something but nothing happened

NOTED DURING INSPECTION ( Powered on )

  1. High Temp of the heat sinks on the main board
  2. An untraceable noise i don't know if it's from the screen itself or from one of the boards ( sound like a faulty Coil or capacitor i don't know ) even with the speakers connectors disconnected

Before The Problem

Block Image

Block Image

The Problem

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

The Back

By visual inspection every thing seems ok, no bad signs on capacitors, coils or any other components, no smell, burn sings or inflation , except the heat on the two heat sinks and the noise that i don't know where it comes from.

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

I tried to cover the problem as best as i can, i'll be very grateful for any help,

if any more info, photos or even videos needed to help narrowing down the cause just ask,

Thank You.

Answer this question I have this problem too

Is this a good question?

Score 1
Add a comment