Skip to main content

PS4 Controller model CUH-ZCT1. Released in November 2013 by Sony Computer Entertainment, this six-axis, 3.7 V lithium ion battery controller is uncomplicated to repair.

324 Questions View all

Ps4 dualshock controller won't turn on

Hello everyone.

I have 2 ps4 controllers.

One of them doesn't go on. If I put them on the charge cable on the ps4 they lit orange as usual but as soon as I put them off the cable it goes out. If I press the home button it won't turn on. Only via cable.

So I thought that it was the fault of the battery. I bought a new battery out it in and still the same. The other controller functions without problem and this one also but doesn't go on wireless.

Please help what can I do?

Answered! View the answer I have this problem too

Is this a good question?

Score 5


So it goes on, and you can use it, while its wired?


Yeah like me


I can’t log on my PS4 my controller won’t connect when it says hit ps button to start any help


I'm having the same problem. My PS4 controller won't turn on without connecting a USB cable, then turns yellow and once I click the ps button I can use it. Once unplugged, it turns off and can't use it wireless. Battery not charging, hit the ps button, nothing. Changed USB cables, nothing. I don't want to buy a replacement battery if it's another problem.


My PS4 has a message Cannot start the PS4, connect the Duelshock 4 using the USB cable and then press the PS button. However when we tried that with a few cables the controller glows yellow once then goes off and the PS button does nothing. WE have tried using the PS button and Share button together while connected with the USB cable to reconnect it but nothing. Any advice?, is it the controller or the PS4?


Show 4 more comments

Add a comment

6 Answers

Chosen Solution

It's amazing how this happens in realtime

but never noticed till it quits with triggers

dropping out etc.

Took me about 3 days & several tear downs

under bright light to see slightest evidence

of micro spill, possible sip of coffee combo

sneeze. And you have enough force to get passed

Joy sticks.

Sure enough, a stain mark about size of pencil

eraser bridged across a processor from the board surface.

Only tool used,

Trimmed tooth brush,, with scissor,

making it uniform, dipped in five drops of rubbing alcohol

Now forced wiped at full flex of bristles

across paper towel to clean the brush, and

leave brush wetted just right,,

with battery removed, going at the board in scrubbing action,

quickly drying it with paper towel,, vs micro cloth - that tends

to grab at everything..

Give both sides of board a scrub,

tapped dry, give it a shot of warm air.

Hair dryer what ever,

Set it aside w/o battery for an hour.

Put battery on w/o bottom cover,,

does it work now ?

Note: make sure bump strip to circuit board

contacts are bright - this strip controls all Buttons/Triggers

Best of Luck.


I meant to add a custom shield to lay over circuit board,

by simply cutting sample from ziplock bag,, pull up joysticks

and give it one more edge of protection.

But I was so thrilled to actually get back to killing Assassins

I totally forgot.

Was this answer helpful?

Score 2


I will give it a try some day. I won't be active on the ps4 anymore because of school hahaha. Summer is gone


Well For Sure you have Priorities Lined Up for Perfection,

Excuse Granted Sir @!

: ).


Hello to and congrats to those who took the effort to go in deep to get there controller

to work again.

3 yrs later now and the controller still works great.

Although if running across the village in ACR using R2 trigger, while jogging speed, it's noticed if I make effort to squeeze it a tad more, now I run machII.

But squeezing trigger more in other apps seems to make no difference running.

Not sure what to think, and hate the thought of taking him apart, when a second New controller should be handy first.

Truly surprised battery has lasted this long, when sitting in storage under extreme conditions.

Possibly freezer zip lock bag was the trick keeping it protected from moisture and dust.



My controller started shaking after trying this. Did that happen to anyone else?


Add a comment
Most Helpful Answer

I had this issue too. Won't turn on with ps button, put charge cable in and it'll blink orange then turn off, but still wouldn't turn on. Reset button didn't help either.

I ended up pulling it apart, cleaning the ps button and the circuit it sits on. Worked after that. (My kids use that controller) So if all else fails, a good service and clean can do the trick especially if something may have been spilt on it.....

Was this answer helpful?

Score 4


I tried doing the same exact thing as you did, but my screws wont come off. Is there another way to fix it?


I had the same issue. Since cleaning the conductive film of the home button didn't work, I bought a new one. It worked perfectly afterwards.


Add a comment

Having same problem, I opened the controller and cleaned it still it's refusing to come on…this happened after I stopped using it for a while (2 months)

Was this answer helpful?

Score 0


I had the same problem but was fixed buy holding the reset button for 5 seconds. On the controller


Add a comment

Here’s a solution. It may work for you.

Was this answer helpful?

Score 0


Hello Alex, thank you for your video. My controller was completely dead, i went step by step using your video. I got the blue light to turn on through Ds4 windows. The only difference was that my PS button brought up a window on the laptop when i pressed it compared to yours that did not. Could the issue be the same as yours? Thanks.


Gregory were you able to solve the problem i have your exact problem. PS button works and controller works with usb cable. On battery it doesnt turn on. Battery is charged and tried to reset the controller as well but no joy :(


Add a comment

My did the same just switched off but when you connect the charger it lits up orange but doesn't switch on either

Was this answer helpful?

Score 0
Add a comment

Hi everyone!

So one of my older controllers had a bit of the usual trigger problems and what not but worked fine, one day gave it to me younger brother to play on the ps4, so he probably used it a but roughly by maybe hardly pressing the buttons and what not. Yet, suddenly he came to me and said its not working and it isnt, its not turning on and not charging. When the PS4 is on and and I plug it in the orange LED lights up and fades and never comes back up.

So please help would be nice. I did reset it yet no avail.

Was this answer helpful?

Score 0
Add a comment

Add your answer

Ibosaid will be eternally grateful.
View Statistics:

Past 24 Hours: 71

Past 7 Days: 501

Past 30 Days: 2,249

All Time: 152,818