Repair guides and support for LED, LCD, HD and other Vizio TVs.

269 Questions View all

No Sound from any input source!

Hello, I have a Vizio XVT323SV, 32 inch. Out of no where one day, the sound stopped working. Everything else works just fine and the picture is perfect. All the built-in tv apps also work fine. There is just no sound. There is no sound when headphones are plugged in either, no matter the video source or built-in app playing. I would rather not replace the entire tv if I can replace a specific part myself. What do you suggest the cheapest way to fix this is? And if a part does need replacing, what part would that be?

Thanks!

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Have you verified that the tv speakers are "ON" in the audio menu? Also does the volume level bar display when you use volume up or down?

by

Add a comment

1 Answer

Chosen Solution

Jennifer Ferrara first you want to try to reset your audio settings in the menu first

Block Image

If that does not work, you will have to open up your TV. Since your headphones do not work it is unlikely that it is that amplifier IC that failed since it does only affect the speakers. I would focus on connector J20 and the fuse F8 on the DC power In board.

Block Image

Check the wiring coming from the Main board to the power board and see if you have power (18V) on that.

Block Image

Let us know what you find. If you are having difficulty with any of the boards, post some images of those with your question. For that use this guide

Was this answer helpful?

Score 1
Add a comment

Add your answer

Jennifer Ferrara will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 4

Past 30 Days: 10

All Time: 80