Repair guides for Android cell phones manufactured by ZTE.

724 Questions View all

touchscreen unresponsive to double-tap; unexpected actions

I have a brand-new ZTE Legacy. When I called QLink for help, they referred to the manual, like I had not thought of that..... When I said I could not find my answer, I got "Your phone service will end in 30 days if you do not use it." I received no other help.

At Home screen, it commands me, "Double-tap to unlock." Double-tapping does nothing, from a quick tap-tap to tap....tap, of differing lengths. The screen at the bottom said, "Long press screen to unlock."

It seems to reset quickly, maybe 15 seconds, bringing me "Home" when I hit the button on the side to power up the screen again.

Three fingers on Home screen for like two second brought me to a screen saying, "No recent apps." Another three fingers on the phone for another two seconds brings me to Home Screen 2. Another three fingers for 2 sec bring to an unnamed screen but says, "Button 24, unlabeled, " containing a mini-image of Home Screen 2.

Phone screen powered off again while writing this, bringing back Home. When I hit phone icon, it states, "Phone. Double-tap to open," which opens nothing, does nothing.

I have also remove and reinserted the battery a couple of times and this did not help either. The buttons on black exterior at the bottom also do nothing but represent, "Back," "Home" and "Menu."

This is just an endless loop of useless functions. Any suggestions of getting the this phone to respond would be appreciated. Thank you.

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Thank you very much for the suggestion. I tried this three times and never saw the screens provided in the solution. I presume QLink disabled this option. I got a light gray screen, "FTE long press to ...." I' ve messaged QLink to take back the phone and disable my service so I can try another provider.

by

Add a comment

1 Answer

Chosen Solution

Hi,

What happens if you try a long press on the Home screen? Does it unlock, you didn't say if you tried it?

If it also doesn't work try a hard reset to see if this resolves the problem. If it doesn't fix it, since the phone is new there is a 12 month manufacturer's warranty on the phone. Consult the warranty statement contained in the documentation that came with the phone as to what to do to make a claim for a warranty repair or replacement.

Before you perform a hard reset ensure that the battery is fully charged and that the charger is not connected when performing the hard reset.

Here is a link to the hard reset procedure for a ZTE Quest but it will be the same for your phone. Obviously you can only try the 1st method shown.

http://www.hardreset.info/devices/zte/zt...

Be patient, it takes a little while for the reset to complete.

Hopefully this is of some help.

Was this answer helpful?

Score 2
Add a comment

Add your answer

Christina will be eternally grateful.
View Statistics:

Past 24 Hours: 2

Past 7 Days: 7

Past 30 Days: 20

All Time: 108