Skip to main content

The Asus VivoBook Pro N552VW has an i7-6700HQ processor, 16GB DDR4 RAM, NVIDIA® GeForce® GTX 960M and 2G/4G GDDR5 VRAM. Released in 2016.

11 Questions View all

MyAsus application ( Asus n552vw / Windows 10 / 64 bit ) doesn't open

myAsus App in ( Windows 10 version 1511 ) worked perfecty fine until i was forced to update to the anniversary version 1607. After the update the application opens up showing the logo of it for a few seconds and then shuts down. Version of the app was also automatically updated to, unfortunately i don't recall which version i had before.

Is there any way to fix this in order the application to work properly again in the latest version of Windows 10?

I have also tried uninstalling the app and trying to reinstalling it, which resulted in not being able to install it at all...

I don't know if this helps but the ATK package installed is 1.0.0040.

Thank you in advance,


Answered! View the answer I have this problem too

Is this a good question?

Score 0

Hi, Is this where you got the app from to re install?


Hello and thank you for replying! Yes exactly because i couldn't install it either from the Greek microsoft store. Any suggestions?


Hi @sofpa ,

I notice by the comment at the bottom of the link I sent that you are not the only one having a problem.

What actually happens when you try to install it? (I can't try it because I don't have Win 10 (it doesn't like Vista - yes its' old like me). What error message(s), if any, do you get?

Is it an .exe file, .msi or similar that you download and then have to install?

Have you tried right click on the file and select 'Run as Administrator' when you go to install it?


Hello Jayeff,

Apparently there is at the very least another unfortunate one out there in the digital world who is encountering possibly the same exact problem with me.

In Windows 10 ( Windows 8 & 8.1 also - not familiar with Vista, but huge fan of Windows 7, still missing them ) as far as it concerns applications, you can download them directly by using the Microsoft store app. The MyAsus App comes preinstalled with the laptop model Win 10 version 1511, but after the update i couldn't find it in the store so i tried using the web and discovering the same link that you posted before i have clicked the option Get the app the installation begins but it stops abruptly with an error message indicating 0x800.

If it was an executable tangible and playable file i am guessing it would be much more easier for me to find a solution...



Have you ensured that your Win 10 installation is up to date (I realize that it should be but....) by going to Settings > Update and Security > Windows Update and manually checking that it is up to date?

If it is then perhaps the problem is with the app and not you. If you really want it contact Asus and ask them why it doesn't work with Win 10 1607


Show 3 more comments

Add a comment

1 Answer

Chosen Solution


I would like to notify that i have contancted Asus Support Customer Service about the issue i was encountering with the MyAsus App in Windows 10 anniversary edition 1607. They informed me that they have forwarded my case to the responsible department and requested a new utility version to be released in order to fix this.

So what remains is to wait for a newer version of the application to solve the compatibility issue with the latest version of Windows 10.

Was this answer helpful?

Score 2
Add a comment

Add your answer

Sofia will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 11

Past 30 Days: 28

All Time: 12,761