Repair guides and support for coffee makers by Keurig including the K-Cup systems.

318 Questions View all

Why is my Keuirg not heating water.

When I push the power button it start dispensing water with out heating the water

Answered! View the answer I have this problem too

Is this a good question?

Score 5

Comments:

When I turn on my Cuisinart Keurig Brew it starts pushing water through with out being able to set and it does not heat the water. The water will continue to come through even when opened!

by

Add a comment

Free shipping on all orders over $100 or containing a Pro Tech Toolkit!

Browse Our Store

4 Answers

Chosen Solution

@jowomack , Joseph Womack , Depending on your Keurig model, the heating mechanism/shut off may be turning off.

If your coffee is not brewing as hot as it should be, then your heating mechanism has probably shut off. This is may be due to your water pump not functioning properly. When water is not being pumped through the brewer, the heating device shuts off to prevent the coffeemaker from overheating. Similarly, if the water pump is working but not at max efficiency, the coffeemaker signals the heating device to shut off. You will have to possibly reseat your water reservoir.

Found this suggestion from last link below: Try using room temperature water. Hold the brew button down for 5+ seconds and your Keurig should purge the remaining water. If that doesn’t help, kcupbarista.com recommends turning your machine upside down and give it a slap/spanking. Sometimes dried coffee/dust/dirt can get trapped in places that causes problems.

You can also try a thorugh cleaning of the Keurig to see if it solves your issue link #3 below.

There could also be parts failing, heat element, control board,etc., that would require diagnosing.

From the first link below you can possibly click on your model and get more info. and dismantling instruction to check parts/diagnose issue.

Keurig Coffee Maker Repair

http://coffeestylish.com/keurig-problems...

http://housewifehowtos.com/clean/how-to-...

Was this answer helpful?

Score 6

Comments:

I unplugged the unit to clean. I'm thinking it must of reset itself because when I went to try it, it worked properly the first time. The next time it started the water out of spout without heating as soon as I turned the power button on.

by

@jowomack , If you have given it a good cleaning, maybe try the suggestions on reseting one more time and give it a go. If no luck and still under warranty return for repair/replacement/refund as probable internal fault. Good luck.

by

As crazy as it sounds, the "spanking" worked. Thank you!!!

by

Regarding your comment: There could also be parts failing, heat element, control board,etc., that would require diagnosing. How can i diagnose heat element or control board?

by

You are a lifesaver, gave it a good spanking and viola it's working. It is now being cleaned with vinegar and filtered water, amazed at the gunk that came out. Thank you so much.

by

Show 1 more comment

Add a comment

Try descale the unit. I found article after purchasing 3rd unit that every month unit should be descaled even if using filtered water. Oils build up from coffee and water deposits. Gl

Was this answer helpful?

Score 0

Comments:

Can you use white vinegar or do I need to buy Keurigs descaler?

by

Add a comment

i’d try the vinegar first because you probably already have some in the kitchen. If it’s not strong enough, then you can try a descaler but i’m guessing if it’s the Keurig descaler, it will cost alot more than vinegar.

good luck

Was this answer helpful?

Score 0
Add a comment

My machine is only 6 months old and it’s doing the same thing! It takes 5 minutes of fiddling around to get the heating element to start. I don’t understand how coffee buildup can affect whether the heating element turns on though…not even connected…I will be calling keurig! I think I got a defective machine…

Was this answer helpful?

Score 0
Add a comment

Add your answer

Joseph Womack will be eternally grateful.
View Statistics:

Past 24 Hours: 152

Past 7 Days: 910

Past 30 Days: 4,618

All Time: 64,313