The Samsung Galaxy Note II is a smartphone noted for its combination of a large display and software optimized for an integral self-storing stylus.

215 Questions View all

New motherboard won't accept carrier wipe

Samsung Note II was purchased through Sprint almost 4 years ago and used on their network for 2 years. I then successfully switched to another carrier in 2014. When the motherboard recently died I replaced it with another Sprint motherboard.

This time when I attempt to do a carrier wipe and activate the phone, the phone restarts and Self Service activation asks if I'm a new Sprint customer or an Existing Sprint customer. Nothing I've done so far wipes Sprint from my phone. My new carrier has my phone listed as activated, but when I make a phone call, I get the recording, "Your phone is not authorized to call this phone number." I've tried entering the MSL and nothing happens. I've tried a factory reset and I still get the same Sprint customer question after the factory reset.

Any other way I can do a carrier wipe? Anyone know what's going on here? I only want to make domestic (US) calls. Everything else on the phone seems to work and I'm getting a good mobile data signal.

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

Answering my own question and feeling kind of stupid. The new motherboard brought with it a new IMEI. Once the new IMEI was registered with the new carrier, there wasn't any problem.

Was this answer helpful?

Score 0
Add a comment

Add your answer

Josch will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 28