Model zd8000, 17" Widescreen display, 2.8-3.6 GHz Intel Pentium 4 processor

9 Questions View all

7-zip doesn't open the archive folder

I zipped the "My Documents" folder in WindowsXP ( SP 3 ) using the default application (Send To- Zipped folder) and now it won't unzip.

When using the MS app it comes up " The Compressed folder is invalid or corrupted"

I tired WinZip " Cannot open file; it does not appear to be a valid archive"

Tired 7-zip " Cannot open file.... as archive".

Tried doing a virus scan on it but came back clean.

Any suggestions from here?

Answered! View the answer I have this problem too

Is this a good question?

Score 1


Hi, Thank you for your time and great help. I really appreciate your feedback and I am very thankful for your time and support. Solved!

Many thanks.


i cannot install game on lap?with 7zipper please help me to solve the issue


Add a comment

Free shipping on all orders over $100 or containing a Pro Tech Toolkit!

Browse Our Store

1 Answer

Chosen Solution

It seems that the zip file was not completed or corrupted. Have you tried ZIP Recovery Toolbox? If not, then have a try.

Also I hope this recommendations can help you somehow.

Was this answer helpful?

Score 1
Add a comment

Add your answer

PeterRussell will be eternally grateful.
View Statistics:

Past 24 Hours: 16

Past 7 Days: 165

Past 30 Days: 827

All Time: 9,382