Repair guides and support for LED, LCD, HD and other Vizio TVs.

255 Questions View all

4 year old 55" sound won't work

Can only get sound through the external surround sound. Tried powering down, re-booting. Checked all settings in "Audio" settings. Now what?

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

Hi,

As you don't give the model number, this info is of a general nature and may not be relevant.

Is there a headphone socket on the TV? If so, plug in a set of headphones and see if sound is present, (make sure TV is set to internal speakers). If sound is there it may either be a problem with the headphone socket or the audio control circuit. In some TVs the audio socket 'breaks' the connection to the speakers when a headphone plug is inserted and in others the socket 'contacts' make (when a plug is inserted) to send a signal to the audio control circuit to turn off the speakers and turn on the headphones. If sound is not there it may be a problem with the audio control circuitry.

Also try the following, apologies if you have done so. Change the audio setting to Internal speakers (or whatever the designation is) select 'save or 'done', (again whatever option is present). Turn Off the TV. Disconnect the power. Reconnect the power, and turn on the TV. See if the sound has been restored.

Was this answer helpful?

Score 2
Add a comment

Add your answer

Tom will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 1

All Time: 79