Model A1312 / Mid 2011 / 2.7 & 3.1 GHz Core i5 or 3.4 GHz Core i7 Processor

359 Questions View all

Won't boot in normal and safe mode

Hello,

I have an iMac 27" built in 2011. The iMac used to work fine, but now it won't boot anymore. When I try to boot it, it will show the apple logo and the spinning wheel, after which it turns to a blank white screen. It will stay on this white screen for ever. When attempt to boot it in safe mode it shows the apple logo and spinning wheel and the progress bar. Once the progress bar is about 50% it dissappears, after which the screen turns blue. Again, this screen will stay on forever.

I have already tried an SMC and PRAM reset, without results. Could somebody point me in the right direction?

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment
Deck the Halls
With tools and Fix Kits

2 Answers

Chosen Solution

Do you have a bootable external drive you can use? Or, do you have a second Mac which you can connect to your iMac in Target Mode? I suspect your HD is having problems which explains why neither the active boot partition or the recovery partition are able to load.

With either method you should be able to run Disk Utility to check the drive. If it is having problems you may want to copy off any files that are important as you are likely need to reformat the drive to recover it. Even still, it might be time to think about a new drive.

Was this answer helpful?

Score 3

Comments:

What should be on the bootable external drive? I do have a MacBook Pro laying around, although I don't have a Thunderbolt or FireWire cable to connect them with.

Edit: I tried internet recovery mode but that shows a white screen as well.

by

OK, do you have a USB thumb drive or external drive which you can prep up as a bootable drive using your MacBook Pro?

by

I used an external hard drive case for the MBP hard drive. I was able to boot from it using the case on my MBP itself, but not on the iMac. It showed to progress bar, but near the end the screen turns white again. Could this be a problem with the 6970 graphics card?

by

I wouldn't jump to that yet. What is the version of OS you have on this HD? It's also possible it's not new enough to run your iMac. Clearly the system wants to boot up as you do get an Apple logo. What happens when you try to set your system in target mode? Do you get the FireWire icon?

by

The hard disk has the newest OS, El Capitan. Yes it shows the icon.

by

Show 2 more comments

Add a comment

i too have the same issue.

but i have an mac book so i tried installing the mac book hdd it worked .

but do u have any other solution for this .

please reply fast.

Was this answer helpful?

Score 0
Add a comment

Add your answer

Pascal van Dooren will be eternally grateful.
View Statistics:

Past 24 Hours: 5

Past 7 Days: 17

Past 30 Days: 84

All Time: 1,127