The Asus Transformer Book T100TA is a full Windows 8.1 hybrid tablet.

51 Questions View all

Why can't it wake up from hibernation?

My Asus T-100 running Windows 10 won't wake up from hibernation. It tells me to swipe to shut down computer and nothing happens. I ran down the battery, plugged in and then recharged. It's still stuck on hibernate. Any tips for rebooting?

Answer this question I have this problem too

Is this a good question?

Score 1

Comments:

How did you get the hibernation to work for you? I don't even have that option no matter what I do

by

Add a comment
Black Friday
Broken doesn't stand a chance.

2 Answers

Just had this happen to me. I unplugged screen from keyboard the used the power button to turn it back on. Worked fine.

Was this answer helpful?

Score 0
Add a comment

Got this on another site.

Has to be enabled first, start by connecting the Keyboard dock and then pressing Windows + R keys to get “run” window and then type “powercfg.cpl” and hit enter...

This will quickly bring up the power options, then click on “Choose what power buttons do”... From there, click on “Change settings that are currently unavailable”... Scroll down, there you can able to see “Hibernate” option which is not ticked.

So tick it and then click "Save Changes"... Hibernation option should then be available...

Was this answer helpful?

Score 0
Add a comment

Add your answer

Pooh Bear will be eternally grateful.
View Statistics:

Past 24 Hours: 3

Past 7 Days: 19

Past 30 Days: 77

All Time: 1,066