This instant camera from Fujifilm now boasts a slimmer and lighter body than previous revisions. The Mini 8 helps the photographer by alerting them the recommended aperture. It also has a High-Key flash mode which helps the photographer attain soft portraits for a stunning look.

210 Questions View all

Film not developing! Help!

Hello ifixit folk,

I was wondering what the best solution to getting film to develop would be? They are all turning out blank >_<.

Thanks lads!

-British Joey

Answer this question I have this problem too

Is this a good question?

Score 29

Comments:

When I take a picture nothing comes out what do I do?

by

When I try to take a picture nothing comes out. I just bought the camera and i don't know what's wrong

by

I take the pictures but only so come out blank a my parents are mad because alot of those pictures are important .What do i do ?? (Urgent)

by

minr aren't developing either! its so not cool. there has to be someway for them to work! please let there be!

cheers!

sasha

by

i totallly agree with all you guys

luckily my film is coming out just not developing

i feel sorry that nothing comes out for u!

you poor guys!

by

Show 13 more comments

Add a comment

34 Answers

Most Helpful Answer

Ours did the same thing and we realized that we touched the back part where your not supposed to touch. We tried another film pack and was very careful NOT to touch it and it worked. So maybe you made the same mistake we did. :)

Was this answer helpful?

Score 7

Comments:

im trying to buy new batch of film too.. because what you have said is i did.. i touch the back part of the film.. thanks i hope this will work :D

by

I took 1 picture and waited for it to develop . As i was waiting i took another and let them sit to develop . The first one stayed all white/blank and the second developed .. i don’t think touching the film was the problem . I always touch where it says not to touch . But i don’t put so much pressure on it . If that was the case i don’t think the second photo would’ve develop . But i also took 3 more pics and those to were also blank .. maybe i got a bad package ? I threw out the wrapper so I’m not sure if it expired ..

by

Well maybe that is the reason because since you touched the film then only the first one got messed up and it didn’t reach the second one

by

Add a comment

Hello Joseph from the UK,

If the film is developing blank, we recommend that you check to make sure the shutter is functioning properly and the light/five-mode dial is set to proper lighting. If the problem consists then replace the batteries. The other problem may be that the film you have has gone bad and at this point you'll need to buy a new batch.

Cheers!,

Richard

Was this answer helpful?

Score 6

Comments:

my instax film is coming out blank as well it is brand new film. i took a picture earlier and it worked then i tried taking more pictures and it is not working. On the back where you place the film it has a S and it goes to S and goes to 10. I was wondering what that ment? or how i can fix this problem please.

by

hi, my daughters instax too develop no pictures too, it turn out blank. What to do? thank u

by

My film is coming out blank as well. I just got my camera yesterday and it seems as every second one is not developing I am very disappointed.

by

I got my Fuji film yesterday and my pictures are turning out blank I'm very very mad about it!

by

Hey my pictures come out fine but for every picture there is either a blue yellow dot I don't know how to fix it

by

Show 7 more comments

Add a comment

1- you may have squished or damaged the film

2- you may have left the film in a hot place and have messed with the chemical inside it

3- maybe the film was always just messed up since you bought it

Was this answer helpful?

Score 3
Add a comment

The most important thing is that one, you don't use expired film and two, you don't expose the film to light no matter what. Even if you open it in the dark, any hint of light will kill the film. Even if you are curious as to if the film is positioned correctly or if there is any film left, ignore that urge because you will 100% ruin your chance of your film developing.

Also, when the film pops out after the photo (make sure you don't open the back whatsoever!) turn it over so that the image that's developing isn't exposed. I'm not sure if this makes a difference or not, but I take no chances so long as the photo comes out!

The environment might also factor in, take that into consideration. If it's very cold or very hot where you are, your film might take longer to develop since it's so sensitive. The camera should be at a pretty average temperature so that it's at its prime.

I hope this helped!

Was this answer helpful?

Score 3
Add a comment

The cause of the issue depends on what you mean by “not developing”. If the photo turns out all white then that means your film has been flashed - or exposed to so much light it’s no longer able to record a photo. Film works by being exposed to an image projected onto it through the camera’s lens while the shutter is open for a fraction of a second. Therefore the film must otherwise remain in total darkness until it gets pushed out of the camera, during which the packet that contains the development chemistry gets broken open and spread across the film by being squeezed through a set of rollers. The black card that sits in the front of the film pack and gets ejected the first time you push the shutter release is commonly referred to as a dark slide - it’s there to protect the film from light so you can load it without damaging it by exposure to light.

If the photo turns out all black, or some photos turn out all black and others turn out just fine, then your Instax camera has a defective shutter. For some reason, it jams just slightly and fails to leave an opening. The film ends up not getting exposed to the image and that’s why it turns out all black. This seems to be a recurring issue with the Instax Mini 9, and maybe other models too. The camera has a one year warranty so you can get a free replacement or repair from Fujifilm. Also contact them to get any film that was wasted replaced. Or return the camera to the store you bought it from for a refund if that’s their policy and buy yourself a replacement. That’s how I solved the issue with mine.

Was this answer helpful?

Score 3

Comments:

I forgot to mention - never ever ever under any circumstances remove a pack of film or open the back at all until you’ve finished shooting all the frames in the pack. Once that black card is ejected, the film will be vulnerable. Any exposure to light besides normal picture taking will ruin whatever film remains in the pack.

by

Add a comment

Blank Films

3 of mine came blank

Answer-

  • take a few shots
  • wait
  • if not ,new film or battery's, AA

Was this answer helpful?

Score 2
Add a comment

Instax mini 8 cameras come with batteries that I believe are energizer batteries but if you read the manual/instructions it comes with then you will see that it says that alkaline batteries work best for it.

Was this answer helpful?

Score 1

Comments:

My daughter uses her mini 8 with cheap "Topcraft" (Aldi) NiMH accu's. Works fine.

by

Add a comment

Make sure that on the back of the camera there is a number and not an s. If there is an s, and you take a picture, nothing will come out, but if there is a number, it will use the film and take the actual picture.

Was this answer helpful?

Score 1

Comments:

Yeah but we're is the part that your not supposed to touch, because I tried but it just came out black with some spots white. I don't get it!!!!!!!!!!

by

Thanks this helped, even though I was pretty mad about it. Man, those films just cost so much.

by

Add a comment

If you opened it before they were all gone, then they may have been exposed to sunlight and not worked.

Was this answer helpful?

Score 1
Add a comment

Are you opening the back part after every failed picture? Ya I would stop. When you do that the camera goes back to S and will be trying to take off the back cover of the picture pack again, also not taking the picture.

Was this answer helpful?

Score 1
Add a comment

The reason might be either you opened the back and the film was exposed or it was to cold. You might be able to take a couple of pictures at first but eventually the photos will come out white/ undeveloped. The temperature has to be above 40 degrees fagrenheit and less than 104 degrees fahrenheit. Hope this helped.

Was this answer helpful?

Score 1
Add a comment

It may be an issue with the camera, but if you have taken the film out of the camera after you already put it in, then the film is exposed and wont develop.

Was this answer helpful?

Score 1
Add a comment

Change the batteries first. Worked for us. We installed the batteries that came with the camera. Even though it powered on and would feed the film, the pictures did not develop or came out totally black, white or a combo of both. Some had colored dots etc. Changing the batteries correct the problem, all pics now develop. Just incase you want to know we installed the energizer bunny! (-:

Was this answer helpful?

Score 0
Add a comment

Their nothing wrong with the camera.

Its suppose to relate to the old fashion camera thats the whole point. The picture with be blank at first but got to give it a few minutes so the foto can cool off and the picture will appear. When your out side you put it on sunny mode and when inside the house or restrant put the camera on inside. Its amazing and i love it .. it just takes ime to be able to use it..

Was this answer helpful?

Score 0
Add a comment

I took a picture and it didn't come on right it just came out all black and I took another one and only the lights that I took a picture under only came out is it bc of the night time ? And also I took an other picture and it came out all white? I need help!

Was this answer helpful?

Score 0
Add a comment

You take the photo and don't touch the blank part just touch the bottom part and shake it until it fully developed

Was this answer helpful?

Score 0

Comments:

You probably shouldn't shake it because there will be a fold, also you have to let the film develop if you don't that will cause minor problems

by

Add a comment

Put it in front of a heater it will show up on the white side. I was having this problem so I tried heat and it worked

Was this answer helpful?

Score 0
Add a comment

have you tried to put the polaroid photos in a dark spot such as a drawer or a dark room for a few minutes?

Was this answer helpful?

Score 0
Add a comment

Hi I have a instax mini 9 and I am having a similar problem... I take a picture and it comes out fine.. But the next two or so I take the picture and it doesn't come out at all... First it starts with like bluish dots all over the photo and then it turns completely black. Any ideas of what would be the problem.. I replaced the batteries and that didn't work.. Any help please!

Was this answer helpful?

Score 0

Comments:

Same thing happened, tried everything like change the battery then put on another new film then same thing happen first photo was okay then the next one turn bluish spots till it gets totally black

by

Add a comment

It's maybe because you take the film box out while it still has film. Another reason might because while you are re putting the new film you touch or squeeze the parts where it says do not touch. I personally had this problem so I took out my film box even though it sill had film and was very careful not touching the parts where they stated do not touch, so after that all my pictures came out perfectly.

Was this answer helpful?

Score 0
Add a comment

If they are coming out white then you took the back out and you need to keep it in or if it is staying black idk bc that’s happening to me rn!!!

Was this answer helpful?

Score 0
Add a comment

The pictures may be coming out blank because there is too much light. You can try taking a picture facing away from the light or in a darker room.

Was this answer helpful?

Score 0
Add a comment

Its you ink latch you ink latch is located where the film is open your film and clean the inside make sure u find nothing in it if that does not work then gour camera is fake

Was this answer helpful?

Score 0
Add a comment

mine was cause i opened the back and they became exposed to light but after i took 4 pictures they started coming out again though the 4th had a spot of white in the corner

Was this answer helpful?

Score 0
Add a comment

We figured out that the random black pictures we were getting about 40% of the time were because if you press the shutter button lightly it wouldnt open the shutter (but it would trigger the flash and film expulsion).

Pushing it firmly made the shutter open and pictures would come out properly. Ridiculous and probably due to some weird design flaw but at least weve figured it out.

Was this answer helpful?

Score 0

Comments:

Ok never mind. We started getting black pictures again despite firm presses

by

Add a comment

You have to shake it

Was this answer helpful?

Score 0
Add a comment

have you taken the film out. because if it has been taken out the light has touched it. you have to keep the film in when all of it has been used or they will tuen out all white or have white spots.

Was this answer helpful?

Score 0
Add a comment

mine are sort of comes out poloroid help me

Was this answer helpful?

Score 0
Add a comment

OMG has anyone found the reason? I keep going into several sites trying to find out and nothing.

I have tried with 3 different film packages now, being extremely careful of not touching the parts im not supposed to touch.

Everytime i take a picture, it comes out and turns completely black in a few minutes.

Was this answer helpful?

Score 0

Comments:

I spoke with Fujifilm’s support center after having this problem with mine. Combining what I was told by their techs with my own years of experience shooting many kinds of film cameras, I can say the camera’s shutter was defective. Sometimes it cycles but doesn’t leave an opening, causing the film to remain unexposed, which is why the photo turns out all black. You can send the camera to a repair center for a free repair/replacement under warranty, and you can contact the film department to get any film that’s been wasted by the defective camera replaced. Or return the camera to the store you bought it from for a full refund and buy another one if you can’t be bothered with shipping and waiting and all that, which is what I did. I replaced my camera and it solved the issue. This seems to be a rather common defect.

by

Add a comment

Hi I have a instax mini 70 and I am having a similar problem. I take a picture and it comes out fine.. But the next two or so, I take the picture and it comes out white or it turns completely black. Any ideas of what would be the problem.. it hasn't been exposed. It hasn't been touched incorrectly. I replaced the batteries and that didn't work.. I am not an amateur but this is making me one. Any help please!

Was this answer helpful?

Score 0
Add a comment

Ok so... something strange is happening. All of my pictures turned black after some seconds and were not developing at all.

The first film pack i bought...i thought it was damaged. So after wasting 4 films, I threw away that pack and tried another one.

Same thing happend with the second. Took 3 pictures and decided to remove it from the camera.

Bought a tird film pack and wasted around 3 pictures and the same

So, somehow...I decided to try taking a picture to the sky leaving the indoor setting to allow the camera to capture more light and guess what. That developed!

I read somewhere that maybe the camera was not taking enough light or something.... who knows.

so after the one I took to the sky... I tried taking another to a parked car and then that didn't develop. But then...the car was parked in a place that was not getting enough light so....

I stood up in the brightest place i found and then tried taking a selfie with the sun hitting my face directly but, still leaving the setting for indoors (the one with the little house) and THAT DEVELOPED TOO. My face looked really white because all the light but hey....it developed. It was not all black so that's something.

I took another selfie but with the sun not hitting my face this time. That didn't develop. (Still with the indoors setting...what is happening!?)

So.... Being all frustrated and angry i just decided to finish the whole film pack. I took another picture to the same parked car that was not getting all the sun light...and this time it developed. Then I took another selfie away from the sunlight and this time it developed. I took the last picture I had to some random place that was not very sunny and it developed too....

I have no idea why it worked after that... but I'm thinking.... once you turn on the camera....do you need maybe to give it some time to get warm up or something so it starts developing pictures?

Was this answer helpful?

Score 0

Comments:

I even tried using one of the film packs i previously used and removed from the camera since i kept it.... the first picture didnt develop. Im guessing because the light hit it after removing it from the camera but then... the pictures left after that one developed.

Each picture looked better than the previous one. Im really thinking this has something to do with the camera warming up.

I just bought a new film pack. I will try again and see what happens. Maybe i will turn the camera on and leave like that for a few minutes?

by

Add a comment

Ok this has been happening to me too, I think that as soon as you take the pic you have to immediately put it face down in a dark area because if exposed to light, it will not develop but I’m not 100% sure just making an assumption. I hope this helps!

Was this answer helpful?

Score 0

Comments:

Never mind, Dustin already answered and his was way more logical haha but thanks.

by

Add a comment

Hello,

I have been experiencing the same problem you have. I would take the picture it would come out and it wouldn’t show up. I have found a solution. Try changing your batteries. I had just got new batteries a day ago and it started working then the next day it broke again. You must remove the batteries after your done with the camera so the batteries don’t run out when your not using it. I hope this was helpful for you i appolgize if it wasn’t helpful. Have a good day!

Was this answer helpful?

Score 0
Add a comment

it’s because the film has been exposed to light before being used or the setting was wrong try matching the circle with the orange light on the front of the camera

Was this answer helpful?

Score 0
Add a comment

Add your answer

Joseph Larwa will be eternally grateful.
View Statistics:

Past 24 Hours: 104

Past 7 Days: 1,011

Past 30 Days: 5,860

All Time: 198,685