Model A1238 / 80, 120, or 160 GB hard drive / black or silver metal front

858 Questions View all

Can't restore I pod-tried everything

Here is what happened. I dropped my I pod from maybe about 2 feet, when I used it shortly after I noticed that it was pretty laggy.

Within 20 min or so it shut down and tried to powerback up but kept trying to shut down, turn back on. Eventually I got the notice to connect to iTunes to restore. When I do that it says unknown error cant restore (1436). I have also tried going into the properties of the disc but also get an error message saying windows can not access the drive.

I have installed the latest iTunes, uninstalled, installed an older version, uninstalled, installed the newest again. I also have tried holding menu and select a thousand time as well as tried resetting through disk mode and nothing works. Any ideas??

Answer this question I have this problem too

Is this a good question?

Score 1
Add a comment

1 Answer

Most Helpful Answer

nattyjay, could be a damaged hard drive. Try the diagnostic menu and see what shows up. Here is how to do it and what the test results mean. Let us know what you find.

Was this answer helpful?

Score 1
Add a comment

Add your answer

nattyjay will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 1

All Time: 75