Second generation of iPhone. Model A1241 / 8 or 16 GB capacity / black or white plastic back. Repair is more straightforward than the first iPhone. requires screwdrivers, prying, and suction tools.

1493 Questions View all

iPhone doesn't turn on after back housing replacement, any ideas?

After a "successful" replacement of the cracked back housing on my iPhone 3G, it won't start up.

Here are the symptoms:

- when not plugged into any power source it's just a black screen, neither of buttons combination (wake, wake+home, 10sec-60sec...) don't work, it stays black

- when connected to the wall charger, after pressing the wake button, the silver apple shows up for exactly 15 seconds and the screen goes black; again no other combination of buttons have showed any result

- when connected to the USB on a laptop: pushing the wake button the screen just blinks and goes dead with the LCD's pixels "melting down", as if it was forced to shut down.

I've already tried to go through iTunes (start iTunes, connect iPhone while pushing the Home button), it doesn't recognize it.

I tested the battery with a meeter, apparently it's in a "good health", it shows 4.09V though, but I guess it's in a normal range.

I'm a handy dude, having done such kind of surgeries a gazillion times (not on an iPhone though), so I'm aware of any physical damage I could have caused, however I am tempted to believe that this is not a hardware issue (short circuit, bad contacts etc), as the phone shows some signs of life.

The iPhone could not be restored in DFU mode. An unknown error occurred. Error 1601

Has anyone have ever experienced the issue described above (i.e. Apple logo for 15sec and then black screen)?

Answered! View the answer I have this problem too

Is this a good question?

Score 2

Comments:

+ for the very in-depth question. Josh and Markus are really good with iPhone repairs, they'll pick this up.

by

i don't know anything about ipods but you say you replaced the bottom and the bottom is metal. could it be that apple uses the bottom as a ground and somehow it's not grounded right? i don't know. just a thought

by

Add a comment

3 Answers

Chosen Solution

The battery voltage is fine (3.5-4.2 is normal).

It sounds like you've already done a great deal of troubleshooting work -- the "Apple Logo for 15 seconds" bit means, more or less, that the bootloader finished successfully and transferred control over to iOS, which then panicked due to some detected problem. Unfortunately, that doesn't really give us any more info to work with, but that's why you're seeing that symptom.

The fact that your battery voltage is reasonable, yet you get no visible result when not plugged into anything is very strange to me; I've never heard of such a thing.

It sounds like there's a corrupted install of something on there (which is why you get the Apple logo, briefly), and the hardware is in such bad shape that it won't let you reflash it (error 1601 means you are stuck in DFU mode). As Tri Emil Alim noted above, you should try another computer to be sure, but I doubt you will see a difference. You've done all you can here; your logic board is dead.

Not the answer you wanted to hear, but you did everything I would have done to test it. :)

Was this answer helpful?

Score 1
Add a comment

Have you tried DFU mode on other computer?

I never have such syntom on my iPod Touch 2gen, but I do have problem when have the same error (error 1601) after installing iOS 4 on my device. I tried to connect to other computer and the problem goes to h3ll.

Was this answer helpful?

Score 0
Add a comment

Hi,

I am a long time Field engineer and worked on many devices even with no manual available. With my experience, it can be a mismatch assembly or even a wring screw touching the board or loosing connection, also make sure all cables are properly connected and/or not damaged.

Was this answer helpful?

Score 0
Add a comment

Add your answer

Vlad will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 2

Past 30 Days: 9

All Time: 5,750