The third generation of Galaxy Tab including a 7.0, 8.0 and 10.1 inch display versions, as well as the Galaxy Tab 3 Lite 7.0.

400 Questions View all

wifi on train issue, can connect but then get url/error

Has connected fine in the past but suddenly stopped, sign in ok but when accepting terms and conditions I get THE REQUESTED URL/ERROR.html was not found on server

Answered! View the answer I have this problem too

Is this a good question?

Score 2
Add a comment

1 Answer

Chosen Solution

The server you are trying to connect to appears to have an error with the URL. Try other sites to see if the problem is present with them.

Try connecting when you are at home or at work accessing the same server, is it working?

It's possible the session to the server is being lost as your train is jumping from one connection point to another as the train is moving (not your WiFi connection within the train).

Some methods of how the web server is configured may not be able to handle the hand-off between the different connections.

Try establishing the connection when the train is standing still and see if you can continue to access the server when the train is not moving. Then see how it reacts as the train starts to move and moving down the tracks does it loose the connection? If it does there is nothing you can do as the issue is on the given server.

Was this answer helpful?

Score 2
Add a comment

Add your answer

Robert will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 2

All Time: 207