7.9 inch display / Model A1432 / Available in black or white / Announced October 23rd, 2012 / 16, 32, or 64 GB capacity

161 Questions View all

Home and Lock button doesn't work after deleting things in settings

My iPad mini isn't responding when i press the Lock button or the Home button. Before this happened, I was deleting things out of my memory in the Settings app.

When I deleted my Facebook app (I was trying to update it as the rest of my iPad had updated ie Youtube, Snapchat, etc etc.) it took me back to the main settings screen, thinking that I had deleted it. I then proceeded to go back to the home screen, after I pushed the 'home' button, nothing happened. I tried it several times. I then tried the 'lock' button, but to no avail, it didn't do anything. I held the power button down for several seconds, nothing happened then again for a minute. nothing happened. I didn't want my iPad to lock in-case i couldn't get back onto it.

I have also tried the assist touch, it doesn't work when i press 'Home', 'Lock' or anything similar.

In short neither Home or Lock work.

I've had the iPad mini since Christmas 2012.

I am currently restoring it back to factory default setting to see if that fixes it.

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment
Black Friday
Broken doesn't stand a chance.

1 Answer

Chosen Solution

I would like to say that Restoring the iPad mini back to factory default has fixed the probelm.

Was this answer helpful?

Score 2

Comments:

Awesome, glad to hear the restore fixed it!

by

Add a comment

Add your answer

Braidyn Clevin will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 362