Model A1286. Released February 2011 / 2.0, 2.2, or 2.3 GHz Quad-core Intel Core i7 Processor

368 Questions View all

New SSD now toast!

Hello Everyone,

I recently bought a 2011 Macbook pro from a friend.

Specs

MacBook Pro "Core i7" 2.0 15" Early 2011 2.0 GHz Core i7 (I7-2635QM)

Intro Date: February 24, 2011 Disc Date: October 24, 2011

Order No: MC721LL/A Model No: A1286 (EMC 2353-1*)

Subfamily: Early 2011 15" Model ID: MacBookPro8,2

Std RAM: 16 GB Std VRAM: 256 MB*

Std Storage: 500 GB (5400 RPM) Std Optical: 8X DL "SuperDrive"

SO the story goes,

I bought a Deneva 2 type R 200gb SSD on ebay, with hopes of using that drive for my programs and os, and a hd caddy for storage and to hold another hd.

I was able to install MT LION on the ssd with no problems, it worked ok, i enabled trim, and was contemplating turning off my "sleep image" since i have 16gb of ram i thought it might help with speed.

Now i am a photographer, and on my old hardrive i have 20k photo's in aperture library. So i plugged in my old hardrive to open the os on it an begin moving my photos from aperture to another external hardive.

i know confusing, but mt lion wouldnt let me just import the library to aperture, the version of the software was different.

SO i though why not just export all photos from aperture to a photo folder and never worry about ti again. it worked too.

then when it was done i restarted my laptop and it went back to the ssd, upon logging in and opening firefox it crashed, i restarted and and it did a boot up with grey progress bar, then it crahsed and then i thought i should reset the pram, (since it helps with the random crashing ) while booting, did so and then i got a folder with question mark.

OH NO.

Now im in trouble. My ssd doesnt exist anymore, its all gone and now i cant format,

When i try i get a posix cannot allocate memory

I am sorry if this is not easy to follow.

SO my research has led me to think maybe my ribbon cable is toast.

But i dont know how to trouble shoot it.

PLEASEEEEEEEEE help me

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Are you able to boot up under an external HD with Snow Leopard or newer OS-X? If you are can you still access the optical drive HD? So only the SSD and its connection to the logic board is damaged correct?

by

Add a comment

1 Answer

Chosen Solution

I hope you have copies of your apps and data (you have backups). If not you will need to be careful on how you move forward here as you could end up loosing what you have on the drive/s

At this point I suspect you'll need to get a program to repair the SSD, or can even be accessed at a low level.

Use Apple Disk Utility only run the Verify Disk to see what it tells you. export the log and post it here for us to review.

If your looking for something that is better I would recommend using Drive Genius as it can also do some other things that you be useful later on, you can also use a few other drive repair programs as well. In any case make sure you only run the Verify Disk function as you want to see what the problem is before you repair it. and again post its output for us to review.

Was this answer helpful?

Score 1
Add a comment

Add your answer

joey will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 1

All Time: 381