Model M7572 / 400 or 500 MHz G3 processor

52 Questions View all

My PowerBook Pismo won't boot with hard drive plugged in?

Hey,

My Pismo won't boot with the hard drive plugged in to the motherboard.

Unplug it and I can boot to a question mark or to a OS CD. Plug it back in and all it will do is boot to a gray screen

I have tried many hard drives and bought a new hard drive cable. I have also tried unplugging the pram battery, all kinds of charging techniques and resetting everything in open firmware. Nothing helps. Any ideas?

Thanks for your time,

maxtek

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

Are you able to connect the HD externally via a firewire case & cable? If you can try reformatting it and installing a fresh copy of the OS. Before installing internally make sure it boots up externally.

Was this answer helpful?

Score 0

Comments:

I haven't tried that because I have tried many apple branded drives and with any of them plugged in the powerbook won't go past a gray screen. I thought for sure it would be a bad hard drive cable and bought one but that didn' t help.

by

Add a comment

Add your answer

Jeff will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 113