Repair guides and support for cars and trucks by Ford Motor Company.

425 Questions View all

86 f 150, runs till warm then sputters or wont start

runs good for about fifteen (its winter too) till warm. sounds like its not getting gas but im not sure. shut it off and it will not start. you can hear the fuel pump engaging though. if it does start again while turning over it takes several tries and sounds like it is not getting fuel or miss firing. please help me?

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

I am not an automobile expert, but let me share an experience that I had. I have an Opel Astra which is old style distributor type, I had the same problem that u had, what I did was open up the distributor and clean it. It had small amount of moisture in it. Cleaned it and worked perfectly. Write back on what u think.

by

It helps if you can tel us the engine size, what kind of transmission and what you have tried thus far:-)

by

Add a comment

1 Answer

Chosen Solution

youngswingercouple, get yourself a wrench that fits the O2 sensor. Next time this should happen, remove the O2 sensor and see if it starts up. If it does, it is possible that your catalytic converter is clogged. It is also possible that you have a bad EGR valve, EGR is not used during engine warm up. You do want to check your fuel pump, fuel pump relay, fuel filter, egr position sensor, and ignition module. Fords had problems with the ignition module that mounts on the fender liner. You should also try to get the codes and see if you have an OBD error code. This video will give you an idea on how to get the codes and the images shows the hook up. Hope this helps, good luck.

Block Image

Was this answer helpful?

Score 1
Add a comment

Add your answer

youngswingercouple will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 5

Past 30 Days: 10

All Time: 884