<!DOCTYPE html>
<!--[if IE 8 ]>   <html class="lt-ie10 lt-ie9 ie8" lang="en" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 9 ]>   <html class="lt-ie10 ie9" lang="en" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if (gte IE 10)|!(IE)]><!--><html dir="ltr" lang="en" xmlns:fb="http://ogp.me/ns/fb#"><!--<![endif]-->

   <head>
         <link rel="preconnect" href="https://valkyrie.cdn.ifixit.com" crossorigin>
   <link rel="preconnect" href="https://assets.cdn.ifixit.com" crossorigin>
   <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
   <link rel="preconnect" href="https://guide-images.cdn.ifixit.com" crossorigin>

   <link rel="preload"
      href="https://valkyrie.cdn.ifixit.com/media/2022/07/19155750/MacBook_Air_M2_Layout-wide-blog-1600x900.jpg"
      as="image"
      importance="high"
         >
   <link rel="preload"
      href="https://assets.cdn.ifixit.com/Assets/translations/en-translations.js?6072"
      as="script"
      importance="high"
         >
   <link rel="preload"
      href="https://assets.cdn.ifixit.com/Assets/scripts/runtime.js.f7c86ed79d22f41c2603.js"
      as="script"
      importance="high"
         >
   <link rel="preload"
      href="/v3/polyfill.min.js?features=default,Object.entries,Object.fromEntries,Number.isInteger,IntersectionObserver,NodeList.prototype.forEach,WeakSet,WeakMap,fetch,Array.prototype.flatMap,Array.prototype.flat,Promise.prototype.finally,IntersectionObserver,String.prototype.matchAll"
      as="script"
      importance="high"
         >

      
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-59NVBFN');</script>
<!-- End Google Tag Manager -->
      <title>M2 MacBook Air Teardown | iFixit News</title>

      <meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
      <meta name="description" content="Video teardown of the M2 MacBook Air—with battery specs and details, mystifyingly meager heat management, and some snazzy X-rays!" />
      <meta name="title" content="M2 MacBook Air Teardown | iFixit News" />
      <meta name="keywords" content="iFixit, Mac, MacBook, iPod, iPhone, Repair, Parts, XBox, PlayStation, Game Boy, Nintendo DSi, tools" />

         <meta name="robots" content="index, follow" />

               <link id="canonical-link" rel="canonical" href="https://www.ifixit.com/News/62674/m2-macbook-air-teardown-apple-forgot-the-heatsink" />
      
                  <link rel="alternate" hreflang="en" href="https://www.ifixit.com/News/62674/m2-macbook-air-teardown-apple-forgot-the-heatsink" />
      <link rel="alternate" hreflang="x-default" href="https://www.ifixit.com/News/62674/m2-macbook-air-teardown-apple-forgot-the-heatsink" />

            
                                                                  <meta property="og:type" content="article" />
                                                                     <meta property="og:title" content="M2 MacBook Air Teardown | iFixit News" />
                                                                     <meta property="og:image" content="https://valkyrie.cdn.ifixit.com/media/2022/07/19164826/MacBook_Air_M2_59-3x2-Blog.jpg" />
                                                                     <meta property="og:description" content="Video teardown of the M2 MacBook Air—with battery specs and details, mystifyingly meager heat management, and some snazzy X-rays!" />
                                                                     <meta property="og:published_time" content="2022-07-20T14:24:25-07:00" />
                                                                     <meta property="og:modified_time" content="2022-07-20T14:24:25-07:00" />
                                                                     <meta property="og:author" content="Sam Goldheart" />
                                                                     <meta property="og:url" content="https://www.ifixit.com/News/62674/m2-macbook-air-teardown-apple-forgot-the-heatsink" />
                                                                     <meta property="og:site_name" content="iFixit" />
                              
            <meta name="verify-v1" content="jw37yaG9O4vmztqkH8xsZEeQtGHqzC3GZXfwk5xUCeM=" />

            
      
      
               <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
      
               <link rel="stylesheet" type="text/css" media="print" href="https://assets.cdn.ifixit.com/Assets/Admin/ifixit/Shared-print-ej-m-RsicBzcpqbxdfzumQ.css" />
      
      
            
                  <link rel="alternate" type="application/rss+xml" title="iFixit Blog" href="/News/rss" />
            <link rel="alternate" type="application/rss+xml" title="iFixit Blog" href="/News/rss" />
      
            
      
               <script>
   var deferCss = {
      hidden: true,
      timeout: null,
      unhide: function() {
         if (deferCss.hidden) {
            var hider = document.getElementById('cssHide');
            hider && hider.parentElement.removeChild(hider);

            var criticalCss = document.getElementById('criticalCss');
            criticalCss && criticalCss.parentElement.removeChild(criticalCss);

            deferCss.hidden = false;
         }
      },
      applyAllCss: function() {
         if (!deferCss.hidden) {
            return;
         }
         clearTimeout(deferCss.timeout);
         var links = document.querySelectorAll('.cssReady, .cssPreload');
         var link;
         for (var i = 0; i < links.length; ++i) {
            link = links[i];
                        link.onload = null;
            link.rel = 'stylesheet';
         }
         deferCss.unhide();
      },
      cssLoaded: function(link, success) {
         link.className = success ? "cssReady" : "cssFailed";
         if (!success) {
            console.error(link.href + " failed to load");
         }
         var stillWaiting = document.querySelector('.cssPreload');
         if (!stillWaiting) {
            deferCss.applyCssWhenDomLoaded();
         }
      },
      applyCssWhenDomLoaded: function() {
         // Loading hasn't finished yet
         if (document.readyState === 'loading') {
            document.addEventListener('DOMContentLoaded', function() { deferCss.applyAllCss(); });
         } else {
            // `DOMContentLoaded` has already fired
            deferCss.applyAllCss();
         }
      },
      setTimeout: function(timeout) {
         deferCss.timeout = setTimeout(function() {
            console.warn("Deferred CSS took too long to load. Displaying anyway...");
            deferCss.applyCssWhenDomLoaded();
         }, timeout);
      }
   };
         deferCss.setTimeout(25000);
   </script>
<script>
   /*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
/* This file is meant as a standalone workflow for
- testing support for link[rel=preload]
- enabling async CSS loading in browsers that do not support rel=preload
- applying rel preload css once loaded, whether supported or not.
*/
(function( w ){
	"use strict";
	// rel=preload support test
	if( !w.loadCSS ){
		w.loadCSS = function(){};
	}
	// define on the loadCSS obj
	var rp = loadCSS.relpreload = {};
	// rel=preload feature support test
	// runs once and returns a function for compat purposes
	rp.support = (function(){
		var ret;
		try {
			ret = w.document.createElement( "link" ).relList.supports( "preload" );
		} catch (e) {
			ret = false;
		}
		return function(){
			return ret;
		};
	})();

	// if preload isn't supported, get an asynchronous load by using a non-matching media attribute
	// then change that media back to its intended value on load
	rp.bindMediaToggle = function( link ){
		// remember existing media attr for ultimate state, or default to 'all'
		var finalMedia = link.media || "all";

		function enableStylesheet(){
			// unbind listeners
			if( link.addEventListener ){
				link.removeEventListener( "load", enableStylesheet );
				link.removeEventListener( "error", enableStylesheet );
			} else if( link.attachEvent ){
				link.detachEvent( "onload", enableStylesheet );
				link.detachEvent( "onerror", enableStylesheet );
			}
			link.setAttribute( "onload", null ); 
			link.media = finalMedia;
		}

		// bind load handlers to enable media
		if( link.addEventListener ){
			link.addEventListener( "load", enableStylesheet );
		} else if( link.attachEvent ){
			link.attachEvent( "onload", enableStylesheet );
		}

		// Set rel and non-applicable media type to start an async request
		// note: timeout allows this to happen async to let rendering continue in IE
		setTimeout(function(){
			link.rel = "stylesheet";
			link.media = "only x";
		});
		// also enable media after 7 seconds,
		// which will catch very old browsers (android 2.x, old firefox) that don't support onload on link
		setTimeout( function() {
			link.onload && link.onload();
			enableStylesheet();
		}, 7000 );
	};

	// loop through link elements in DOM
	rp.poly = function(){
		// double check this to prevent external calls from running
		if( rp.support() ){
			return;
		}
		var links = w.document.getElementsByTagName( "link" );
		for( var i = 0; i < links.length; i++ ){
			var link = links[ i ];
			// qualify links to those with rel=preload and as=style attrs
			if( link.rel === "preload" && link.getAttribute( "as" ) === "style" && !link.getAttribute( "data-loadcss" ) ){
				// prevent rerunning on link
				link.setAttribute( "data-loadcss", true );
				// bind listeners to toggle media back
				rp.bindMediaToggle( link );
			}
		}
	};

	// if unsupported, run the polyfill
	if( !rp.support() ){
		// run once at least
		rp.poly();

		// rerun poly on an interval until onload
		var run = w.setInterval( rp.poly, 500 );
		if( w.addEventListener ){
			w.addEventListener( "load", function(){
				rp.poly();
				w.clearInterval( run );
			} );
		} else if( w.attachEvent ){
			w.attachEvent( "onload", function(){
				rp.poly();
				w.clearInterval( run );
			} );
		}
	}


	// commonjs
	if( typeof exports !== "undefined" ){
		exports.loadCSS = loadCSS;
	}
	else {
		w.loadCSS = loadCSS;
	}
}( typeof global !== "undefined" ? global : this ) );
</script>

      
         <link type="text/css" href="https://fonts.googleapis.com/css2?family=Lato:ital,wght@0,400;0,700;1,400&amp;display=optional"
               rel="preload" as="style" onload="deferCss.cssLoaded(this, true)"
         onerror="this.onerror = this.onload = null; deferCss.cssLoaded(this, false);"
         class="cssPreload"
         />

   <noscript>
         <link type="text/css" href="https://fonts.googleapis.com/css2?family=Lato:ital,wght@0,400;0,700;1,400&amp;display=optional"
               rel="stylesheet"
         />

   </noscript>
         <link type="text/css" href="https://assets.cdn.ifixit.com/Assets/Guide/ifixit/guide-all-lTWsa0dNqUg8OMxoWsjwnw.css"
               rel="preload" as="style" onload="deferCss.cssLoaded(this, true)"
         onerror="this.onerror = this.onload = null; deferCss.cssLoaded(this, false);"
         class="cssPreload"
         />
   <link type="text/css" href="https://assets.cdn.ifixit.com/Assets/Admin/ifixit/font-awesome-TJ5Jj6UQsF_rIBN0ieR8rA.css"
               rel="preload" as="style" onload="deferCss.cssLoaded(this, true)"
         onerror="this.onerror = this.onload = null; deferCss.cssLoaded(this, false);"
         class="cssPreload"
         />
   <link type="text/css" href="https://assets.cdn.ifixit.com/Assets/Guide/ifixit/module-all-MVEEwrgyABRRLq-BRFNgzQ.css"
               rel="preload" as="style" onload="deferCss.cssLoaded(this, true)"
         onerror="this.onerror = this.onload = null; deferCss.cssLoaded(this, false);"
         class="cssPreload"
         />
   <link type="text/css" href="https://assets.cdn.ifixit.com/Assets/Guide/ifixit/core-B4gdDRstuqn_juCgcAlKYQ.css"
               rel="preload" as="style" onload="deferCss.cssLoaded(this, true)"
         onerror="this.onerror = this.onload = null; deferCss.cssLoaded(this, false);"
         class="cssPreload"
         />
   <link type="text/css" href="https://assets.cdn.ifixit.com/Assets/Admin/ifixit/core-primitives-FRiyWBrcs-VKZtKdQeWTiw.css"
               rel="preload" as="style" onload="deferCss.cssLoaded(this, true)"
         onerror="this.onerror = this.onload = null; deferCss.cssLoaded(this, false);"
         class="cssPreload"
         />
   <link type="text/css" href="https://assets.cdn.ifixit.com/Assets/Guide/ifixit/news-UsJiDdUdvIANDh58ejy5Qg.css"
               rel="preload" as="style" onload="deferCss.cssLoaded(this, true)"
         onerror="this.onerror = this.onload = null; deferCss.cssLoaded(this, false);"
         class="cssPreload"
         />
   <link type="text/css" href="https://assets.cdn.ifixit.com/Assets/Guide/ifixit/prosemirror-all-QPFfHrMPVk9h9s2BrwQumg.css"
               rel="preload" as="style" onload="deferCss.cssLoaded(this, true)"
         onerror="this.onerror = this.onload = null; deferCss.cssLoaded(this, false);"
         class="cssPreload"
         />
   <link type="text/css" href="https://assets.cdn.ifixit.com/Assets/Guide/ifixit/news-comments-IHCu-IweGT_9hS74KLqGDA.css"
               rel="preload" as="style" onload="deferCss.cssLoaded(this, true)"
         onerror="this.onerror = this.onload = null; deferCss.cssLoaded(this, false);"
         class="cssPreload"
         />

   <noscript>
         <link type="text/css" href="https://assets.cdn.ifixit.com/Assets/Guide/ifixit/guide-all-lTWsa0dNqUg8OMxoWsjwnw.css"
               rel="stylesheet"
         />
   <link type="text/css" href="https://assets.cdn.ifixit.com/Assets/Admin/ifixit/font-awesome-TJ5Jj6UQsF_rIBN0ieR8rA.css"
               rel="stylesheet"
         />
   <link type="text/css" href="https://assets.cdn.ifixit.com/Assets/Guide/ifixit/module-all-MVEEwrgyABRRLq-BRFNgzQ.css"
               rel="stylesheet"
         />
   <link type="text/css" href="https://assets.cdn.ifixit.com/Assets/Guide/ifixit/core-B4gdDRstuqn_juCgcAlKYQ.css"
               rel="stylesheet"
         />
   <link type="text/css" href="https://assets.cdn.ifixit.com/Assets/Admin/ifixit/core-primitives-FRiyWBrcs-VKZtKdQeWTiw.css"
               rel="stylesheet"
         />
   <link type="text/css" href="https://assets.cdn.ifixit.com/Assets/Guide/ifixit/news-UsJiDdUdvIANDh58ejy5Qg.css"
               rel="stylesheet"
         />
   <link type="text/css" href="https://assets.cdn.ifixit.com/Assets/Guide/ifixit/prosemirror-all-QPFfHrMPVk9h9s2BrwQumg.css"
               rel="stylesheet"
         />
   <link type="text/css" href="https://assets.cdn.ifixit.com/Assets/Guide/ifixit/news-comments-IHCu-IweGT_9hS74KLqGDA.css"
               rel="stylesheet"
         />

   </noscript>

      <script>
   </script>


      

            
            
                  
   <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      
                  
                           var createOptions = {};
                     createOptions = {'legacyCookieDomain': 'ifixit.com'};
            
                           ga('create', 'UA-30506-1', 'auto', 'ifixit', createOptions);
                     
         ga('ifixit.set', 'anonymizeIp', true);
               
                        ga('ifixit.set', 'dimension1', '0');         ga('ifixit.set', 'dimension2', '0');
         
                  ga('ifixit.set', 'dimension4', 'regular');
         
         
         // Enable Remarketing and Advertising Reporting Features in GA
         ga('ifixit.require', 'displayfeatures');
         </script>
            <script>
            window.addEventListener("load", function(event) {
         
                     if (!window.App.gaFired) {
               ga('ifixit.send', 'pageview');
               window.App.gaFired = true;
            }
               });
   </script>
         
      <script type="text/javascript">
         window.fbq=window.fbq||function(){};
      </script>         <!-- Matomo -->
<script>
   var _paq = window._paq = window._paq || [];
   /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
   var _matomoActions = [["trackPageView"],["enableLinkTracking"]];
   _matomoActions.forEach(function(action) {
      _paq.push(action);
   });
   (function() {
      var u="https://minerva.ifixit.com/";
      _paq.push(['setTrackerUrl', u+'minerva.php']);
      _paq.push(['setSiteId', '1']);
      _paq.push(["setDomains", ["*.ifixit.com","store.ifixit.de","store.ifixit.fr","store.ifixit.it","store.ifixit.co.uk","ifixit-eu-pro.myshopify.com"] ]);
      _paq.push(["enableCrossDomainLinking"]);
      var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
      g.async=true; g.src=u+'minerva.php'; s.parentNode.insertBefore(g,s);
   })();
</script>
<!-- End Matomo Code -->         <!-- Matomo Tag Manager -->
<script>
   var c = "https://minerva.ifixit.com/js/tagmanager/container_Js7BxC6z.js";

   var _mtm = window._mtm = window._mtm || [];
   _mtm.push({'mtm.startTime': (new Date().getTime()), 'event': 'mtm.Start'});

   var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
   g.async=true; g.src=c; s.parentNode.insertBefore(g,s);
</script>
<!-- End Matomo Tag Manager -->                     <link rel="apple-touch-icon" sizes="57x57" href="https://assets.cdn.ifixit.com/static/icons/ifixit/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://assets.cdn.ifixit.com/static/icons/ifixit/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://assets.cdn.ifixit.com/static/icons/ifixit/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://assets.cdn.ifixit.com/static/icons/ifixit/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://assets.cdn.ifixit.com/static/icons/ifixit/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://assets.cdn.ifixit.com/static/icons/ifixit/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://assets.cdn.ifixit.com/static/icons/ifixit/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://assets.cdn.ifixit.com/static/icons/ifixit/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://assets.cdn.ifixit.com/static/icons/ifixit/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="https://assets.cdn.ifixit.com/static/icons/ifixit/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://assets.cdn.ifixit.com/static/icons/ifixit/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://assets.cdn.ifixit.com/static/icons/ifixit/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://assets.cdn.ifixit.com/static/icons/ifixit/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://assets.cdn.ifixit.com/static/icons/ifixit/manifest.json">
<link rel="mask-icon" href="https://assets.cdn.ifixit.com/static/icons/ifixit/safari-pinned-tab.svg" color="#5bbad5">
<meta name="apple-mobile-web-app-title" content="ifixit">
<meta name="application-name" content="ifixit">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://assets.cdn.ifixit.com/static/icons/ifixit/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">
   
      <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/runtime.js.f7c86ed79d22f41c2603.js"></script>
<script defer src="/v3/polyfill.min.js?features=default,Object.entries,Object.fromEntries,Number.isInteger,IntersectionObserver,NodeList.prototype.forEach,WeakSet,WeakMap,fetch,Array.prototype.flatMap,Array.prototype.flat,Promise.prototype.finally,IntersectionObserver,String.prototype.matchAll"></script>

   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/translations/en-translations.js?6072"></script>


   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/6495.b7923c16a1490fbc12f3.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/9198.ebec031df83bd00e8c5b.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/3036.824a642c1c34998159f0.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/1915.f0dd2a5933a6de861db2.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/2659.2f6f49c248625c80865f.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/7900.d127313b64193fccd8e9.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/3715.c37ef7981d4aa8fc82fc.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/3367.ad10fa21985ac161ed47.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/6355.f8a6a7d855afdc2fea4d.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/9486.3b37ab9f85b07530a45f.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/9196.29880f188b5c6862d0b6.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/4702.bd5fe5a8376dafaf9015.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/372.9f50d7b681fa3c80e1fd.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/6912.0cdc75449d65108e52c9.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/7970.c8f1655123fbcfc6b4a1.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/4297.b3a5ba37a5c7e3ad6127.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/650.a1339c087758ce31a823.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/8818.d124c06b59b8600168f7.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/9018.11d581ca0a1ff52d5b05.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/guidepage.js.8f5eecd3dbe8feeb26ea.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/2632.5dbf48cd3db1d67b8166.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/1548.88d14d8f9d0c5c0a711b.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/1293.81336086c4742000d65a.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/1691.a916ead0738f0f098466.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/ifixit-header-footer.js.c651fc9623ea4eb6745a.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/4022.c37624d64308469381bc.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/7020.4d3fd5ccaa85ec421eeb.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/4272.b213d6d85f2be0cc2c32.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/ifixit-header.js.4a10ca8bf4d14839c292.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/utm-tracker.js.4a7fa12a15ecad902203.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/wp-link.js.38a986ce49641ab320d4.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/news-post.js.814de3e2a6691c6e94cb.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/error-capture.js.419d0d3674883d023be2.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/7863.95547aecc20ff54c20a1.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/7992.3fa2adc10256db6fc711.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/4387.bf538df70180feb5d595.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/8681.6192938a30476bb7ef2c.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/3511.6e96be4f35ce660355d1.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/6561.dec3b3c5e6b0577001f3.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/4349.6f1e9373738d6ae66da7.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/2842.68703151504071191dca.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/8923.091dc40bdbd8dad8fa9f.js"></script>
   <script defer type="text/javascript" src="https://assets.cdn.ifixit.com/Assets/scripts/tiptap-editor.js.8177fd489ac00bcf6baa.js"></script>


      
      
   <script type="text/javascript">
      window.REPAIR_ORG_OPTIONS = {"alwaysShowWidget":false,"cookieExpirationDays":30}   </script>
   <script async src="https://assets.repair.org/widget.js"></script>
      <style id="criticalCss">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</style>
   </head>

   <body  class="responsive user-wp_post fullWidth"                  data-reactroot>
      <a href="#content" class="skip-to-content ">Skip to main content</a>
                           <div id="notifications" style="display:none;">
   <div class="close"><i class="fa fa-times " ></i></div>
   </div>
               
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-59NVBFN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
      
      <div id="background">
      <div class="react-component"
      data-reactroot
   data-name="Announcements"
   data-props="[]">
      </div>
      <div class="react-component"
      data-reactroot
   data-name="PopupModal"
   data-props="[]">
      </div>
            <div class="react-component"
      data-reactroot
   data-name="Header"
   data-props="{&quot;isOnCart&quot;:false,&quot;links&quot;:[{&quot;title&quot;:&quot;Fix Your Stuff&quot;,&quot;url&quot;:&quot;\/Guide&quot;,&quot;sublinks&quot;:[{&quot;title&quot;:&quot;Repair Guides&quot;,&quot;description&quot;:&quot;Learn how to fix just about anything with our step-by-step guides.&quot;,&quot;url&quot;:&quot;\/Guide&quot;},{&quot;title&quot;:&quot;Answers Forum&quot;,&quot;description&quot;:&quot;Share solutions and get help from a friend.&quot;,&quot;url&quot;:&quot;\/Answers&quot;},{&quot;title&quot;:&quot;Teardowns&quot;,&quot;description&quot;:&quot;Get a sneak peek inside the latest gadgets.&quot;,&quot;url&quot;:&quot;\/Teardown&quot;},{&quot;title&quot;:&quot;Blog&quot;,&quot;description&quot;:&quot;Your destination for tech repair news.&quot;,&quot;url&quot;:&quot;\/News&quot;}]},{&quot;title&quot;:&quot;Community&quot;,&quot;url&quot;:&quot;\/Community&quot;,&quot;sublinks&quot;:[{&quot;title&quot;:&quot;Get Involved&quot;,&quot;description&quot;:&quot;Help teach people to make their stuff work again.&quot;,&quot;url&quot;:&quot;\/Community&quot;},{&quot;title&quot;:&quot;Right to Repair&quot;,&quot;description&quot;:&quot;Learn about the Right to Repair movement and how to be an advocate.&quot;,&quot;url&quot;:&quot;\/Right-to-Repair&quot;},{&quot;title&quot;:&quot;Repairability&quot;,&quot;description&quot;:&quot;Learn why fixable products make sense.&quot;,&quot;url&quot;:&quot;\/Right-to-Repair\/Repairable-Products&quot;},{&quot;title&quot;:&quot;Our Manifesto&quot;,&quot;description&quot;:&quot;Join the repair revolution!&quot;,&quot;url&quot;:&quot;\/Manifesto&quot;}]},{&quot;title&quot;:&quot;Store&quot;,&quot;url&quot;:&quot;\/Store&quot;,&quot;hasStoreDropdown&quot;:true,&quot;sublinks&quot;:[{&quot;title&quot;:&quot;Featured&quot;,&quot;description&quot;:&quot;Quality parts and tools backed by our lifetime guarantee.&quot;,&quot;url&quot;:&quot;\/Store&quot;},{&quot;title&quot;:&quot;Tools&quot;,&quot;description&quot;:&quot;Shop our wide selection of precision tools.&quot;,&quot;url&quot;:&quot;\/Store\/Tools&quot;},{&quot;title&quot;:&quot;Parts&quot;,&quot;description&quot;:&quot;Shop parts backed by our quality guarantee.&quot;,&quot;url&quot;:&quot;\/Store\/Parts&quot;},{&quot;title&quot;:&quot;Fix Kits&quot;,&quot;description&quot;:&quot;Fix it the easy way with our all-in-one repair kits.&quot;,&quot;url&quot;:&quot;\/Kits&quot;}]}],&quot;stores&quot;:[{&quot;name&quot;:&quot;United States&quot;,&quot;storeCode&quot;:&quot;us&quot;,&quot;currency&quot;:&quot;USD&quot;,&quot;isDisplayStore&quot;:true},{&quot;name&quot;:&quot;Australia&quot;,&quot;storeCode&quot;:&quot;au&quot;,&quot;currency&quot;:&quot;AUD&quot;,&quot;isDisplayStore&quot;:false},{&quot;name&quot;:&quot;Canada&quot;,&quot;storeCode&quot;:&quot;ca&quot;,&quot;currency&quot;:&quot;CAD&quot;,&quot;isDisplayStore&quot;:false},{&quot;name&quot;:&quot;Germany&quot;,&quot;storeCode&quot;:&quot;de&quot;,&quot;currency&quot;:&quot;EUR&quot;,&quot;isDisplayStore&quot;:false},{&quot;name&quot;:&quot;France&quot;,&quot;storeCode&quot;:&quot;fr&quot;,&quot;currency&quot;:&quot;EUR&quot;,&quot;isDisplayStore&quot;:false},{&quot;name&quot;:&quot;United Kingdom&quot;,&quot;storeCode&quot;:&quot;uk&quot;,&quot;currency&quot;:&quot;GBP&quot;,&quot;isDisplayStore&quot;:false},{&quot;name&quot;:&quot;Europe&quot;,&quot;storeCode&quot;:&quot;eu&quot;,&quot;currency&quot;:&quot;EUR&quot;,&quot;isDisplayStore&quot;:false}],&quot;dropdowns&quot;:{&quot;miniCart&quot;:{&quot;products&quot;:[]},&quot;languageDropdown&quot;:{&quot;languages&quot;:[{&quot;name&quot;:&quot;German&quot;,&quot;autoglottonym&quot;:&quot;Deutsch&quot;,&quot;currency&quot;:&quot;DEM&quot;,&quot;locale&quot;:&quot;de_DE&quot;,&quot;png16&quot;:&quot;https:\/\/upload.wikimedia.org\/wikipedia\/commons\/thumb\/b\/ba\/Flag_of_Germany.svg\/16px-Flag_of_Germany.svg.png&quot;,&quot;png32&quot;:&quot;https:\/\/upload.wikimedia.org\/wikipedia\/commons\/thumb\/b\/ba\/Flag_of_Germany.svg\/32px-Flag_of_Germany.svg.png&quot;,&quot;isoCode&quot;:&quot;DE&quot;,&quot;isSelected&quot;:false},{&quot;name&quot;:&quot;English&quot;,&quot;autoglottonym&quot;:&quot;English&quot;,&quot;currency&quot;:&quot;USD&quot;,&quot;locale&quot;:&quot;en_US&quot;,&quot;png16&quot;:&quot;https:\/\/upload.wikimedia.org\/wikipedia\/commons\/thumb\/a\/a4\/Flag_of_the_United_States.svg\/16px-Flag_of_the_United_States.svg.png&quot;,&quot;png32&quot;:&quot;https:\/\/upload.wikimedia.org\/wikipedia\/commons\/thumb\/a\/a4\/Flag_of_the_United_States.svg\/32px-Flag_of_the_United_States.svg.png&quot;,&quot;isSelected&quot;:true,&quot;isoCode&quot;:&quot;EN&quot;},{&quot;name&quot;:&quot;Spanish&quot;,&quot;autoglottonym&quot;:&quot;Espa\u00f1ol&quot;,&quot;currency&quot;:&quot;MXN&quot;,&quot;locale&quot;:&quot;es_MX&quot;,&quot;png16&quot;:&quot;https:\/\/upload.wikimedia.org\/wikipedia\/commons\/thumb\/f\/fc\/Flag_of_Mexico.svg\/16px-Flag_of_Mexico.svg.png&quot;,&quot;png32&quot;:&quot;https:\/\/upload.wikimedia.org\/wikipedia\/commons\/thumb\/f\/fc\/Flag_of_Mexico.svg\/32px-Flag_of_Mexico.svg.png&quot;,&quot;isoCode&quot;:&quot;ES&quot;,&quot;isSelected&quot;:false},{&quot;name&quot;:&quot;French&quot;,&quot;autoglottonym&quot;:&quot;Fran\u00e7ais&quot;,&quot;currency&quot;:&quot;EUR&quot;,&quot;locale&quot;:&quot;fr_FR&quot;,&quot;png16&quot;:&quot;https:\/\/upload.wikimedia.org\/wikipedia\/commons\/thumb\/c\/c3\/Flag_of_France.svg\/16px-Flag_of_France.svg.png&quot;,&quot;png32&quot;:&quot;https:\/\/upload.wikimedia.org\/wikipedia\/commons\/thumb\/c\/c3\/Flag_of_France.svg\/32px-Flag_of_France.svg.png&quot;,&quot;isoCode&quot;:&quot;FR&quot;,&quot;isSelected&quot;:false},{&quot;name&quot;:&quot;Italian&quot;,&quot;autoglottonym&quot;:&quot;Italiano&quot;,&quot;currency&quot;:&quot;EUR&quot;,&quot;locale&quot;:&quot;it_IT&quot;,&quot;png16&quot;:&quot;https:\/\/upload.wikimedia.org\/wikipedia\/commons\/thumb\/0\/03\/Flag_of_Italy.svg\/16px-Flag_of_Italy.svg.png&quot;,&quot;png32&quot;:&quot;https:\/\/upload.wikimedia.org\/wikipedia\/commons\/thumb\/0\/03\/Flag_of_Italy.svg\/32px-Flag_of_Italy.svg.png&quot;,&quot;isoCode&quot;:&quot;IT&quot;,&quot;isSelected&quot;:false},{&quot;name&quot;:&quot;Dutch&quot;,&quot;autoglottonym&quot;:&quot;Nederlands&quot;,&quot;currency&quot;:&quot;EUR&quot;,&quot;locale&quot;:&quot;nl_NL&quot;,&quot;png16&quot;:&quot;https:\/\/upload.wikimedia.org\/wikipedia\/commons\/thumb\/2\/20\/Flag_of_the_Netherlands.svg\/16px-Flag_of_the_Netherlands.svg.png&quot;,&quot;png32&quot;:&quot;https:\/\/upload.wikimedia.org\/wikipedia\/commons\/thumb\/2\/20\/Flag_of_the_Netherlands.svg\/32px-Flag_of_the_Netherlands.svg.png&quot;,&quot;isoCode&quot;:&quot;NL&quot;,&quot;isSelected&quot;:false},{&quot;name&quot;:&quot;Portuguese&quot;,&quot;autoglottonym&quot;:&quot;Portugu\u00eas&quot;,&quot;currency&quot;:&quot;PP&quot;,&quot;locale&quot;:&quot;pt_BR&quot;,&quot;png16&quot;:&quot;https:\/\/upload.wikimedia.org\/wikipedia\/commons\/thumb\/0\/05\/Flag_of_Brazil.svg\/16px-Flag_of_Brazil.svg.png&quot;,&quot;png32&quot;:&quot;https:\/\/upload.wikimedia.org\/wikipedia\/commons\/thumb\/0\/05\/Flag_of_Brazil.svg\/32px-Flag_of_Brazil.svg.png&quot;,&quot;isoCode&quot;:&quot;PT&quot;,&quot;isSelected&quot;:false},{&quot;name&quot;:&quot;Russian&quot;,&quot;autoglottonym&quot;:&quot;P\u0443\u0441\u0441\u043a\u0438\u0439&quot;,&quot;currency&quot;:&quot;RUR&quot;,&quot;locale&quot;:&quot;ru_RU&quot;,&quot;png16&quot;:&quot;https:\/\/upload.wikimedia.org\/wikipedia\/commons\/thumb\/f\/f3\/Flag_of_Russia.svg\/16px-Flag_of_Russia.svg.png&quot;,&quot;png32&quot;:&quot;https:\/\/upload.wikimedia.org\/wikipedia\/commons\/thumb\/f\/f3\/Flag_of_Russia.svg\/32px-Flag_of_Russia.svg.png&quot;,&quot;isoCode&quot;:&quot;RU&quot;,&quot;isSelected&quot;:false},{&quot;name&quot;:&quot;Turkish&quot;,&quot;autoglottonym&quot;:&quot;T\u00fcrk\u00e7e&quot;,&quot;currency&quot;:&quot;TRY&quot;,&quot;locale&quot;:&quot;tr_TR&quot;,&quot;png16&quot;:&quot;https:\/\/upload.wikimedia.org\/wikipedia\/commons\/thumb\/b\/b4\/Flag_of_Turkey.svg\/16px-Flag_of_Turkey.svg.png&quot;,&quot;png32&quot;:&quot;https:\/\/upload.wikimedia.org\/wikipedia\/commons\/thumb\/b\/b4\/Flag_of_Turkey.svg\/32px-Flag_of_Turkey.svg.png&quot;,&quot;isoCode&quot;:&quot;TR&quot;,&quot;isSelected&quot;:false},{&quot;name&quot;:&quot;Chinese&quot;,&quot;autoglottonym&quot;:&quot;\u4e2d\u6587&quot;,&quot;currency&quot;:&quot;HKD&quot;,&quot;locale&quot;:&quot;zh_CN&quot;,&quot;png16&quot;:&quot;https:\/\/upload.wikimedia.org\/wikipedia\/commons\/thumb\/f\/fa\/Flag_of_the_People%27s_Republic_of_China.svg\/16px-Flag_of_the_People%27s_Republic_of_China.svg.png&quot;,&quot;png32&quot;:&quot;https:\/\/upload.wikimedia.org\/wikipedia\/commons\/thumb\/f\/fa\/Flag_of_the_People%27s_Republic_of_China.svg\/32px-Flag_of_the_People%27s_Republic_of_China.svg.png&quot;,&quot;isoCode&quot;:&quot;ZH&quot;,&quot;isSelected&quot;:false},{&quot;name&quot;:&quot;Japanese&quot;,&quot;autoglottonym&quot;:&quot;\u65e5\u672c\u8a9e&quot;,&quot;currency&quot;:&quot;JPY&quot;,&quot;locale&quot;:&quot;ja_JP&quot;,&quot;png16&quot;:&quot;https:\/\/upload.wikimedia.org\/wikipedia\/commons\/thumb\/9\/9e\/Flag_of_Japan.svg\/16px-Flag_of_Japan.svg.png&quot;,&quot;png32&quot;:&quot;https:\/\/upload.wikimedia.org\/wikipedia\/commons\/thumb\/9\/9e\/Flag_of_Japan.svg\/32px-Flag_of_Japan.svg.png&quot;,&quot;isoCode&quot;:&quot;JP&quot;,&quot;isSelected&quot;:false},{&quot;name&quot;:&quot;Korean&quot;,&quot;autoglottonym&quot;:&quot;\ud55c\uad6d\uc5b4&quot;,&quot;currency&quot;:&quot;KRW&quot;,&quot;locale&quot;:&quot;ko_KR&quot;,&quot;png16&quot;:&quot;https:\/\/upload.wikimedia.org\/wikipedia\/commons\/thumb\/0\/09\/Flag_of_South_Korea.svg\/16px-Flag_of_South_Korea.svg.png&quot;,&quot;png32&quot;:&quot;https:\/\/upload.wikimedia.org\/wikipedia\/commons\/thumb\/0\/09\/Flag_of_South_Korea.svg\/32px-Flag_of_South_Korea.svg.png&quot;,&quot;isoCode&quot;:&quot;KO&quot;,&quot;isSelected&quot;:false}],&quot;translationPreferencesUrl&quot;:&quot;\/Login&quot;,&quot;machineTranslationRequested&quot;:false},&quot;userInfo&quot;:null}}">
   <style>
   
* {
   -webkit-box-sizing: border-box;
   box-sizing: border-box;
}

html,
body {
   margin: 0;
   padding: 0;
   text-rendering: optimizeSpeed;
   position: relative;
   font-family: Lato, -apple-system, "Segoe UI", Helvetica, Arial, sans-serif;
}

.header-wrapper {
   display: -webkit-box;
   display: -ms-flexbox;
   display: flex;
   -webkit-box-pack: center;
   -ms-flex-pack: center;
   justify-content: center;
   height: 68px;
   background: #11161A;
}

.header-container {
   display: -webkit-box;
   display: -ms-flexbox;
   display: flex;
   height: 100%;
   width: 1400px;
   padding: 0 12px;
}

.header-left {
   display: -webkit-box;
   display: -ms-flexbox;
   display: flex;
   -webkit-box-align: center;
   -ms-flex-align: center;
   align-items: center;
   -webkit-transition: all 0.25s;
   -o-transition: all 0.25s;
   transition: all 0.25s;
}

.header-space {
   -webkit-box-flex: 1;
   -ms-flex: 1;
   flex: 1;
   -webkit-box-pack: end;
   -ms-flex-pack: end;
   justify-content: flex-end;
}

.logo-container {
   width: 118px;
   margin: 0 16px;
}

.headings-container {
   display: -webkit-box;
   display: -ms-flexbox;
   display: flex;
   -webkit-box-align: stretch;
   -ms-flex-align: stretch;
   align-items: stretch;
   height: 100%;
}

a.heading {
   -webkit-box-align: center;
   -ms-flex-align: center;
   align-items: center;
   display: -webkit-box;
   display: -ms-flexbox;
   display: flex;
   padding: 16px 24px;
   color: white;
   font-size: 14px;
   font-weight: bold;
   text-decoration: none;
   margin: 0;
}

.menu-icon {
   display: none;
}

@media only screen and (max-width: 999px) {
   .header-container {
      padding-left: 12px;
   }

   .headings-container {
      display: none;
   }

   .menu-icon {
      display: -webkit-box;
      display: -ms-flexbox;
      display: flex;
      -ms-flex-negative: 0;
      flex-shrink: 0;
   }
}

@media only screen and (min-width: 1440px) {
   .logo-container {
      margin-left: 0;
   }

   .header-container {
      padding: 0;
   }
}
</style>
<div class="header-wrapper">
   <div class="header-container">
      <div class="header-left">
         <div class="menu-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="#D2DADF" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="4" y1="12" x2="20" y2="12" class="middle"></line><line x1="4" y1="6" x2="20" y2="6" class="top"></line><line x1="4" y1="18" x2="20" y2="18" class="bottom"></line></svg>         </div>
         <div class="logo-container">
            <svg 
  width="128"
  height="52"
  fill="white"
  xmlns="http://www.w3.org/2000/svg" 
  xmlns:xlink="http://www.w3.org/1999/xlink" 
  viewBox="0 0 466.99 184.73"
  focusable="false"
  style="display: block"
>
<defs><style>.cls-1{fill:none;}.cls-2{fill:#fff;}.cls-3{clip-path:url(#clip-path);}.cls-4{fill:#ffd400;}.cls-5{fill:#0071ce;}</style><clipPath id="clip-path" transform="translate(35.91 27.05)"><path class="cls-1" d="M65.32,0a65.32,65.32,0,1,0,65.32,65.31A65.31,65.31,0,0,0,65.32,0Zm18.2,68.07L96.44,85.12a4.81,4.81,0,0,1,.13,5.23l-.65,1a21.67,21.67,0,0,1-4.44,4.53l-1.56,1.09a4.67,4.67,0,0,1-5.19-.09l-17-12.93a4.52,4.52,0,0,0-5.14,0l-17,12.93a4.74,4.74,0,0,1-5.21.12l-1.13-.78a21.43,21.43,0,0,1-4.5-4.47l-1-1.39a4.74,4.74,0,0,1,.1-5.21L46.71,68.05a4.5,4.5,0,0,0,0-5.13L33.77,45.86a4.71,4.71,0,0,1-.09-5.2l1.1-1.56a21.38,21.38,0,0,1,4.52-4.44l1-.65a4.78,4.78,0,0,1,5.22.13l17,12.93a4.52,4.52,0,0,0,5.14,0l17-12.93a5.2,5.2,0,0,1,5.34-.3l1.78,1a14.07,14.07,0,0,1,4.34,4.45l.63,1.14a5.38,5.38,0,0,1-.38,5.38L83.52,62.92A4.53,4.53,0,0,0,83.52,68.07Z"/></clipPath></defs><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-2" d="M161.82,41.14a6.89,6.89,0,1,1,13.78,0V91.05a6.89,6.89,0,1,1-13.78,0Z" transform="translate(35.91 27.05)"/><path class="cls-2" d="M191.25,41.68a6.83,6.83,0,0,1,6.89-6.89H233.2a6.26,6.26,0,1,1,0,12.52H205V60.64h24.15a6.26,6.26,0,0,1,0,12.52H205V91.05a6.89,6.89,0,0,1-13.78,0Z" transform="translate(35.91 27.05)"/><path class="cls-2" d="M250.56,41.14a6.89,6.89,0,1,1,13.77,0V91.05a6.89,6.89,0,1,1-13.77,0Z" transform="translate(35.91 27.05)"/><path class="cls-2" d="M353.7,41.14a6.89,6.89,0,1,1,13.77,0V91.05a6.89,6.89,0,1,1-13.77,0Z" transform="translate(35.91 27.05)"/><path class="cls-2" d="M397.71,47.49H384.47a6.35,6.35,0,0,1,0-12.7h40.25a6.35,6.35,0,0,1,0,12.7H411.48V91.05a6.89,6.89,0,1,1-13.77,0Z" transform="translate(35.91 27.05)"/><path class="cls-2" d="M318.94,66.47l19.62-19.62a7,7,0,1,0-9.93-9.93L309,56.54,289.4,36.92a7,7,0,0,0-9.93,9.93l19.62,19.62L279.47,86.08A7,7,0,1,0,289.4,96L309,76.39,328.63,96a7,7,0,1,0,9.93-9.93Z" transform="translate(35.91 27.05)"/><g id="ifixit-logo-black-blue-horiz-RGB"><g class="cls-3"><polygon class="cls-4" points="35.91 92.36 166.56 92.36 185.69 92.36 185.69 184.73 0 184.73 0 92.66 35.91 92.36"/><polygon class="cls-5" points="35.91 0 166.56 0 185.69 0 185.69 92.37 0 92.37 0 0.3 35.91 0"/></g></g></g></g></svg>
         </div>
      </div>
      <div class="headings-container">
         <a href="/Guide" class="heading">Fix Your Stuff</a>
         <a href="/Community" class="heading">Community</a>
         <a href="/Store" class="heading">Store</a>
      </div>
      <div class="header-space"></div>
   </div>
</div>
   </div>

      
         
   <div id="page" class=" ">
      
      <div id="main" >

         
         
         <div id="mainBody"
                     >
            
            <!-- MAIN BODY -->
            
                        
                        
            <div class="statuses">
</div>

                                    
                        
            
                        <div id="contentFloat">
               <div id="content">
                                 
                                        <div class="wp-embed">
   <link href="https://fonts.googleapis.com/css2?family=Archivo+Black&family=Lato:ital,wght@0,400;0,700;1,400&family=Roboto+Mono&display=swap" rel="stylesheet" data-no-shadow>

<style>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</style>


<script id="wp-meta">
  var wpMeta = {"title":"M2 MacBook Air Teardown | iFixit News","description":"Video teardown of the M2 MacBook Air\u2014with battery specs and details, mystifyingly meager heat management, and some snazzy X&#x2d;rays!","canonical_url":"\/News\/62674\/m2-macbook-air-teardown-apple-forgot-the-heatsink","lang":"en","header_image":"https:\/\/valkyrie.cdn.ifixit.com\/media\/2022\/07\/19155750\/MacBook_Air_M2_Layout-wide-blog-1600x900.jpg","postId":62674,"slug":"m2-macbook-air-teardown-apple-forgot-the-heatsink","postType":"post","image":"https:\/\/valkyrie.cdn.ifixit.com\/media\/2022\/07\/19164826\/MacBook_Air_M2_59-3x2-Blog.jpg","datePublished":"2022-07-20T14:24:25-07:00","dateModified":"2022-07-20T14:24:25-07:00","author":"Sam Goldheart","authorProfile":"https:\/\/www.ifixit.com\/User\/524640","robots":{"indexing":"index","link_following":"follow","archiving":"archive"},"pagination":false,"is_single":true,"is_singular":true,"is_preview":false,"is_page":false,"is_archive":false,"is_category":false};
</script>


<div id="wpBody" class="post-template-default single single-post postid-62674 single-format-standard wp-embed-responsive wp responsive fullWidth m2-macbook-air-teardown-apple-forgot-the-heatsink app-data index-data singular-data single-data single-post-data single-post-m2-macbook-air-teardown-apple-forgot-the-heatsink-data"  role="document">
         <div class="container">
      <article class="post-62674 post type-post status-publish format-standard has-post-thumbnail hentry category-teardowns category-tech-news tag-apple tag-apple-silicon___en tag-ifixit-teardown tag-m2___en tag-macbook tag-macbook-air tag-teardown tag-transcript___en tag-video-2">
  <header>
          <div class="header-image alignfull">
  <img src="https://valkyrie.cdn.ifixit.com/media/2022/07/19155750/MacBook_Air_M2_Layout-wide-blog-1600x900.jpg" sizes="(max-width: 300px) 100vw, 300px" srcset="https://valkyrie.cdn.ifixit.com/media/2022/07/19155750/MacBook_Air_M2_Layout-wide-blog-1600x900.jpg 1600w, https://valkyrie.cdn.ifixit.com/media/2022/07/19155750/MacBook_Air_M2_Layout-wide-blog-1536x864.jpg 1536w, https://valkyrie.cdn.ifixit.com/media/2022/07/19155750/MacBook_Air_M2_Layout-wide-blog.jpg 1922w" alt="M2 MacBook Air Teardown: Apple Forgot the Heatsink?" data-object-fit="cover">
  <div class="header-image-overlay" style="background: linear-gradient(105.56deg, #777777 0%, #777777 100%);"></div>
  <div class="header-image-content">
    <div class="container">
      <a href="/News/category/teardowns" class="post-cat">Teardowns</a>
      <h1 class="entry-title">M2 MacBook Air Teardown: Apple Forgot the Heatsink?</h1>
          </div>
  </div>
</div>
        <div class="entry-meta-single">
  <div class="row">
          <div class="col-md-4">
        <div class="entry-meta-author">
          <a href="https://www.ifixit.com/User/524640/Sam+Goldheart">
            <img loading="lazy" src="https://guide-images.cdn.ifixit.com/igi/goWW1KSXtt5RIr4A.standard" width="64" height="64" class="rounded-circle" alt="">
          </a>
          <p>
            Article by:
            <a href="https://www.ifixit.com/User/524640/Sam+Goldheart" rel="author" class="entry-author-link">Sam Goldheart</a>
            <a href="https://www.ifixit.com/User/524640/Sam+Goldheart">&#64;sam</a>
          </p>
        </div>
      </div>
        <div class=" col-md-8  entry-meta-list">
      <ul class="list-unstyled" >
        <li class="entry-meta-date"><time class="updated" datetime="2022-07-19T23:12:27+00:00">July 19, 2022</time></li>
        <li class="entry-meta-cat">Filed under:
          <a href="/News/category/teardowns" title="If you can&#039;t open it, you don&#039;t own it. Gadgets are just as cool inside as they are on the outside—so let’s crack them open. We’re on a mission to show the world how stuff works.">Teardowns</a>,
	<a href="/News/category/tech-news" title="News reporting, opinion pieces, and anything else related to recent events in the tech space go here.">Tech News</a>
        </li>
                 <li class="entry-meta-comments">
            <a href="#wppost-comments-container">5 Comments</a>
         </li>
      </ul>
      <div class="entry-share btn-group">
  <template id="entry-share-popover" class="entry-share-popover" style="display: none;">
    <div id="entry-share-items">
      <a target="_blank" href="https://www.facebook.com/sharer.php?u=https://www.ifixit.com/News/62674/m2-macbook-air-teardown-apple-forgot-the-heatsink">
        <svg width="16" height="16" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
          <path d="M13 19.938C15.0173 19.6813 16.8611 18.6661 18.1568 17.0988C19.4525 15.5314 20.1027 13.5295 19.9754 11.5C19.848 9.47041 18.9527 7.56549 17.4713 6.17238C15.9898 4.77927 14.0336 4.00252 12 4C9.96396 3.99848 8.00395 4.77334 6.51934 6.16668C5.03473 7.56002 4.13724 9.46699 4.00974 11.499C3.88225 13.5311 4.53434 15.5353 5.83314 17.1033C7.13195 18.6712 8.97974 19.685 11 19.938V14H9V12H11V10.346C11 9.009 11.14 8.524 11.4 8.035C11.6561 7.55119 12.052 7.15569 12.536 6.9C12.918 6.695 13.393 6.572 14.223 6.519C14.552 6.498 14.978 6.524 15.501 6.599V8.499H15C14.083 8.499 13.704 8.542 13.478 8.663C13.3431 8.73236 13.2334 8.84215 13.164 8.977C13.044 9.203 13 9.427 13 10.345V12H15.5L15 14H13V19.938ZM12 22C6.477 22 2 17.523 2 12C2 6.477 6.477 2 12 2C17.523 2 22 6.477 22 12C22 17.523 17.523 22 12 22Z" fill="#09121F"/>
        </svg>
        <span>Facebook</span>
      </a>

      <a target="_blank" href="https://twitter.com/share?url=https://www.ifixit.com/News/62674/m2-macbook-air-teardown-apple-forgot-the-heatsink&amp;text=M2 MacBook Air Teardown: Apple Forgot the Heatsink?&amp;via=iFixit">
        <svg width="16" height="16" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
          <path d="M15.3 5.54999C14.54 5.54987 13.8103 5.84811 13.2679 6.38056C12.7256 6.913 12.4139 7.63709 12.4 8.39699L12.372 9.97199C12.3704 10.0566 12.3509 10.1398 12.3148 10.2163C12.2787 10.2928 12.2269 10.3608 12.1626 10.4159C12.0984 10.4709 12.0233 10.5118 11.9422 10.5358C11.8611 10.5597 11.7758 10.5663 11.692 10.555L10.131 10.343C8.077 10.063 6.109 9.11699 4.221 7.54399C3.623 10.854 4.791 13.147 7.604 14.916L9.351 16.014C9.43401 16.0662 9.50297 16.1379 9.55185 16.2228C9.60073 16.3078 9.62804 16.4035 9.6314 16.5015C9.63475 16.5995 9.61405 16.6968 9.5711 16.7849C9.52814 16.873 9.46425 16.9493 9.385 17.007L7.793 18.17C8.74 18.229 9.639 18.187 10.385 18.039C15.103 17.097 18.24 13.547 18.24 7.69099C18.24 7.21299 17.228 5.54999 15.3 5.54999ZM10.4 8.35999C10.4175 7.39604 10.7189 6.45866 11.2666 5.66521C11.8142 4.87177 12.5838 4.25751 13.4789 3.89936C14.374 3.54121 15.3549 3.45507 16.2987 3.65174C17.2426 3.84841 18.1074 4.31914 18.785 5.00499C19.496 4.99999 20.101 5.17999 21.454 4.35999C21.119 5.99999 20.954 6.71199 20.24 7.69099C20.24 15.333 15.543 19.049 10.777 20C7.509 20.652 2.757 19.581 1.395 18.159C2.089 18.105 4.909 17.802 6.539 16.609C5.16 15.7 -0.328996 12.47 3.278 3.78599C4.971 5.76299 6.688 7.10899 8.428 7.82299C9.586 8.29799 9.87 8.28799 10.401 8.36099L10.4 8.35999Z" fill="#09121F"/>
        </svg>
        <span>Twitter</span>
      </a>

      <a target="_blank" href="https://reddit.com/submit?url=https://www.ifixit.com/News/62674/m2-macbook-air-teardown-apple-forgot-the-heatsink&amp;title=M2 MacBook Air Teardown: Apple Forgot the Heatsink?">
        <svg width="16" height="16" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
          <path d="M11.102 7.815L11.853 4.279C11.9077 4.02205 12.0124 3.77838 12.1612 3.56192C12.3101 3.34545 12.5001 3.16043 12.7205 3.01742C12.9408 2.87441 13.1872 2.77622 13.4455 2.72845C13.7039 2.68067 13.9691 2.68426 14.226 2.739L17.422 3.419C17.7166 3.09182 18.111 2.87101 18.5439 2.7908C18.9768 2.71059 19.4241 2.77548 19.8164 2.97539C20.2086 3.17531 20.524 3.49908 20.7135 3.89649C20.903 4.2939 20.9561 4.74273 20.8645 5.17338C20.7729 5.60403 20.5418 5.99242 20.2069 6.27832C19.8721 6.56421 19.4523 6.73163 19.0126 6.75461C18.5729 6.77758 18.1379 6.65483 17.7751 6.40539C17.4123 6.15595 17.142 5.79376 17.006 5.375L13.81 4.695L13.144 7.83C14.928 7.967 16.701 8.56 18.307 9.53C18.7842 9.26466 19.3216 9.12617 19.8676 9.12779C20.4137 9.12941 20.9502 9.27108 21.4258 9.53926C21.9015 9.80744 22.3004 10.1932 22.5844 10.6595C22.8684 11.1259 23.028 11.6573 23.048 12.203V12.224C23.0557 12.7131 22.9508 13.1974 22.7415 13.6396C22.5322 14.0817 22.2241 14.4699 21.841 14.774C21.8392 14.8151 21.8366 14.8561 21.833 14.897C21.833 18.895 17.383 21.927 12.034 21.927C6.70201 21.927 2.32601 18.903 2.32901 14.974C2.32464 14.9137 2.32131 14.8534 2.31901 14.793C1.67312 14.3082 1.23501 13.5966 1.09296 12.8016C0.950908 12.0066 1.11548 11.1873 1.55351 10.5088C1.99154 9.83035 2.67046 9.34313 3.45346 9.14535C4.23646 8.94757 5.06532 9.05393 5.77301 9.443C7.38811 8.46964 9.21869 7.91041 11.102 7.815ZM20.388 13.341C20.796 13.138 21.052 12.721 21.049 12.266C21.0386 12.0372 20.9625 11.8162 20.8298 11.6295C20.6971 11.4429 20.5134 11.2984 20.3007 11.2133C20.0881 11.1283 19.8554 11.1064 19.6306 11.1501C19.4057 11.1938 19.1983 11.3014 19.033 11.46L18.448 12.02L17.778 11.565C16.163 10.467 14.326 9.84 12.548 9.801H11.542C9.66701 9.83 7.89101 10.401 6.30501 11.476L5.64201 11.926L5.05801 11.376C4.93207 11.2578 4.78194 11.1684 4.61802 11.1139C4.4541 11.0594 4.2803 11.0413 4.10866 11.0606C3.93702 11.08 3.77164 11.1364 3.62396 11.226C3.47628 11.3156 3.34984 11.4362 3.25338 11.5795C3.15693 11.7228 3.09277 11.8853 3.06534 12.0558C3.03791 12.2264 3.04788 12.4008 3.09454 12.5671C3.1412 12.7334 3.22345 12.8876 3.33559 13.019C3.44774 13.1504 3.58709 13.2558 3.74401 13.328L4.37701 13.618L4.32301 14.313C4.31001 14.483 4.31001 14.652 4.32601 14.897C4.32601 17.607 7.68201 19.927 12.034 19.927C16.405 19.927 19.833 17.591 19.836 14.821C19.849 14.6519 19.849 14.4821 19.836 14.313L19.784 13.641L20.388 13.341ZM7.00001 13.5C7.00001 13.1022 7.15804 12.7206 7.43935 12.4393C7.72065 12.158 8.10218 12 8.50001 12C8.89783 12 9.27936 12.158 9.56067 12.4393C9.84197 12.7206 10 13.1022 10 13.5C10 13.8978 9.84197 14.2794 9.56067 14.5607C9.27936 14.842 8.89783 15 8.50001 15C8.10218 15 7.72065 14.842 7.43935 14.5607C7.15804 14.2794 7.00001 13.8978 7.00001 13.5ZM14 13.5C14 13.1022 14.158 12.7206 14.4393 12.4393C14.7206 12.158 15.1022 12 15.5 12C15.8978 12 16.2794 12.158 16.5607 12.4393C16.842 12.7206 17 13.1022 17 13.5C17 13.8978 16.842 14.2794 16.5607 14.5607C16.2794 14.842 15.8978 15 15.5 15C15.1022 15 14.7206 14.842 14.4393 14.5607C14.158 14.2794 14 13.8978 14 13.5ZM12.016 18.603C10.619 18.603 9.24901 18.233 8.13401 17.393C8.06665 17.3117 8.03206 17.2082 8.037 17.1027C8.04194 16.9972 8.08606 16.8974 8.16072 16.8227C8.23539 16.7481 8.33522 16.7039 8.44069 16.699C8.54617 16.6941 8.64969 16.7286 8.73101 16.796C9.67601 17.489 10.854 17.786 12 17.786C13.146 17.786 14.33 17.511 15.284 16.827C15.3392 16.7732 15.4075 16.7348 15.4822 16.7158C15.5569 16.6968 15.6353 16.6978 15.7095 16.7187C15.7837 16.7395 15.8511 16.7796 15.9049 16.8348C15.9587 16.8899 15.997 16.9583 16.016 17.033C16.0322 17.1079 16.0299 17.1856 16.0091 17.2593C15.9884 17.333 15.9499 17.4006 15.897 17.456C15.213 18.253 13.413 18.603 12.016 18.603Z" fill="#09121F"/>
        </svg>
        <span>Reddit</span>
      </a>

      <a target="_blank" href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.ifixit.com/News/62674/m2-macbook-air-teardown-apple-forgot-the-heatsink">
        <svg width="16" height="16" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
          <path d="M4 3H20C20.2652 3 20.5196 3.10536 20.7071 3.29289C20.8946 3.48043 21 3.73478 21 4V20C21 20.2652 20.8946 20.5196 20.7071 20.7071C20.5196 20.8946 20.2652 21 20 21H4C3.73478 21 3.48043 20.8946 3.29289 20.7071C3.10536 20.5196 3 20.2652 3 20V4C3 3.73478 3.10536 3.48043 3.29289 3.29289C3.48043 3.10536 3.73478 3 4 3ZM5 5V19H19V5H5ZM7.5 9C7.10218 9 6.72064 8.84196 6.43934 8.56066C6.15804 8.27936 6 7.89782 6 7.5C6 7.10218 6.15804 6.72064 6.43934 6.43934C6.72064 6.15804 7.10218 6 7.5 6C7.89782 6 8.27936 6.15804 8.56066 6.43934C8.84196 6.72064 9 7.10218 9 7.5C9 7.89782 8.84196 8.27936 8.56066 8.56066C8.27936 8.84196 7.89782 9 7.5 9ZM6.5 10H8.5V17.5H6.5V10ZM12 10.43C12.584 9.865 13.266 9.5 14 9.5C16.071 9.5 17.5 11.179 17.5 13.25V17.5H15.5V13.25C15.5 12.7859 15.3156 12.3408 14.9874 12.0126C14.6592 11.6844 14.2141 11.5 13.75 11.5C13.2859 11.5 12.8408 11.6844 12.5126 12.0126C12.1844 12.3408 12 12.7859 12 13.25V17.5H10V10H12V10.43Z" fill="#09121F"/>
        </svg>
        <span>Linkedin</span>
      </a>

      <a target="_blank" href="mailto:?subject=M2 MacBook Air Teardown: Apple Forgot the Heatsink?&amp;body=Check out this article: https://www.ifixit.com/News/62674/m2-macbook-air-teardown-apple-forgot-the-heatsink">
        <svg width="16" height="16" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
          <path d="M22 20.007C21.9982 20.2696 21.8931 20.521 21.7075 20.7068C21.5219 20.8926 21.2706 20.9979 21.008 21H2.992C2.72881 20.9997 2.4765 20.895 2.29049 20.7088C2.10448 20.5226 2 20.2702 2 20.007V19H20V7.3L12 14.5L2 5.5V4C2 3.73478 2.10536 3.48043 2.29289 3.29289C2.48043 3.10536 2.73478 3 3 3H21C21.2652 3 21.5196 3.10536 21.7071 3.29289C21.8946 3.48043 22 3.73478 22 4V20.007ZM4.434 5L12 11.81L19.566 5H4.434ZM0 15H8V17H0V15ZM0 10H5V12H0V10Z" fill="#09121F"/>
        </svg>
        <span>Email</span>
      </a>

      <a id="entry-post-shortlink" href="#" data-clipboard-text="https://ifix.gd/3aM1QTP">
        <svg width="16" height="16" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
          <path d="M7 6V3C7 2.73478 7.10536 2.48043 7.29289 2.29289C7.48043 2.10536 7.73478 2 8 2H20C20.2652 2 20.5196 2.10536 20.7071 2.29289C20.8946 2.48043 21 2.73478 21 3V17C21 17.2652 20.8946 17.5196 20.7071 17.7071C20.5196 17.8946 20.2652 18 20 18H17V21C17 21.552 16.55 22 15.993 22H4.007C3.87513 22.0008 3.7444 21.9755 3.62232 21.9256C3.50025 21.8757 3.38923 21.8022 3.29566 21.7093C3.20208 21.6164 3.12779 21.5059 3.07705 21.3841C3.02632 21.2624 3.00013 21.1319 3 21L3.003 7C3.003 6.448 3.453 6 4.009 6H7ZM5.002 8L5 20H15V8H5.002ZM9 6H17V16H19V4H9V6ZM7 11H13V13H7V11ZM7 15H13V17H7V15Z" fill="#09121F"/>
        </svg>
        <span id="entry-post-copy">Copy Link</span>
      </a>
    </div>
  </template>

  <button id="entry-share-button" type="button" class="btn btn-secondary entry-share-button" data-template="entry-share-popover">
    Share
    <b>
      <svg width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M11 14H2V5H6.76L8.76 3H2C0.89543 3 0 3.89543 0 5V14C0 15.1046 0.895431 16 2 16H11C12.1046 16 13 15.1046 13 14V7.25L11 9.25V14ZM15 0H10C9.45 0 9 0.45 9 1C9 1.55 9.45 2 10 2H12.59L7.3 7.29C7.11 7.48 7 7.73 7 8C7 8.55 7.45 9 8 9C8.28 9 8.53 8.89 8.71 8.71L14 3.42V6.01C14 6.56 14.45 7.01 15 7.01C15.55 7.01 16 6.56 16 6.01V1.01C16 0.45 15.55 0 15 0Z" fill="#828D96"/></svg>
    </b>
  </button>
</div>

<link href="https://unpkg.com/tippy.js@4/themes/light.css" rel="stylesheet">
<script src="https://unpkg.com/popper.js@1" defer></script>
<script src="https://unpkg.com/tippy.js@4" defer></script>
<script src="https://unpkg.com/clipboard@2/dist/clipboard.min.js" defer></script>
<script>
  var scriptNode = document.currentScript;
  document.addEventListener('DOMContentLoaded', function() {
    const rootNode = scriptNode.getRootNode();
    tippy(rootNode.querySelector('.entry-share-button'), {
      content: rootNode.getElementById('entry-share-popover').innerHTML,
      interactive: true,
      arrow: true,
      placement: 'top-end',
      theme: 'light',
      trigger: 'click',
      appendTo: rootNode.getElementById('wpBody')
    });

    const shortUrl = new ClipboardJS('#entry-post-shortlink');

    shortUrl.on('success', function(e) {
      rootNode.getElementById("entry-post-copy").textContent="Copied!";

      setTimeout(function() {
        rootNode.getElementById("entry-post-copy").textContent="Copy Link";
      }, 1000);
    });

  });
</script>
    </div>
  </div>
</div>
  </header>
  <div class="entry-content">
    
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="M2 MacBook Air Teardown: Too Cool for a Heat Sink?" width="456" height="257" src="https://www.youtube-nocookie.com/embed/NjP-aAhHhnE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p><em>The text below comes from a shooting script for the <a href="https://www.youtube.com/watch?v=NjP-aAhHhnE">video</a> above; it may not perfectly reflect the dialogue of that video.</em></p>



<h2><strong>Intro&nbsp;</strong></h2>



<p>This summer’s <a href="https://www.youtube.com/watch?v=NjP-aAhHhnE">M2 MacBook Air</a> is looking like a <em>Donna</em> Summer—as in <em>hot hot hot</em>.&nbsp;We didn’t expect to find <a href="https://www.ifixit.com/News/46884/m1-macbook-teardowns-something-old-something-new#Now-with-less-airflow">active cooling</a> in this base model M2 Air, but we didn’t find much of a <em>passive</em> cooling system either—not <em>even a heat spreade</em>r? But I’m getting ahead of myself.&nbsp;</p>



<h2><strong>Exterior and Ports</strong></h2>



<p>Even without the slimming wedge shape, the flashy new M2 Air is not only thinner than its predecessor, but also manages to pack in more ports—the glorious return of MagSafe, two Thunderbolt 3 ports, <em>and</em> a headphone jack.&nbsp;</p>



<p>It’s also got a clever trick up its sleeve &#8230; or, spine. Speaker grilles!&nbsp; No more perforated top case—the sound is pumped out <em>between</em> case and display. And while they’re not the <em>best</em> speakers ever, Apple’s obsession with sound still comes through, and they sound great.</p>



<h2><strong>X-rays</strong></h2>



<figure class="wp-block-image size-full"><img loading="lazy" width="1922" height="1081" src="https://valkyrie.cdn.ifixit.com/media/2022/07/19110051/x-screen-16x9-Blog.jpg" alt="" class="wp-image-62699" srcset="https://valkyrie.cdn.ifixit.com/media/2022/07/19110051/x-screen-16x9-Blog.jpg 1922w, https://valkyrie.cdn.ifixit.com/media/2022/07/19110051/x-screen-16x9-Blog-1536x864.jpg 1536w, https://valkyrie.cdn.ifixit.com/media/2022/07/19110051/x-screen-16x9-Blog-1600x900.jpg 1600w" sizes="(max-width: 1922px) 100vw, 1922px" /></figure>



<p>Speaking of speakers, <a href="https://creativeelectron.com/">Creative Electron</a> gives us our first look at their new placement, and they look—small? We also get a glimpse at the keyboard—not super serviceable, but at least it’s not as fragile as keyboards from the <a href="https://www.ifixit.com/News/10229/macbook-pro-keyboard">Butterfly era</a>.</p>



<h2><strong>Opening</strong></h2>



<p>It’s been, oh, 14 years since a joke like <a href="https://guide-images.cdn.ifixit.com/igi/6WHNBbttdySl5yZE.full">pulling a MacBook Air from an envelope</a> was relevant, but this machine has come a long way in that time. Let’s open it up.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="1922" height="785" src="https://valkyrie.cdn.ifixit.com/media/2022/07/18205548/MacBook_Air_M2_59-16x9-Blog.jpg" alt="Lifting the lower cover of the M2 MacBook Air to partially reveal the internals" class="wp-image-62680" srcset="https://valkyrie.cdn.ifixit.com/media/2022/07/18205548/MacBook_Air_M2_59-16x9-Blog.jpg 1922w, https://valkyrie.cdn.ifixit.com/media/2022/07/18205548/MacBook_Air_M2_59-16x9-Blog-1536x627.jpg 1536w" sizes="(max-width: 1922px) 100vw, 1922px" /></figure>



<p>Just four screws guard the entry, and after the same <a href="https://www.ifixit.com/Guide/MacBook+Pro+14-Inch+2021+Lower+Case+Replacement/150900#s313226">mildly terrifying tugging as in the 14” MacBook Pro</a>, the lower case is free.&nbsp; Cue <em>mild</em> panic—where’s the battery connector? Hopefully not under the logic board … Time to go digging for likely targets. Some pint-sized screws and brackets later—hey, that’s a neat little trap door. Turns out the battery socket was right here all along, using a tiny iPhone-like connector.</p>



<h2><strong>Logic Board</strong></h2>



<p>Battery safely disconnected, we start excavating the logic board, dispatching more brackets, more screws—some of them hidden—and yeah a <em>couple</em> more fiddly bits, and the logic board is free. But it’s not much to look at ‘til we take the clip-on shield off.</p>



<h2><strong>Heat Management—Or Lack Thereof?</strong></h2>



<figure class="wp-block-image size-full"><img loading="lazy" width="1922" height="1059" src="https://valkyrie.cdn.ifixit.com/media/2022/07/19103234/MacBook_Air_M2_board-shield-wide.jpg" alt="Peeling the metal shielding off of the M2 MacBook Air Logic board." class="wp-image-62695" srcset="https://valkyrie.cdn.ifixit.com/media/2022/07/19103234/MacBook_Air_M2_board-shield-wide.jpg 1922w, https://valkyrie.cdn.ifixit.com/media/2022/07/19103234/MacBook_Air_M2_board-shield-wide-1536x846.jpg 1536w, https://valkyrie.cdn.ifixit.com/media/2022/07/19103234/MacBook_Air_M2_board-shield-wide-1633x900.jpg 1633w" sizes="(max-width: 1922px) 100vw, 1922px" /><figcaption>The left half of the logic board shield is home to some graphite tape, metal supports, and not much else&#8230;</figcaption></figure>



<p>Under the lid we find: an impressive amount of empty space! The empty pad makes sense—it’s for the extra SSD chip we didn’t pay for—but, where’s the heat spreader? What’s with this big gap? How does this thing cool down? Sure it had a lot of thermal paste and graphite tape, and yeah the M2 is efficient, but this shield is super thin, so it’s not helping much—and the case is lighter than last year, so? Maybe the M2 Air is secretly an iPad &#8230; or maybe Apple is just letting it run hot.</p>



<h2>Chip Identification</h2>



<figure class="wp-block-gallery has-nested-images columns-default is-cropped">
<figure class="wp-block-image size-md"><a href="https://valkyrie.cdn.ifixit.com/media/2022/07/18205803/MBA_M2_2022_chipID-1-blog.jpg"><img loading="lazy" width="1922" height="1281" data-id="62682"  src="https://valkyrie.cdn.ifixit.com/media/2022/07/18205803/MBA_M2_2022_chipID-1-blog.jpg" alt="" class="wp-image-62682" srcset="https://valkyrie.cdn.ifixit.com/media/2022/07/18205803/MBA_M2_2022_chipID-1-blog.jpg 1922w, https://valkyrie.cdn.ifixit.com/media/2022/07/18205803/MBA_M2_2022_chipID-1-blog-1536x1024.jpg 1536w, https://valkyrie.cdn.ifixit.com/media/2022/07/18205803/MBA_M2_2022_chipID-1-blog-1350x900.jpg 1350w, https://valkyrie.cdn.ifixit.com/media/2022/07/18205803/MBA_M2_2022_chipID-1-blog-300x200.jpg 300w, https://valkyrie.cdn.ifixit.com/media/2022/07/18205803/MBA_M2_2022_chipID-1-blog-600x400.jpg 600w, https://valkyrie.cdn.ifixit.com/media/2022/07/18205803/MBA_M2_2022_chipID-1-blog-1200x800.jpg 1200w, https://valkyrie.cdn.ifixit.com/media/2022/07/18205803/MBA_M2_2022_chipID-1-blog-768x512.jpg 768w, https://valkyrie.cdn.ifixit.com/media/2022/07/18205803/MBA_M2_2022_chipID-1-blog-324x216.jpg 324w, https://valkyrie.cdn.ifixit.com/media/2022/07/18205803/MBA_M2_2022_chipID-1-blog-450x300.jpg 450w" sizes="(max-width: 1922px) 100vw, 1922px" /></a></figure>



<figure class="wp-block-image size-md"><a href="https://valkyrie.cdn.ifixit.com/media/2022/07/18205802/MBA_M2_2022_chipID-2-blog.jpg"><img loading="lazy" width="1922" height="1281" data-id="62681"  src="https://valkyrie.cdn.ifixit.com/media/2022/07/18205802/MBA_M2_2022_chipID-2-blog.jpg" alt="" class="wp-image-62681" srcset="https://valkyrie.cdn.ifixit.com/media/2022/07/18205802/MBA_M2_2022_chipID-2-blog.jpg 1922w, https://valkyrie.cdn.ifixit.com/media/2022/07/18205802/MBA_M2_2022_chipID-2-blog-1536x1024.jpg 1536w, https://valkyrie.cdn.ifixit.com/media/2022/07/18205802/MBA_M2_2022_chipID-2-blog-1350x900.jpg 1350w, https://valkyrie.cdn.ifixit.com/media/2022/07/18205802/MBA_M2_2022_chipID-2-blog-300x200.jpg 300w, https://valkyrie.cdn.ifixit.com/media/2022/07/18205802/MBA_M2_2022_chipID-2-blog-600x400.jpg 600w, https://valkyrie.cdn.ifixit.com/media/2022/07/18205802/MBA_M2_2022_chipID-2-blog-1200x800.jpg 1200w, https://valkyrie.cdn.ifixit.com/media/2022/07/18205802/MBA_M2_2022_chipID-2-blog-768x512.jpg 768w, https://valkyrie.cdn.ifixit.com/media/2022/07/18205802/MBA_M2_2022_chipID-2-blog-324x216.jpg 324w, https://valkyrie.cdn.ifixit.com/media/2022/07/18205802/MBA_M2_2022_chipID-2-blog-450x300.jpg 450w" sizes="(max-width: 1922px) 100vw, 1922px" /></a></figure>
<figcaption class="blocks-gallery-caption">That USI chip above and to the right of the M2 package is for Wi-Fi and Bluetooth—likely no UWB function here, as evidenced by FCC filings.</figcaption></figure>



<p>On this densely packed board, we find a wealth of chips. Highlights include:</p>



<ul><li>The soldered-down octa-core M2 + unified memory package, with integrated GPU</li><li>A single soldered 256 GB NAND flash memory chip (instead of two 128’s)</li><li>A seemingly Apple-made Thunderbolt 3 driver, instead of the Intel chips we&#8217;re familiar with</li><li>A USI chip that is likely just Wi-Fi and Bluetooth</li><li>And, a little birdy <a href="https://www.ifixit.com/Guide/Macbook+Air+13-Inch+Liquid+Retina+2022+Chip+ID/151816#s316012">pointed out an accelerometer</a>, slightly unusual in a laptop—the Studio Display has one too. If you’ve got ideas why Apple might put an accelerometer in their new laptop, let us know.</li></ul>



<p><em>Can&#8217;t get enough M2 Air silicon? The iFixit community has your back—check out the <a href="https://www.ifixit.com/Guide/Macbook+Air+13-Inch+Liquid+Retina+2022+Chip+ID/151816">full M2 MacBook Air Chip ID teardown</a> for a detailed breakdown of all the chips on this board.</em></p>



<h2><strong>Trackpad</strong></h2>



<p>Before my brain overheats, let’s get to some hardware that makes sense: a few screws, and some escape-artist washers, and the trackpad is free. (And I’m free, from its annoying cable.)</p>



<h2><strong>Speakers</strong></h2>



<p>I’m sure you want to hear about these two, sorry <em>four</em>, speakers, but it’s gonna take a lot of digging to get there.&nbsp;There&#8217;s some obvious screws—like the ones that secure them to the case—and some that are buried under these annoying hinge covers. (They help reinforce the hinge, which is a good thing, but wow they are no fun to remove.)</p>



<h2><strong>Audio Board and Ports</strong></h2>



<p>While we’re up here, let’s grab that super thin audio board. It’s adhered, but comes right up. Even better, every single port—the endangered headphone jack, prodigal MagSafe charger, and both USB-C ports—are modular, and not glued down. We love to see it! Finally, the TouchID button comes out through the top case with ease.</p>



<h2><strong>Battery</strong></h2>



<p>On to the battery! With no markings it’s hard to tell, but this almost looks smaller than last year? The four cells are held into the case with a combination of a metal tray with repair-friendly screws, and stretch-release adhesive. Not to brag, but I got every strip out intact—granted these are a very slick horseshoe-shaped adhesives, which means if one tab breaks, the other tab will extract all the remaining adhesive! Stretch-release honestly just can’t be beat—<em>except</em> by these screws. Ah, reusable fasteners my old friends …</p>



<figure class="wp-block-gallery has-nested-images columns-default is-cropped">
<figure class="wp-block-image size-full"><a href="https://valkyrie.cdn.ifixit.com/media/2022/07/18204314/MacBook_Air_M2_15-3x2-Blog.jpg"><img loading="lazy" width="1922" height="1283" data-id="62675"  src="https://valkyrie.cdn.ifixit.com/media/2022/07/18204314/MacBook_Air_M2_15-3x2-Blog.jpg" alt="" class="wp-image-62675" srcset="https://valkyrie.cdn.ifixit.com/media/2022/07/18204314/MacBook_Air_M2_15-3x2-Blog.jpg 1922w, https://valkyrie.cdn.ifixit.com/media/2022/07/18204314/MacBook_Air_M2_15-3x2-Blog-1536x1025.jpg 1536w, https://valkyrie.cdn.ifixit.com/media/2022/07/18204314/MacBook_Air_M2_15-3x2-Blog-1348x900.jpg 1348w, https://valkyrie.cdn.ifixit.com/media/2022/07/18204314/MacBook_Air_M2_15-3x2-Blog-300x200.jpg 300w, https://valkyrie.cdn.ifixit.com/media/2022/07/18204314/MacBook_Air_M2_15-3x2-Blog-600x400.jpg 600w, https://valkyrie.cdn.ifixit.com/media/2022/07/18204314/MacBook_Air_M2_15-3x2-Blog-1200x800.jpg 1200w, https://valkyrie.cdn.ifixit.com/media/2022/07/18204314/MacBook_Air_M2_15-3x2-Blog-768x512.jpg 768w, https://valkyrie.cdn.ifixit.com/media/2022/07/18204314/MacBook_Air_M2_15-3x2-Blog-324x216.jpg 324w, https://valkyrie.cdn.ifixit.com/media/2022/07/18204314/MacBook_Air_M2_15-3x2-Blog-450x300.jpg 450w" sizes="(max-width: 1922px) 100vw, 1922px" /></a></figure>



<figure class="wp-block-image size-full"><a href="https://valkyrie.cdn.ifixit.com/media/2022/07/18204330/MacBook_Air_M2_24-3x2-Blog.jpg"><img loading="lazy" width="1922" height="1283" data-id="62676"  src="https://valkyrie.cdn.ifixit.com/media/2022/07/18204330/MacBook_Air_M2_24-3x2-Blog.jpg" alt="" class="wp-image-62676" srcset="https://valkyrie.cdn.ifixit.com/media/2022/07/18204330/MacBook_Air_M2_24-3x2-Blog.jpg 1922w, https://valkyrie.cdn.ifixit.com/media/2022/07/18204330/MacBook_Air_M2_24-3x2-Blog-1536x1025.jpg 1536w, https://valkyrie.cdn.ifixit.com/media/2022/07/18204330/MacBook_Air_M2_24-3x2-Blog-1348x900.jpg 1348w, https://valkyrie.cdn.ifixit.com/media/2022/07/18204330/MacBook_Air_M2_24-3x2-Blog-300x200.jpg 300w, https://valkyrie.cdn.ifixit.com/media/2022/07/18204330/MacBook_Air_M2_24-3x2-Blog-600x400.jpg 600w, https://valkyrie.cdn.ifixit.com/media/2022/07/18204330/MacBook_Air_M2_24-3x2-Blog-1200x800.jpg 1200w, https://valkyrie.cdn.ifixit.com/media/2022/07/18204330/MacBook_Air_M2_24-3x2-Blog-768x512.jpg 768w, https://valkyrie.cdn.ifixit.com/media/2022/07/18204330/MacBook_Air_M2_24-3x2-Blog-324x216.jpg 324w, https://valkyrie.cdn.ifixit.com/media/2022/07/18204330/MacBook_Air_M2_24-3x2-Blog-450x300.jpg 450w" sizes="(max-width: 1922px) 100vw, 1922px" /></a></figure>
<figcaption class="blocks-gallery-caption">The M2 Air&#8217;s two lower cells are significantly thicker, giving the battery some deceptive heft—it weighs in at about 251.5 grams.</figcaption></figure>



<p>Like with iPhones these days, the specs are on the back, giving us a rated capacity of 52.6 Wh. And while it has <em>four</em> cells, it wires the top two in parallel and the bottom two in series, making it operate like a 3-cell battery. Maybe don&#8217;t think too hard about why; it doesn&#8217;t make sense to us either.</p>



<h2><strong>Display</strong></h2>



<p>Once those finicky hinge covers are removed, twist out some screws, and the display pulls right off.&nbsp;</p>



<h2><strong>Conclusion</strong></h2>



<figure class="wp-block-image size-full"><img loading="lazy" width="1922" height="1081" src="https://valkyrie.cdn.ifixit.com/media/2022/07/19155750/MacBook_Air_M2_Layout-wide-blog.jpg" alt="" class="wp-image-62715" srcset="https://valkyrie.cdn.ifixit.com/media/2022/07/19155750/MacBook_Air_M2_Layout-wide-blog.jpg 1922w, https://valkyrie.cdn.ifixit.com/media/2022/07/19155750/MacBook_Air_M2_Layout-wide-blog-1536x864.jpg 1536w, https://valkyrie.cdn.ifixit.com/media/2022/07/19155750/MacBook_Air_M2_Layout-wide-blog-1600x900.jpg 1600w" sizes="(max-width: 1922px) 100vw, 1922px" /></figure>



<p>When it’s all said and done, the Air still fits in a simple envelope. The Mac has been headed in a positive direction these days—more and better ports, a better keyboard, and a return to some more repairable ideas.</p>



<p>I don’t know if I trust a fanless, heatspreader-less, non-upgradable laptop—especially at this base model spec. But at least the shadow of the original Retina era seems to be passing.&nbsp;Plus, Apple tells us we’ll get parts for this one, so check back in a few months, and maybe we’ll do a repair together! Until next time, keep on fixing!</p>



<p><em>Did we miss anything? Should we debunk some more weird internet claims? Let us know in the comments!</em></p>
    
  </div>

      
    <div class="related-posts-wrap alignwide">
    <span class="related-post-head">Related Stories</span>
    <div class="row">
              <div class="col-12 col-md-4">
          <article>
              <a href="/News/46884/m1-macbook-teardowns-something-old-something-new">
                                  <div class="image-container">
                  <img width="600" height="400" src="https://valkyrie.cdn.ifixit.com/media/2020/11/19121523/MBA_M1_2020_59_v1-600x400.jpg" class="attachment-md size-md wp-post-image" alt="The M1 chip at the heart of the new Macs" loading="lazy" data-object-fit="cover" srcset="" sizes="(max-width: 600px) 100vw, 600px" />
                  </div>
                                <span class="post-category">Teardowns</span>
                <h3 class="post-title">M1 MacBook Teardowns: Something Old, Something New</h3>
              </a>
          </article>
        </div>
              <div class="col-12 col-md-4">
          <article>
              <a href="/News/58242/studio-display-teardown-is-this-secretly-an-imac">
                                  <div class="image-container">
                  <img width="600" height="400" src="https://valkyrie.cdn.ifixit.com/media/2022/03/30130420/Studio_display-WP-thumb-600x400.jpg" class="attachment-md size-md wp-post-image" alt="Internals of the Mac Studio" loading="lazy" data-object-fit="cover" srcset="" sizes="(max-width: 600px) 100vw, 600px" />
                  </div>
                                <span class="post-category">Teardowns</span>
                <h3 class="post-title">Studio Display Teardown: Is this secretly an iMac?</h3>
              </a>
          </article>
        </div>
              <div class="col-12 col-md-4">
          <article>
              <a href="/News/54122/macbook-pro-2021-teardown">
                                  <div class="image-container">
                  <img width="600" height="400" src="https://valkyrie.cdn.ifixit.com/media/2021/10/29124912/MBP_M1_2021_114a-600x400.jpg" class="attachment-md size-md wp-post-image" alt="2021 MacBook parts laid out" loading="lazy" data-object-fit="cover" srcset="" sizes="(max-width: 600px) 100vw, 600px" />
                  </div>
                                <span class="post-category">Teardowns</span>
                <h3 class="post-title">2021 MacBook Pro Teardown: A Glimpse at a Better Timeline</h3>
              </a>
          </article>
        </div>
          </div>
  </div>
  </article>
    </div>
  </div>

<script src="https://ifixit.com/v3/polyfill.min.js?flags=gated&features=Object.assign"></script>
<script src="https://assets.cdn.ifixit.com/static/valkyrie/js/shave.min.js"></script>
<script>
  var scriptNode = document.currentScript;
  (function() {
    var rootNode = scriptNode.getRootNode();
      var iFixitAdDesc = rootNode.querySelectorAll('.ifixit-promo .ifixit-desc');
      for (var i = 0; i < iFixitAdDesc.length; i++) {
        var iFixitAdDescText = iFixitAdDesc[i].textContent;
        shave(iFixitAdDesc[i], 100);
      }
    })();
</script>


<script>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</script>


<!-- WP Footer Start-->
<script type="text/javascript">var algolia = {"debug":false,"application_id":"XQEP3AD9ZT","search_api_key":"29fd570fb0bdd42de2d656ba28264c19","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestions":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script>
<!-- WP Footer End  -->

<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","isAccessibleForFree":true,"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ifixit.com\/News\/62674\/m2-macbook-air-teardown-apple-forgot-the-heatsink"},"publisher":{"@type":"Organization","name":"iFixit","logo":{"@type":"ImageObject","url":"https:\/\/assets.cdn.ifixit.com\/static\/images\/home\/logos\/ifixit-logo-horiz.png"}},"headline":"M2 MacBook Air Teardown | iFixit News","image":["https:\/\/valkyrie.cdn.ifixit.com\/media\/2022\/07\/19164826\/MacBook_Air_M2_59-3x2-Blog.jpg"],"datePublished":"2022-07-20T14:24:25-07:00","dateModified":"2022-07-20T14:24:25-07:00","author":{"@type":"Person","name":"Sam Goldheart","url":"Sam Goldheart"},"description":"Video teardown of the M2 MacBook Air\u2014with battery specs and details, mystifyingly meager heat management, and some snazzy X-rays!"}</script></div>
                                        <div class="column comments js-comment-container js-page-comments"
   data-context="wp_post"
   data-contextid="62674"
      data-api="getCommentsHtml"
         id="wppost-comments-container"
   >
   <div class="row comments-header">
      <div class="hidden-mobile">
         <h3 class="js-comment-count" data-numcomments="5">
            5 Comments         </h3>
      </div>

      <div class="comment-buttons">
         <button type="button" class="addComment readonly-hidden js-add-comment js-scroll-to-editor iconLink comments-header-button button button-medium hideZero" rel="nofollow"
          data-context="wp_post"
          data-contextid="62674"
          data-editorid="prosemirror-wp_post-62674"
          data-addCount="1"
          title="Add Comment">
            <i class="fa fa-comment-o fa-lg " ></i>            <span>Add Comment</span>
         </button>
                        </div>
   </div>
   <div id="comments" class="readonly-disabled js-comments">
                     <div class="comment-row comment-thread" id="container-818095"
      >
      <i  class="svg-icon"   style="width: 24px; height: 24px;"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="currentColor"><path fill-rule="evenodd" clip-rule="evenodd" d="M2 4a2 2 0 0 1 2-2h16a2 2 0 0 1 2 2v10.857a2 2 0 0 1-2 2h-4.232l-2.92 4.673a1 1 0 0 1-1.696 0l-2.92-4.673H4a2 2 0 0 1-2-2V4zm18 0H4v10.857h5.34L12 19.113l2.66-4.256H20V4z"></path></svg></i>      <div class="comment-info ">
      <div id="comment-818095" class="comment ">
   <div class="commentContent" data-commentid="818095">
      <p>I think <a href="https://www.youtube.com/c/lukemiani" target="_blank">Luke Maini</a> sorta <a href="https://www.youtube.com/watch?v=1jgDHjpRsp4" target="_blank">fixed</a> that,[br]</p>

<p>But still, it seems they should have still had some kind of heat sink there!</p>   </div>

   
   <p class="commentMeta">
      <a href="/User/3970068/BeanMan56">BeanMan56</a> -
      <a href="https://www.ifixit.com/News/62674/m2-macbook-air-teardown-apple-forgot-the-heatsink?permalink=1#comment-818095"
       class="js-permalink comment-date"><time  class="js-realtime-date hidden-print" title="Tue, 19 Jul 2022 16:42:03 -0700" datetime="2022-07-19T16:42:03-07:00">14 hours ago</time><time class="visible-print">Jul 19, 2022</time></a>
      <span class="commentActions">
         
         
         
                     <a class="addComment js-add-comment js-scroll-to-editor"
               data-editorid="prosemirror-wp_post-62674"
               data-context="wp_post"
               data-contextid="62674"
               data-parentid="818095"
               title="Replying to BeanMan56"
               href="#reply">Reply</a>
               </span>
  </p>
</div>
            </div>
   </div>
      <div class="comment-row comment-thread" id="container-818096"
      >
      <i  class="svg-icon"   style="width: 24px; height: 24px;"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="currentColor"><path fill-rule="evenodd" clip-rule="evenodd" d="M2 4a2 2 0 0 1 2-2h16a2 2 0 0 1 2 2v10.857a2 2 0 0 1-2 2h-4.232l-2.92 4.673a1 1 0 0 1-1.696 0l-2.92-4.673H4a2 2 0 0 1-2-2V4zm18 0H4v10.857h5.34L12 19.113l2.66-4.256H20V4z"></path></svg></i>      <div class="comment-info ">
      <div id="comment-818096" class="comment ">
   <div class="commentContent" data-commentid="818096">
      <p>Is it possible to add a diy spreader since it has so much extra space?</p>   </div>

   
   <p class="commentMeta">
      <a href="/User/4161182/Daniel+Torres">Daniel Torres</a> -
      <a href="https://www.ifixit.com/News/62674/m2-macbook-air-teardown-apple-forgot-the-heatsink?permalink=1#comment-818096"
       class="js-permalink comment-date"><time  class="js-realtime-date hidden-print" title="Tue, 19 Jul 2022 16:43:16 -0700" datetime="2022-07-19T16:43:16-07:00">14 hours ago</time><time class="visible-print">Jul 19, 2022</time></a>
      <span class="commentActions">
         
         
         
                     <a class="addComment js-add-comment js-scroll-to-editor"
               data-editorid="prosemirror-wp_post-62674"
               data-context="wp_post"
               data-contextid="62674"
               data-parentid="818096"
               title="Replying to Daniel Torres"
               href="#reply">Reply</a>
               </span>
  </p>
</div>
            </div>
   </div>
      <div class="comment-row comment-thread" id="container-818158"
      >
      <i  class="svg-icon"   style="width: 24px; height: 24px;"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="currentColor"><path fill-rule="evenodd" clip-rule="evenodd" d="M2 4a2 2 0 0 1 2-2h16a2 2 0 0 1 2 2v10.857a2 2 0 0 1-2 2h-4.232l-2.92 4.673a1 1 0 0 1-1.696 0l-2.92-4.673H4a2 2 0 0 1-2-2V4zm18 0H4v10.857h5.34L12 19.113l2.66-4.256H20V4z"></path></svg></i>      <div class="comment-info ">
      <div id="comment-818158" class="comment ">
   <div class="commentContent" data-commentid="818158">
      <p>I was surprised about the battery!</p>

<p>its probably to make it easier from the self repair programme</p>

<p>glad to see the improvement:-)</p>   </div>

   
   <p class="commentMeta">
      <a href="/User/4081876/HelloMacOS">HelloMacOS</a> -
      <a href="https://www.ifixit.com/News/62674/m2-macbook-air-teardown-apple-forgot-the-heatsink?permalink=1#comment-818158"
       class="js-permalink comment-date"><time  class="js-realtime-date hidden-print" title="Wed, 20 Jul 2022 01:40:32 -0700" datetime="2022-07-20T01:40:32-07:00">5 hours ago</time><time class="visible-print">Jul 20, 2022</time></a>
      <span class="commentActions">
         
         
         
                     <a class="addComment js-add-comment js-scroll-to-editor"
               data-editorid="prosemirror-wp_post-62674"
               data-context="wp_post"
               data-contextid="62674"
               data-parentid="818158"
               title="Replying to HelloMacOS"
               href="#reply">Reply</a>
               </span>
  </p>
</div>
            </div>
   </div>
      <div class="comment-row comment-thread" id="container-818177"
      >
      <i  class="svg-icon"   style="width: 24px; height: 24px;"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="currentColor"><path fill-rule="evenodd" clip-rule="evenodd" d="M2 4a2 2 0 0 1 2-2h16a2 2 0 0 1 2 2v10.857a2 2 0 0 1-2 2h-4.232l-2.92 4.673a1 1 0 0 1-1.696 0l-2.92-4.673H4a2 2 0 0 1-2-2V4zm18 0H4v10.857h5.34L12 19.113l2.66-4.256H20V4z"></path></svg></i>      <div class="comment-info ">
      <div id="comment-818177" class="comment ">
   <div class="commentContent" data-commentid="818177">
      <p>In my opinion, If Apple had improved passive dissipation, the SoC could have &quot;worked harder&quot;, due to a delay in throttling intervention, end this would have affected the overall autonomy of the new model ... that is it would have penalized a strength of marketing. Maybe it's behind it, but I think it's plausible (I apologize for my poor English).</p>   </div>

   
   <p class="commentMeta">
      <a href="/User/713332/Henry">Henry</a> -
      <a href="https://www.ifixit.com/News/62674/m2-macbook-air-teardown-apple-forgot-the-heatsink?permalink=1#comment-818177"
       class="js-permalink comment-date"><time  class="js-realtime-date hidden-print" title="Wed, 20 Jul 2022 05:39:12 -0700" datetime="2022-07-20T05:39:12-07:00">1 hour ago</time><time class="visible-print">Jul 20, 2022</time></a>
      <span class="commentActions">
         
         
         
                     <a class="addComment js-add-comment js-scroll-to-editor"
               data-editorid="prosemirror-wp_post-62674"
               data-context="wp_post"
               data-contextid="62674"
               data-parentid="818177"
               title="Replying to Henry"
               href="#reply">Reply</a>
               </span>
  </p>
</div>
            </div>
   </div>
      <div class="comment-row comment-thread" id="container-818187"
      >
      <i  class="svg-icon"   style="width: 24px; height: 24px;"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="currentColor"><path fill-rule="evenodd" clip-rule="evenodd" d="M2 4a2 2 0 0 1 2-2h16a2 2 0 0 1 2 2v10.857a2 2 0 0 1-2 2h-4.232l-2.92 4.673a1 1 0 0 1-1.696 0l-2.92-4.673H4a2 2 0 0 1-2-2V4zm18 0H4v10.857h5.34L12 19.113l2.66-4.256H20V4z"></path></svg></i>      <div class="comment-info ">
      <div id="comment-818187" class="comment ">
   <div class="commentContent" data-commentid="818187">
      <p>The matter is that a Log, thanks to the data provided by an accelerometer, could record whether the Mac has fallen and what the intensity of the impact is.</p>

<p>But this would be useful in a Mac that has moving components (Eg: mechanical HDs or cooling fans) where a bump, but also a strong shaking that does not leave marks on the case, would be harmful.</p>

<p>On the other hand, the hypothesis of a usefulness of the accelerometer with glasses and virtual reality is plausible, since the user with VR glasses could make virtual movements holding the Mac (open or closed) in his hands.</p>

<p>The accelerometer, therefore, could be used to detect roll and pitch (in an airplane, boat, etc.) and could even help a blind person, if equipped with VR glasses and with a floor plan of the house inserted in the Mac, to move from one place to another in your home or garden, taking your Mac with you.</p>   </div>

   
   <p class="commentMeta">
      <a href="/User/2233865/Dott.+Vincenzo">Dott. Vincenzo</a> -
      <a href="https://www.ifixit.com/News/62674/m2-macbook-air-teardown-apple-forgot-the-heatsink?permalink=1#comment-818187"
       class="js-permalink comment-date"><time  class="js-realtime-date hidden-print" title="Wed, 20 Jul 2022 06:23:23 -0700" datetime="2022-07-20T06:23:23-07:00">1 hour ago</time><time class="visible-print">Jul 20, 2022</time></a>
      <span class="commentActions">
         
         
         
                     <a class="addComment js-add-comment js-scroll-to-editor"
               data-editorid="prosemirror-wp_post-62674"
               data-context="wp_post"
               data-contextid="62674"
               data-parentid="818187"
               title="Replying to Dott. Vincenzo"
               href="#reply">Reply</a>
               </span>
  </p>
</div>
            </div>
   </div>
         </div>
   <div class="row readonly-hidden">
      <div class="column">
         

<form id="comment-form-wp_post-62674" class="add-comment-form js-add-comment-form context-wp_post"
   data-context="wp_post"
   data-contextid="62674"
   data-editorid="prosemirror-wp_post-62674"
   method="post">
   <h4 class="js-add-comment-title">Add Comment</h4>
   <span class="comment js-reply-comment-text">
   </span>
   <div class="formBody">
      <div class="formField">
         <div class="prosemirror js-user-mention-editor"
            id="prosemirror-wp_post-62674"
            data-wikitags="[&quot;Prefilter&quot;,&quot;Delimiters&quot;,&quot;Mature&quot;,&quot;Raw&quot;,&quot;Url&quot;,&quot;Link&quot;,&quot;Wikilink&quot;,&quot;Guidelink&quot;,&quot;Productlink&quot;,&quot;Productlist&quot;,&quot;Postlink&quot;,&quot;Implicitlink&quot;,&quot;Document&quot;,&quot;Quote&quot;,&quot;Paragraph&quot;,&quot;Strong&quot;,&quot;Emphasis&quot;,&quot;Teletype&quot;,&quot;Superscript&quot;,&quot;Subscript&quot;,&quot;Delete&quot;,&quot;Insert&quot;,&quot;Mention&quot;,&quot;Unbalancedtags&quot;,&quot;Transform&quot;]"
            data-mincharacters="12"
            data-maxcharacters="1024"
            data-preset="comments"
         >
         </div>
   </div>
   </div>

   <div class="form-footer">
      <input class="js-comment-context" type="hidden" value="" />
      <input class="js-comment-contextid" type="hidden" value="" />
      <p class="maxCharacters js-max-characters" data-textarea-id="prosemirror-wp_post-62674" data-minimum="12" style="display:none">1024</p>
      <div class="comment-form-buttons">
         <button class="hidden js-cancel-reply js-add-comment button" data-editorid="prosemirror-wp_post-62674">
            Cancel         </button>
         <button class="post-comment button button-action-solid js-comment-submit" type="submit">Post comment</button>
      </div>
   </div>
</form>
      </div>
   </div>
</div>
                                                </div>
                           </div>
            <div class="clearer"></div>

         </div> <!-- /mainBody -->

         <div class="clearer"></div>
      </div> <!-- /main -->
   </div> <!-- /page -->
   <div class="clearer"></div>
   </div> <!-- /background -->
   
   
   
<footer class="">
   <div class="footer-container">

      <!-- Site Stats -->
      <div class="footer-row footer-stats footer-container-width">
         <div class="footer-col-4">
            <p class="footer-stat">84,722</p>
            <p>Free Manuals</p>
         </div>
         <div class="footer-col-4">
            <p class="footer-stat">190,758</p>
            <p>Solutions</p>
         </div>
         <div class="footer-col-4">
            <p class="footer-stat">36,875</p>
            <p>Devices</p>
         </div>
      </div>

      <!-- Link Columns -->
      <div class="footer-row footer-links">
         <!-- 1 iFixit Column -->
         <div class="footer-link-col">
            <h3 class="js-slide-toggle align-left">iFixit</h3>
            <div class="js-slide-drawer slide-drawer">
               <ul>
                  <li><a href="/Info">About Us</a></li>

                  <li><a href="/Newsletter">Newsletter</a></li>
                  <li>
                     <a id="contact-link" href="https://help.ifixit.com"
                        data-analytics-event-name='Help Center'
                        data-analytics-event-category='Footer'
                     >
                        Customer Support                     </a>
                  </li>
                  <li><a href="/Services">Manufacturer Services</a></li>
                  <li><a href="/Info/Jobs">Careers</a></li>
                  <li>
                     <a href="https://meta.ifixit.com"
                        data-analytics-event-name='Ifixit Meta'
                        data-analytics-event-category='Footer'
                     >
                        Feedback                     </a>
                  </li>
                  <li><a href="/News">Blog</a></li>
                  <li><a href="/Info/Media">Press</a></li>
                  <li><a href="/Contribute">Share Your Knowledge</a></li>
                  <li><a href="/api">API</a></li>
               </ul>
            </div>
         </div>

         <!-- 2 Stores Column -->
         <div class="footer-link-col">
            <h3 class="js-slide-toggle align-left">Stores</h3>
            <div class="js-slide-drawer slide-drawer">
               <ul>
                                    <li>
                     <a href="/Store"
                        data-analytics-event-name="United States Store"
                        data-analytics-event-category='Footer'
                     >
                        United States                     </a>
                  </li>
                                    <li>
                     <a href="https://canada.ifixit.com"
                        data-analytics-event-name="Canada Store"
                        data-analytics-event-category='Footer'
                     >
                        Canada                     </a>
                  </li>
                                    <li>
                     <a href="https://australia.ifixit.com"
                        data-analytics-event-name="Australia Store"
                        data-analytics-event-category='Footer'
                     >
                        Australia                     </a>
                  </li>
                                    <li>
                     <a href="https://eustore.ifixit.com"
                        data-analytics-event-name="Europe Store"
                        data-analytics-event-category='Footer'
                     >
                        Europe                     </a>
                  </li>
                                    <li>
                     <a href="https://store.ifixit.de"
                        data-analytics-event-name="German Store"
                        data-analytics-event-category='Footer'
                     >
                        Germany                     </a>
                  </li>
                                    <li>
                     <a href="https://store.ifixit.fr"
                        data-analytics-event-name="French Store"
                        data-analytics-event-category='Footer'
                     >
                        France                     </a>
                  </li>
                                    <li>
                     <a href="https://store.ifixit.co.uk"
                        data-analytics-event-name="UK Store"
                        data-analytics-event-category='Footer'
                     >
                        UK                     </a>
                  </li>
                                                      <li>
                     <a href="https://pro.ifixit.com"
                        data-analytics-event-name="Ifixit Pro"
                        data-analytics-event-category='Footer'
                     >
                        Pro Wholesale                     </a>
                  </li>
                                    <li>
                     <a href="/Retail"
                        data-analytics-event-name="Retail"
                        data-analytics-event-category='Footer'
                     >
                        Retail                     </a>
                  </li>
                                 </ul>
            </div>
         </div>

         <!-- 3 Resources -->
         <div class="footer-link-col">
            <h3 class="js-slide-toggle align-left">Repairability</h3>
            <div class="js-slide-drawer slide-drawer">
               <ul class="repairability-links">
                  <li><a href="/Right-to-Repair/Repairable-Products"> Repairable Products </a></li>
                  <li><a href="/Right-to-Repair/E-waste"> E-waste </a></li>
                  <li><a href="/Right-to-Repair/Recycling"> Recycling </a></li>
                  <li><a href="/Right-to-Repair/Manufacturing"> Manufacturing </a></li>
                </ul>
            </div>
         </div>

         <!-- 4 ORG -->
         <div class="footer-link-col">
            <h3 class="js-slide-toggle align-left">Advocacy</h3>
            <div class="js-slide-drawer slide-drawer">
               <ul>
                  <li><a href="/Right-to-Repair"> Our Mission </a></li>
                  <li><a href="/Right-to-Repair/Intro"> Right To Repair </a></li>
                  <li><a href="/Pledge"> Pledge </a></li>
                  <li><a href="/Right-to-Repair/Resources"> Reports </a></li>
               <li>
                  <a href="https://repair.org"
                     data-analytics-event-name='Repair.org'
                     data-analytics-event-category='Footer'
                  >
                     Repair.org                  </a>
               </li>
               </ul>
            </div>
         </div>
      </div>

      <!-- 5 Stay in the Loop -->
      <div class="footer-links">
         <div class="full-centered footer-social-col">
            <div class="js-slide-toggle footer-subscribe-label">
               <div class="newsletter-text-container">
                  <h3 class=" ">Subscribe to our newsletter</h3>
                  <p class="subscribe-description">
                     <span id="newsletterIcon"></span>
                     <span id="newsletterText">Learn something new every week:</span>
                  </p>
               </div>
            </div>
            <div class="js-slide-drawer slide-drawer footer-subscribe-input">
               <div id="newsletterFooterDiv" class="footer-subscribe">
                  <div class="footer-subscribe-liner">
                     <form id="newsletterForm" novalidate
                     data-sitekey="6LdcrYcUAAAAADXZZ8mZBNd48Qpg6jF6_Zp2s1t5">
                        <div id="newsletter-recaptcha"></div>
                        <input id="newsletterEmailInput" type="email" class="subscribe"
                        placeholder="email address"
                        title="Email Address"
                        spellcheck="false">
                        <button aria-label="Subscribe" type="submit" class="submit-button">
                           <i class="fa fa-envelope-o " ></i>                        </button>
                     </form>
                  </div>
               </div>
            </div>
            <ul class="footer-social-icons hidden-mobile">
               <li>
                  <a href="https://facebook.com/ifixit"
                     data-analytics-event-name='Facebook'
                     data-analytics-event-category='Footer'
                     aria-label="Facebook"
                  >
                     <i class="fa fa-fb " ></i>                  </a>
               </li>
               <li>
                  <a href="https://twitter.com/ifixit"
                     data-analytics-event-name='Twitter'
                     data-analytics-event-category='Footer'
                     aria-label="Twitter"
                  >
                     <i class="fa fa-twit " ></i>                  </a>
               </li>
               <li>
                  <a href="https://www.youtube.com/user/iFixitYourself"
                     data-analytics-event-name='Youtube'
                     data-analytics-event-category='Footer'
                     aria-label="YouTube"
                  >
                     <i class="fa fa-youtube-play " ></i>                  </a>
               </li>
               <li>
                  <a href="https://github.com/ifixit"
                     data-analytics-event-name='Github'
                     data-analytics-event-category='Footer'
                     aria-label="GitHub"
                  >
                     <i class="fa fa-github-alt " ></i>                  </a>
               </li>
               <li>
                  <a href="https://www.instagram.com/ifixit"
                     data-analytics-event-name='Instagram'
                     data-analytics-event-category='Footer'
                     aria-label="Instagram"
                  >
                     <i class="fa fa-instagram " ></i>                  </a>
               </li>
            </ul>
         </div>
      </div>

      <!-- Ifixit Org Blog & Copyright -->
      <div class="footer-row centered">
         <a href="/Translate" class="footer-bottom-button"
            data-analytics-event-name='Translate'
            data-analytics-event-category='Footer'
         >
            Help Translate iFixit         </a>
      </div>
      <div class="footer-row centered copyright">
         <p>
            &copy;&nbsp;<time class="js-absolute-date" title="Wed, 20 Jul 2022 07:37:43 -0700" datetime="2022-07-20T07:37:43-07:00" data-format="%Y">2022</time>            iFixit &mdash; Licensed under <a href="/Info/Licensing">Creative Commons</a> &mdash;             <a href="/Info/Privacy">Privacy</a> &mdash;
            <a href="/Info/Terms_of_Use">Terms</a> &mdash;
            <a href="/Info/Accessibility">Accessibility</a>
         </p>
      </div>
      <div class="footer-row centered copyright">
                        </div>
      <!-- Google Trusted Store Badge -->
      <div id="gts_container" aria-hidden="true"></div>

   </div>

</footer>


            
            
               
                           
         <img src="https://ping.ifixit.com/pp/tick.gif?key=ifixit%2Fwp_post%2F62674%2Fen" width="1" height="1" alt="" class="hidden" />

            <script type='text/javascript'>
   var App = {"canIBypassGAEventFiringOnMobile":false,"objectNameSingular":"Device","which":"ifixit","showAnnouncementBanner":true,"isLoggedIn":false,"algoliaConfig":{"appId":"XQEP3AD9ZT","apiKey":"ZjU4MWQxNDgzMTBjNWU5YzgzYTJjZjlmNmUxNmQyODBhNDk0OGRmYmRhNmI3NTZmYzFlMjQ1OGNjNGJlYzZjZGZpbHRlcnM9c2l0ZSUzQSUyMmlmaXhpdCUyMitBTkQrJTI4cHVibGljKyUzRCsxK09SK3ZhcmlhbnRzX2NvdW50KyUzRSUzRCsxJTI5JnZhbGlkVW50aWw9MTY1ODQxNDI2Mw==","indexPrefix":"","langidsByObjectType":{"guide":["en"],"post":["en"],"product":["en"],"product_group":["en"],"searchpage":["en"],"document":["en"],"wiki":["en"],"topic":["en"],"item":["en"]},"filtersByObjectType":{"product":"is_pro != 1"},"defaultDoctypes":["topic","product","product_group","guide","post","wiki","pages","news","document"]},"lang":"en","wpSlug":"m2-macbook-air-teardown-apple-forgot-the-heatsink","affiliateConfig":{"amazon.com":"ifixitam-20","amzn.com":"ifixitam-20","oscaroparts.com":"http:\/\/www.anrdoezrs.net\/links\/8269773\/type\/dlg\/","ebay.com":"https:\/\/rover.ebay.com\/rover\/1\/711-53200-19255-0\/1?icep_id=114&ipn=icep&toolid=20004&campid=5338035637","newegg.com":"http:\/\/www.anrdoezrs.net\/links\/8269773\/type\/dlg\/","etradesupply.com":"65658fde58ab3c2b6e5132a39fae7cb9"},"postTitle":"M2 MacBook Air Teardown | iFixit News","postid":62674,"recaptchaToken":"6LdcrYcUAAAAADXZZ8mZBNd48Qpg6jF6_Zp2s1t5","showTranslatedPlaceholder":false,"canIForceSentryReporting":false,"SENTRY_DSN_JS":"https:\/\/5552835e822c4c8db5070306b2535ef3@o186239.ingest.sentry.io\/1281569","sentryTags":{"site":"ifixit","lang":"en","isAdmin":false,"deployment":"production"},"sentryPerformance":true,"sentryRelease":"3aee52194b48c08b0ccd3d310503c17ad0a8fcff\n","googleOAuth2Clientid":"622418919965-qcvbv04spukbdo9ut8pevt4pucmkp86o.apps.googleusercontent.com","googleOAuth2Domain":"","usernamePattern":"^[a-z][a-z0-9_]{2,14}$","maxMediaSize":100,"maxMediaLength":30,"videosEnabled":true,"strokeWidthMedium":5,"iconTimes":"<i  class=\"svg-icon\"   style=\"display: inline-block; width: 16px; height: 16px;\"><svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" viewBox=\"0 0 24 24\" fill=\"none\" stroke=\"currentColor\" stroke-width=\"2\" stroke-linecap=\"round\" stroke-linejoin=\"round\">\n    <line x1=\"18\" y1=\"6\" x2=\"6\" y2=\"18\"\/>\n    <line x1=\"6\" y1=\"6\" x2=\"18\" y2=\"18\"\/>\n<\/svg><\/i>","videoEncodings":{"MP4_1280":{"column":"MP4_1280","label":"720p","encoding":"mp4","width":1280,"height":720,"codecs":"avc1.42E01E, mp4a.40.2","mime":"video\/mp4","always_generate":false},"MP4_720":{"column":"MP4_720","label":"Medium","encoding":"mp4","width":720,"height":480,"codecs":"avc1.42E01E, mp4a.40.2","mime":"video\/mp4","always_generate":true},"MP4_592":{"column":"MP4_592","label":"Low","encoding":"mp4","width":592,"height":444,"max_video_bitrate":1500,"codecs":"avc1.42E01E, mp4a.40.2","mime":"video\/mp4","always_generate":true},"WEBM":{"column":"WEBM","label":"Low","encoding":"webm","width":592,"height":444,"codecs":"vp8, vorbis","mime":"video\/webm","always_generate":true},"OGG":{"column":"OGG","label":"Low","encoding":"ogg","width":592,"height":444,"codecs":"theora, vorbis","mime":"video\/ogg","always_generate":true},"MP4_1920":{"column":"MP4_1920","label":"1080p","encoding":"mp4","width":1920,"height":1080,"codecs":"avc1.42E01E, mp4a.40.2","mime":"video\/mp4","always_generate":false}},"users":{"dott_vincenzo":{"username":"Dott. Vincenzo","unique_username":"dott_vincenzo","image":"https:\/\/assets.cdn.ifixit.com\/static\/images\/avatars\/User\/ifixit\/avatar-9.thumbnail"},"beanman56":{"username":"BeanMan56","unique_username":"beanman56","image":"https:\/\/guide-images.cdn.ifixit.com\/igi\/S3MKiR26XVannTUn.mini"},"hellomacos":{"username":"HelloMacOS","unique_username":"hellomacos","image":"https:\/\/guide-images.cdn.ifixit.com\/igi\/bYLRwC4R5VTgcyHn.mini"},"neondemonzzz":{"username":"Daniel Torres","unique_username":"neondemonzzz","image":"https:\/\/guide-images.cdn.ifixit.com\/igi\/pXlVbVPOl2TamoU1.mini"}},"tiptapEditor":true,"FrameModules":["LoginFrameModule","ImageMenuFrameModule","MediaLibraryFrameModule","NotifyFrameModule","WatchFrameModule","NewsletterFrameModule","CommentsFrameModule","PageStatsFrameModule","ImageMarkersFrameModule","ImageCropFrameModule","ModeratorVoteFrameModule"],"isProduction":true,"locale":"en_US","siteName":"ifixit","useSecureCookies":true,"sameSiteValue":"None","imageSizeWidths":{"mini":56,"thumbnail":96,"140x105":140,"200x150":200,"standard":300,"440x330":440,"medium":592,"large":800,"huge":1600},"shopifyCheckout":{"clientDetails":{"domain":"store.ifixit.com","storefrontAccessToken":"db3099692534a56ecec7b974a329d302","apiVersion":"2022-04"},"ssoRoute":"https:\/\/www.ifixit.com\/User\/sso\/shopify\/ifixit-us?checkout=1","useDraftOrder":false},"facebookAppId":"401112919922369"};
</script>
   </body>
</html>
