Skip to main content
Help

Step Type:

Drag to rearrange

First thing's first: You will want to upgrade to macOS 10.11, which is the latest "officially" supported version of macOS for the 4,1 Mac Pro.

Provided you are on at least 10.6.6, you should be able to download the installer from the Mac App Store by following this link

If you are on 10.6.5 or earlier, you will need to first upgrade via Software Update to the last release of Snow Leopard (10.6.8) to get access to the Mac App Store.

You will need to download two different packages to complete the upgrade:

Firmware Update Tool (hosted at Netkas in the bottom of the first post)

Your contributions are licensed under the open source Creative Commons license.