HELP! My Toshiba laptop won't boot and beeps constantly.

A few months ago my Toshiba laptop started beeping. I could always get it to shut up so, I wasn't that concearned. Later it completely shut me out. After trying and trying I finally got in to let me in. It's memory was erased.

Today when I tried to turn my laptop on, it started beeping and took me to a black page with white letters that said:

A disk read error occurred

Press Ctrl+Alt+Del to restart

When I pressed Ctrl+Alt+Del it restarted without helping the issue.

I went to to try and find something to help me. I downloaded a laptop checkup and put it on a disk using my other computer. I tried the disk out in my laptop and it kept reapearting:

Check Cable Connection PXE-MOF Exiting Intel PXE-ROM

No Bootable Device- Insert Boot Disk And Press Any Key

Intle UNDIE, PXE-2.0 (Build083) Copywrite 1997-2000 and Intel Corperation Four Atheros PCIE Ethernet Controller v2.0.2.7 (11/02/10)

I have combed the internet for answers and tried everything I can find. I can't fix it. Someone please help me.

If you need pictures, more information, for me to do or try anything I'll be happy to comply.


Answer this question I have this problem too

Is this a good question?

Score 3
Add a comment
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

5 Answers

Most Helpful Answer

Ac7878, it sounds like your hard drive is no longer working. It fives you the error because it is trying to look for an operating system, and even tries to boot from the network. you can try and access your BIOS and see if your boot order is set to optical drive, the hard drive. Turn network booting off. If that does not work, try to boot from CD with a bootable disk. I recommend a lite Linux version, like Puppy Linux. It should boot up from CD. If it does, you can try and reinstall your operating system to see if that fixes it, or replace the hard drive if it does not. IF Puppy Linux can access your system, try to recover any important files, for as long as you can access it. Remember that formatting, reinstalling your operating system, and of course replacing your hard drive, will cause you to lose your files. Hope this helps, good luck.


Here is the procedures to access your BIOS based on the model: Here is the procedure for the different models:"

How do I get into the BIOS Setup?

Depending on which model you are using the method of getting into the BIOS will vary. Please select your model from appropriate list below and following the relevant instruction.

BIOS Access Procedure 1

Boot the system up and hold down the‘Esc’ key, then press F1 when you get the check system message. You are then in the BIOS Setup and you can make your changes and save and exit by pressing the ‘End’ key.

Libretto 50

Libretto 70

Libretto 1xx

Portégé 3xx

Portégé 6xx

Portégé 2xxx

Portégé 3xxx

Portégé 4xxx

Portégé 7xxx

Portégé Mxxx

Portégé Rxxx

Satellite 1xx

Satellite 2xx

Satellite 3xx

Satellite 14xx

Satellite 18xx

Satellite 20xx

Satellite 21xx

Satellite 2400

Satellite 2410

Satellite 2450

Satellite 25xx

Satellite 26xx

Satellite 27xx

Satellite 28xx

Satellite 4xxx

Satellite A10

Satellite A20

Satellite A40

Satellite Mxx

Satellite Pro 4xx

Satellite Pro 4xxx

Satellite Pro 6xxx

Satellite Pro A10

Satellite Pro A40

Satellite Pro Mxx

Tecra 5xx

Tecra 7xx

Tecra 8xxx

Tecra 9xxx

Tecra Mx

Tecra Sx

TE 2000

TE 2100

BIOS Access Procedure 2

Boot the system up and hold down the ‘F2’ key. You are then in the BIOS Setup and you can make your changes and save and exit by selecting the 'Save Changes' option.

Satellite 35

Satellite 10xx

Satellite 11xx

Satellite 16xx

Satellite 17xx

Satellite 19xx

Satellite 2430

Satellite 3xxx

Satellite A30

Satellite Pxx

Satellite Pro A30

BIOS Access Procedure 3

The BIOS cannot be accessed via boot up on these systems. To make changes to the BIOS setting on these models please use the Toshiba Hardware Setup utility located within Control Panel. The BIOS settings can be reset to their default valies by booting the system up and holding down the‘Esc’ key, then press F1 to reset to default settings when prompted.

Satellite 5xxx

If you can tell us what models Toshiba you have, I can be more specific about your boot options.

Was this answer helpful?

Score 2


I am so grateful You took the time to try and help me, but I need more help. Like tell me where to find the bootable disk or how how to turn network booting off.


You can get a version of puppy linux from here. follow the instructions on how to install it to a USB drive or a CD. You will need a separate computer, besides your broken one of course, and software that is capable of burning a bootable CD. I use UltraISO, but you can most certainly use other ones. Just let me know what you have so I can help you with that. As you can see, it take more information to help you with each step....


equium m40x-189


Add a comment

Toshiba satellite L750 keep showing "no bootable device -- insert boot disk and press any key.

Please tell me what to do, thanks!

Was this answer helpful?

Score 0
Add a comment

That would be either your hard drive failing or your sata connection on your motherboard which is no longer working. I would change your hard drive and reinstall your OS. 95% chance that'll fix your issue. Best of luck!

Was this answer helpful?

Score 0
Add a comment

I need help with c855-S5350 always telling me to hit F2 key nothing happens when I touch it

Was this answer helpful?

Score 0


My Toshiba model is Satellite L50 B having the same problems


Add a comment

go to bios and boot or advanced boot you will see uefi make it csm

if didn't boot make new system or replace your hard disc

Was this answer helpful?

Score 0
Add a comment

Add your answer

Ac7878 will be eternally grateful.
View Statistics:

Past 24 Hours: 5

Past 7 Days: 45

Past 30 Days: 256

All Time: 38,059