Repair guides and support for external portable storage by Western Digital including the My Book series, My Passport and others.

103 Questions View all

WD3200bevt won't show in finder, but shows in Disk Utility

I have a western digital my passport 320GB 2.5" SATA drive. After being put up for a couple of months, it isn't mounting to my macbook. I bought a new USB cable to test if that was the issue and it still isn't working.

I ran the first aid in disk utility, but that didn't help me much:

"Verifying partition map for “WD 3200BEV External Media”

Checking prerequisites

Checking the partition list

Checking for an EFI system partition

Checking the EFI system partition’s size

Checking the EFI system partition’s file system

Checking all HFS data partition loader spaces

Checking Core Storage Physical Volume partitions

Checking storage system

Checking volume.

disk2s2: Scan for Volume Headers

disk2s2: Scan for Disk Labels

Logical Volume Group F3FA9EC9-AD3F-41D0-BE14-A2ACD4C63786 spans 1 device

Logical Volume Group has a 16 MB Metadata Volume with double redundancy

Start scanning metadata for a valid checkpoint

Load and verify Segment Headers

Load and verify Checkpoint Payload

Load and verify Transaction Segment

Load and verify Transaction Segment

Incorporate 1 newer non-checkpoint transactions

Load and verify Virtual Address Table

Load and verify Segment Usage Table

Load and verify Metadata Superblock

Load and verify Logical Volumes B-Trees

Logical Volume Group contains 1 Logical Volumes

Load and verify C6B2C4EC-0303-4889-B804-11E2C26ADDC8

Load and verify 209AAD8D-889E-4FA0-9268-2602DC9F18CB

Load and verify Freespace Summary

Load and verify Block Accounting

Load and verify Segment Cleaning

Newest transaction commit checkpoint is valid

The volume F3FA9EC9-AD3F-41D0-BE14-A2ACD4C63786 appears to be OK.

The partition map appears to be OK"

and then i ran another verify disk for the main partition:

"Verifying volume “DEREK”

Checking storage systemUnable to examine /dev/disk3: Resource busy

Error: Storage system verify or repair failed."

Block Image

Block Image

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

If it isn't this issue you have either a wonky external case, or HD. Often, as a lightbulb may "flicker", a failing HD may appear to work for a bit, then go bad. Should you get it to mount, backup all essential files. If you need to backup files, DiskWarrior, or Data Rescue 3 are two applications that I would recommend. If you have no essential files on it you can try a repartition... but generally once something like this happens you can't really trust that device for anything really important.

''If this answer was helpful please remember to return an mark it Accepted.

Was this answer helpful?

Score 0
Add a comment

Add your answer

derek3191 will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 7

All Time: 1,737