Mid 2010 Model A1278 / 2.4 or 2.66 GHz Core 2 Duo processor

682 Questions View all

Apple hardware test Failure code...

After running a aht it gives an error : 4SNS/1/40000001: VP0R-0.000

what is the exact problem in this logic board. System is very slow . i already dismantle 3-4 times some time after assembly it works for little time means working until restart. after restart it again giving same problem.

Answered! View the answer I have this problem too

Is this a good question?

Score 2

Comments:

If i Plug the Charger in then the laptop works fine no problem. while on charger also AHT gives same error . What to do??

by

I see two possibilities; use it as is, or, replace the logic board.

by

What did you do in the end ? I have exact same problem. Dont no weather to get fixed or not ?

by

Add a comment

1 Answer

Chosen Solution

Run the extended version of the Apple Hardware Test. Sometimes you will get an error if you run the quick version, and it may be something of a false positive. Some have found doing an SMC reset 3 or 4X can eliminate the error (note: a work around not a fix). If it is indeed a logic board error it points to a sensor(s) failing, VPOR might be VGC(VPU) related. You'll probably need a new logic board, AFAIK sensors as well as the VGC are soldered to the logic board which pretty much makes them non-DIY repairs, as soldering on logic boards are not for amateurs.

If this answer was helpful please remember to return an mark it Accepted.

Was this answer helpful?

Score 4

Comments:

i already done SMC or PRAM, can you locate the specific sensor which creating this problem ? thanx in advance

by

Nope - looked but "best guess" was all I could offer.

by

it was the error of sensor on the logic board . i replaced the logic board

by

Add a comment

Add your answer

SIMRAN will be eternally grateful.
View Statistics:

Past 24 Hours: 8

Past 7 Days: 25

Past 30 Days: 99

All Time: 5,010