Model A1013, A1052, A1085, or A1107 / 1440x900 screen resolution

150 Questions View all

classic environment not supported. used. no disks.

I bought a used g4 running os 10.5.8. photoshop 7 just quits after install. indesign, illustrator send same no classic environment error message, but seem to load but graphics import like dirt. 12" g4 discs don't work. where did classic become unsupported and how do I go retro. I may have scanner issues if its the lack classic environment that is causing a problem. All of my software is from approx. 2003. Please help, again. Thank you, Betty

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Could you post your PB 17" model ? Remove the PB battery, the specs should be written in the battery bay.

by

Add a comment

4 Answers

Chosen Solution

The PowerBook Alu will not boot from a OS9 installation disk so, to use the Classic environnement, you must use the original installation disk to install OS9 or transfer a valid OS9 folder already installed from another source. If you know someone who has OS9 installed on his hard drive simply copy it on an external drive (or burn it to a CD/DVD) then transfer it to your hard drive or use the firewire target disk mode to do the transfer.

Was this answer helpful?

Score 2
Add a comment

Classic went out with 10.5. You can load 10.4 and have classic. Go to www.fastmac.com, for older software.

Was this answer helpful?

Score 1

Comments:

ater system 10.4 is installed, you have to then install system 9. it will then run both systems.

by

look at this link for the softwaRE YOU NEED

http://fastmac.com/osclassic.php

by

Add a comment

I reinstalled Tiger and get the same warning, Photoshop does load and seems to work. How do I get the original 17" G4 Disks or a valid os 9? Sounds like Apple, ebay. we love macs,etc. are all out due to discontinuation. Any help from you guys? You are great! The geek squad should look on in awww. Thanks again!

Was this answer helpful?

Score 0

Comments:

After you installed Tiger, did you install any System 9 operating software? You have to have both system 10 & 9 installed to use Classic.

by

I do not have a valid os 9. I can see the folder in system preferences, but software errors tell me they cant find the folder. I was told to look through tiger disk for an os 9 folder for advanced install not easy instal. photoshop is running and seems to be fine. I couldn't get Sheepshaver to work. I really do love my mac and thanks to you guys I can continue. Thanks again. Betty

by

Add a comment

Sheepshaver is for the Intel. Mine is a PowerPC. i really need the start up discs for this 17" PowerBook G4. If anyone can help with this i'm exhausted and need to decide if I'm sending this used PowerBook back or keeping it and hoping I run across a copy of disc. I have some loading issues I don't know if it is screen or OS problems. Loepard did not want to let Tiger override it. Keep in mind I'm just an average user, but I LOVE my mac.

Was this answer helpful?

Score 0

Comments:

After you installed Tiger, did you install any System 9 operating software? You have to have both system 10 & 9 installed to use Classic. Go to www.fastmac.com, buy System 9 and install it:http://fastmac.com/osclassic.php

by

I don't have an os 9. I really need these install discs. fastmac is out of 9.0 would 9.04 work? Any ideas for the original os discs? apple, ebay, and craigslist, ilovemymac, are all out of these discs. There are two discs has apple test.

by

Add a comment

Add your answer

Betty will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 1

All Time: 1,456