Model A1136 / 30, 60, or 80 GB hard drive / black or white plastic front

800 Questions View all

No audio at headphones jack

I have two iPod 5g 30 gig with no audio at headphone jack. replaced jack on both units, and still no audio. all other functions seem to be working properly. thanks, D.C.

Answer this question I have this problem too

Is this a good question?

Score 1
Add a comment

2 Answers

Most Helpful Answer

Hi,

try if there is sound via dock connector, if not the logic board seems to be damaged. Before buying a new logic board, check the volume preset in the settings of the iPod.

Was this answer helpful?

Score 1

Comments:

I checked one unit and it has perfect audio at dock connector. also checked volume limit, it is at about 3/4. what does this mean? thanks

by

Add a comment

How did you checked the dock connector? Did you use a usb cable connected to a pc/mac, or a dock cable connected to an audio system? If you used a dock cable, it means that there seems to be something wrong with the headphone jack/hold switch. Does the hold switch work normal? Maybe the cable of the headphone/hold switch isn't seated properly in the connector on the logic board.

Was this answer helpful?

Score 0

Comments:

I did use dock cable to audio system . hold switch works fine, no headphone sound ? frustrated!

by

At first you should try again with another headphone. Last chance would be to take the headphone/hold switch from a definitely working iPod and try again. If there is again no sound, than there seems to be a completely new issue with the logic board for me.

by

Add a comment

Add your answer

xsfun will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 1,325