Model A1181: 1.83, 2, 2.1, 2.13, 2.16, 2.2, or 2.4 GHz Core 2 Duo processor

1434 Questions View all

Why won't it recognize a 1 TB drive?

Hello i am working on a Macbook A1181 13" White Laptop.

I tried two of the same drives and still my 1 tb Western Digital 9.5mm drives and both were brand new. Held down C and tried to install OS X on it and no drive showed up then ran Disk Utility and it showed as a 7.3 Tb drive. Tried to Erase got the Disk Erase Failed ... Input/Output Error. then tried to partition and got the same error.

I am a repair tech but cant figure this one out.

500 gb is the biggest drive i can get to work properly but he is full and needs a bigger drive.

Has anyone figured this out cuz it's not a bad drive and it seems like a drive limit issue.

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

The newer drives may have up to a 6 GB per second pass thru. Your machine has a 1.5 GB bus. Jumper the drive down. To get the correct jumpers for this do a web search for the "model number of your drive and jumpers". These look like the old IDE jumpers on the drive.

Was this answer helpful?

Score 2
Add a comment

Add your answer

Kevin will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 321