Model No. A1367 / 8, 16, 32, or 64 GB capacity

1273 Questions View all

How do I fix my disabled I pod

i didnt use my i pod for a few days and now it say i pod is disabled for 22,0000 min so i have no way of getting into the i pod i have tried everything i can think of but nothing is working someone please help.

Answer this question I have this problem too

Is this a good question?

Score 1

Comments:

kimberlym1, you did not tell us what you tried....;)

by

Add a comment

2 Answers

Most Helpful Answer

kimberlym1, just like I said before for many of the same question "you can unlock it putting the device into DFU mode and then restore it with iTunes, BUT this will erase all data on your iPod. Here is an excellent description how to place your iPod in DFU mode." Hope this helps.

Was this answer helpful?

Score 1
Add a comment

i did the dfu mode thing but what do i do when i get to itunes

Was this answer helpful?

Score 0
Add a comment

Add your answer

kimberlym1213 will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 1

All Time: 418