Windows 7 no sound

Hello everyone! I've recently bought a Medion Laptop which had a Windows Vista OS. Because I'm not a big fan of that OS, I've installed Windows 7 Ultimate/32 bit. After installing it, I had no sound or wireless connection. I've fixed the wirelless connection (hardly), but still couldn't fix the sound. And thrust me, I'm no begginer at this. But, since I can't fix this on my own, I'm asking for your help. My laptop model is Medion MD96370 (also says CM2 above that writing), motherboard is WIM2170, Serial Number from bottom of my laptop is SN :30007436. I've tried everything, I've searched and instaled\desinstaled a lot of sound patches and other fixes, but with no results. In the right corner where I should adjust the sound, still shows "x" on audio cone and says "No Audio out put device is instaled". Everest versions show no audio device as well and in device manager shows no audio device either.I've even upgraded it's BIOS, but still no results. If anyone could help me, I would be verry gratefull. Thank you in advance.

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Have you tried a driver for your sound card?

by

I've tried every driver from medion site...Germany and Uk too, still, no results!

by

Does your sound card show in your BIOS as enabled?

by

Yesterday, I've installed Windows Vista home premium on a Virtual machine (Virtualbox). After installing it, I've checked device manager and there, by audio devices showd "Intel(r) 82801AA AC'97 Audio controler". But after I restarted the machine, the same problem appeared. My laptop had no sound. :(. I just don't know what to do anymore. :(

by

So you show your audio device under XP, but not under Win7? Sounds like a definite driver issue

by

Add a comment

2 Answers

Chosen Solution

Go online and find/install the Vista audio driver for your computer. One complaint about Win 7 is drivers but you should find the Vista drivers work. You might also want to try the wireless drivers for Vista as well. Don't use the Medion drivers--use the Vista drivers from Microsoft.

Was this answer helpful?

Score 3

Comments:

Here is a link for the free driver for your audio card. Good luck.

http://www.driveridentifier.com/scan/dow...

by

Add a comment

I solved this problem by downloading and installing Realtek 6.0.1.711 from the realtek site. It is a free download.

Was this answer helpful?

Score 0
Add a comment

Add your answer

Xarius will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 5

Past 30 Days: 27

All Time: 3,279