1.83 GHz Core Duo or 1.83, 2, or 2.16 GHz Core 2 Duo A1208 (EMC 2104/2110/2114/2124)

249 Questions View all

iMac wont boot, stays on grey background, no wheel running

Hi there,

I was given a 2006 iMac, a 1.83MHz 1GB that has a major problem. It boots up, makes boot sound and gets then stuck on the grey background with the Apple logo. The little wheel does not show up.

I tried booting on a DVD, no way. The HDD seems to be running fine but when I force a boot on it, it starts for a while and then idles. Same for an OS DVD and when I try the Apple Hardware Tool DVD, it tries to boot but displays for a fraction of a second 'Apple Hardware tool could not read xxx.env' or something like that.

It's really weird because otherwise the system seems to be healthy.

Any ideas ?

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

Try Holding the power button on the back until it turns off

Then press it again to turn it on while holding "ALT/Option" key. Your hard drive should appear as mac osx or something similar. Highlight it and hit "enter/return". This will reload the kernal and close out running programs on your OS that may have prevented it from turning on.

If this doesnt resolve you may have a blown capacitor in the power supply unit PSU. Google "on board diagnostics for imac intel 2006 or g5 depending on what you have" and test the Power Supply Unit with the led lights on the mother board.

IF this doesn't work and you ended up taking apart your PSU and visually checking for blow capacitors then you will need to look up how to replace your GPU, which is not only difficult but usually requires the same model motherboard just for the part and Will require soldering

Was this answer helpful?

Score 0
Add a comment

Add your answer

Antoine will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 1

All Time: 692