Revamped version of the iPhone 3G with faster processing speeds. Repair of this device is similar to the 3G, and requires simple screwdrivers and prying tools. Model A1303 / 16 or 32 GB capacity / black or white plastic back.

1947 Questions View all

Anyway to test why my phone is not recharging?

I've read numerous questions on the site on the topic of "my battery won't charge after a battery replacement" but my question is there anyway to test whether it is the battery itself or if there is some pad or ribbon somewhere that is malfunctioning not allowing it to charge?

Here's my situation:

  • My old battery was working, but the charge wasn't great (hour or two...how I now long for those days -.-)
  • I ordered a battery of the same APN off ebay and replaced it. It worked fine for the first day but when came charging time I plugged it in and walked away, the next day it was dead, stuck at the low battery screen not charging at all.
  • It is still stuck at that screen after a DFU and restore
  • I have taken the phone apart about two times since then, so I'm fairly confident nothing is disconnected.
  • Upon taking the ORIGINAL battery out (still have the ebay one in the phone) i pinched it a bit too hard and it's magic smoke came out so it is dead, no battery to test with.

Does anyone know of any way to test if there is something wrong with the device itself or if it is just the battery without having another battery? I read something about the vibration switch but remember I'm stuck at the charging icon. Any help would be greatly appreciated, I'd hate to have to wait a week for yet another battery to get here just to use it as a test subject.

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

3 Answers

Chosen Solution

Besides the good steps that SIMRAN is suggesting, I would start like this. Make sure that your USB cable is working. Try and charged the battery on an AC adapter since it provides a higher amperage. This is just in case your battery may be to discharged, to charge from a USB port. Check the dock connector, make sure the pins are straight, not broken and no corrosion or debris is present. You can use a multimeter to check if your logic board receives power when it is plugged in. Check the traces for continuity. You should get no less than 3V on the battery contact. If you do not have anything or just very low voltage, check the fuses on the logic board for continuity. Attached image will show you the location. If all that checks out, take a luck at the power management IC and see if that is checking out. The IC is a 338S0533. Hope this helps, good luck.

Block Image

Was this answer helpful?

Score 2
Add a comment

this is just a battery malfuctioning . in 3gs you only can use the APN:433, 434, 435 ending digits. the below one is of 3g only. if you ordered the grey market battery then sure thats the only problem. before 2 days i also replaced the battery of 3gs 8gb. it was changed the 6 batteries to be working in that phone. i had changed the same pan but still not charging. then i putted the 3g battery it worked and charged properly. send the picture of the battery then i tell you its original or after market one. thanx

Was this answer helpful?

Score 1

Comments:

http://www.listingfactoryhost.com/users/... It's a 435. The original phone battery was a 435, put a 433 in and it wasn't compatible so I put in the 435 in the picture and it won't charge. If that's the after market one I'd love a link to the kind that worked for you :).

by

it looks likes original but may be its not compatible . just move to others. try with other if that all not working then move to the steps old turkey. thnx

by

Add a comment

I bought one the warrenty sticker was intact but the battery in the 3gs

Pictured here says APN:616-0366

VPN:GB-S10-354270-0200

Block Image

Block Image

Was this answer helpful?

Score 0
Add a comment

Add your answer

Noah will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 1

All Time: 1,959