Model No. A1367 / 8, 16, 32, or 64 GB capacity

1273 Questions View all

Battery and apple screens for just a couple seconds, then black

I have a 4th gen iPod. When I plug it into the wall charger, the "Low Battery" symbol comes on for a couple seconds, then it goes black.

When I plug it into the computer, it displays the Apple logo for a couple seconds, then goes blank, then Apple, then blank, and it repeats.

I replaced the battery, what do you think is the issue?

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Update: Yes, replacing the battery did it. When I disconnected the first replacement battery, the ipod behaved the same as when the battery was attached. Now I put in the second replacement and everything works great.

by

Add a comment

1 Answer

Chosen Solution

either a bad battery or a bad soldering job (sorry to say it happens to all of us!) Step 1 leave the ipod on the charger for an hour to check whether the battery is just very low. Sometimes the battery will have discharged enough over time on the shelf that you get it very low even though it's new to you.

step 2 would be redo the solder, check all your connections within the ipod. If still no results then buy another battery from a different retailer and try again. Before installing check that the battery has a charge..

Was this answer helpful?

Score 1

Comments:

Ok, second battery ordered, I'll let you know how it goes! You can assume that if I don't reply in a couple weeks that it worked and I forgot to update everyone.

by

Add a comment

Add your answer

Tim will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 283